700 No Adult

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
Neserit
Registered User
Posts: 24
Joined: Wed May 07, 2003 7:02 pm
Contact:

700 No Adult

Post by Neserit » Fri Apr 18, 2008 11:39 pm

Your board's URL: http://hiddenlair.org/forum
Version of phpBB3: 3.0.1
Was this a fresh install or a(n) update/upgrade/conversion (please be specific)?: Fresh install
Was this an install through your host?: No, I installed it myself.
MODs you have installed: None
When the problem started: When I tried to post a global announcement yesterday.
Template(s) used: codeblack
Language(s) used: English
Version of PHP used: PHP 4
Database and version used: MySQL 4.1.11

My Problem: It only happens once in a while now, but a person can make a post and everything goes fine with that. But if you try to look at that same post, you'll get a blank page that only says "700 No Adult".

Could it be that I'm using PHP 4? I can switch to PHP 5 if this is the problem.

Thanks in advance.

User avatar
Phil
Former Team Member
Posts: 10403
Joined: Sat Nov 25, 2006 4:11 am
Name: Phil Crumm
Contact:

Re: 700 No Adult

Post by Phil » Fri Apr 18, 2008 11:45 pm

It sounds like some type of content filter your host has in place. My advice is to cut the post in half, then try both halves to see which causes the error, then cut that, then continue until you can figure out what word is causing it.
Moving on, with the wind. | My Corner of the Web

Neserit
Registered User
Posts: 24
Joined: Wed May 07, 2003 7:02 pm
Contact:

Re: 700 No Adult

Post by Neserit » Sat Apr 19, 2008 12:54 am

Thanks. It looks like it's on their end...and it looks like I'm going to have to find another host. :(

Locked

Return to “[3.0.x] Support Forum”

Who is online

Users browsing this forum: Bing [Bot], Carlox1 and 89 guests