Can Not Upgrade from 2.x

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
thehotweb
Registered User
Posts: 2
Joined: Sun Apr 20, 2008 6:30 pm

Can Not Upgrade from 2.x

Post by thehotweb » Sun Apr 20, 2008 6:34 pm

I've been trying to update from 2.x but every time I do the conversion times out. I tried last week and it would time out on the 17th step. Today I decided to try again and now it times out after the first step almost instantly:

index.php?mode=convert&sub=in_progress&tag=phpbb20&current_table=15&skip_rows=22626&language=en

This is on a dedicated server. I have also searched around and tried some of the suggestions such as changing the following in php.ini:

Code: Select all

max_execution_time = 600     ; Maximum execution time of each script, in seconds
max_input_time = 90	; Maximum amount of time each script may spend parsing request data
memory_limit = 128M      ; Maximum amount of memory a script may consume (8MB)
This doesn't seem to help. The board has 150,000 posts, any help would be appreciated.
Free web templates available at templatesXchange. New

Locked

Return to “[3.0.x] Support Forum”