I have 3.1.0 development Installed

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Suggested Hosts
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
User avatar
5hocK
Registered User
Posts: 3011
Joined: Wed Nov 23, 2011 7:00 pm
Location: England

Re: I have 3.1.0 development Installed

Post by 5hocK » Tue Apr 29, 2014 7:19 am

I see 3.0.12 at /styles/prosilver/style.cfg
A thread is pretty much a topic. Stop with the pedantics will ya.

Giancarlo.Massironi
Registered User
Posts: 63
Joined: Thu Jan 30, 2014 7:14 pm

Re: I have 3.1.0 development Installed

Post by Giancarlo.Massironi » Tue Apr 29, 2014 7:20 am

Marshalrusty wrote:Okay, let's try this a different way. In the administration panel, go to the "System" tab. What does it say there?
Here is the screen shot from the system Tab, the Install was done via Siteground my Hosting services who I am with now.
Attachments
Check for updates.png
Check for updates.png (76.22 KiB) Viewed 1135 times

User avatar
Marshalrusty
Project Manager
Project Manager
Posts: 29252
Joined: Mon Nov 22, 2004 10:45 pm
Location: New York City
Name: Yuriy Rusko
Contact:

Re: I have 3.1.0 development Installed

Post by Marshalrusty » Tue Apr 29, 2014 7:45 am

Okay, perfect. You've got 3.0.12 files.

Here's what you're going to do.

1) Run the following query: UPDATE phpbb_config set config_value='3.0.10' WHERE config_name='version';
2) Download a fresh copy of phpBB 3.0.12 from here: https://www.phpbb.com/downloads/
3) Upload the install directory from the archive you downloaded in step 2 to your phpBB directory
4) Navigate to {URL to your forum}/install/database_update.php
5) Delete the install folder you uploaded

And then you're done.
Have comments/praise/complaints/suggestions? Please feel free to PM me.

Need private help? Hire me for all your phpBB and web development needs

Giancarlo.Massironi
Registered User
Posts: 63
Joined: Thu Jan 30, 2014 7:14 pm

Re: I have 3.1.0 development Installed

Post by Giancarlo.Massironi » Tue Apr 29, 2014 7:46 am

5hocK wrote:I see 3.0.12 at /styles/prosilver/style.cfg
How can you tell that from looking at my site 5hocK?

User avatar
5hocK
Registered User
Posts: 3011
Joined: Wed Nov 23, 2011 7:00 pm
Location: England

Re: I have 3.1.0 development Installed

Post by 5hocK » Tue Apr 29, 2014 7:47 am

Your URL plus /styles/prosilver/style.cfg - example/com/styles/prosilver/style.cfg :D
A thread is pretty much a topic. Stop with the pedantics will ya.

Giancarlo.Massironi
Registered User
Posts: 63
Joined: Thu Jan 30, 2014 7:14 pm

Re: I have 3.1.0 development Installed

Post by Giancarlo.Massironi » Tue Apr 29, 2014 7:48 am

Marshalrusty wrote:Okay, perfect. You've got 3.0.12 files.

Here's what you're going to do.

1) Run the following query: UPDATE phpbb_config set config_value='3.0.10' WHERE config_name='version';
2) Download a fresh copy of phpBB 3.0.12 from here: https://www.phpbb.com/downloads/
3) Upload the install directory from the archive you downloaded in step 2 to your phpBB directory
4) Navigate to {URL to your forum}/install/database_update.php
5) Delete the install folder you uploaded

And then you're done.
Thank you so much Yuriy, you are a Gentleman indeed, and I am very grateful to you for your input and help :)

Giancarlo.Massironi
Registered User
Posts: 63
Joined: Thu Jan 30, 2014 7:14 pm

Re: I have 3.1.0 development Installed

Post by Giancarlo.Massironi » Tue Apr 29, 2014 1:15 pm

Hello Yuriy,

I have followed your steps and everything has gone well but when I go to update now to 3.0.12 from 3.0.10 I keep on getting this screen and I do not know where I have gone wrong?
Attachments
General Error.png
General Error.png (38.7 KiB) Viewed 1062 times

Giancarlo.Massironi
Registered User
Posts: 63
Joined: Thu Jan 30, 2014 7:14 pm

Re: I have 3.1.0 development Installed

Post by Giancarlo.Massironi » Tue Apr 29, 2014 1:20 pm

Also on the main screen on the ACP it is showing 3.0.12 but when you go to the System TAB it says that I am running 3.0.10 ???
Attachments
ACP index.png
ACP index.png (187.42 KiB) Viewed 1058 times
Check for updates.png
Check for updates.png (122.19 KiB) Viewed 1058 times

User avatar
Marshalrusty
Project Manager
Project Manager
Posts: 29252
Joined: Mon Nov 22, 2004 10:45 pm
Location: New York City
Name: Yuriy Rusko
Contact:

Re: I have 3.1.0 development Installed

Post by Marshalrusty » Tue Apr 29, 2014 6:26 pm

Note that I told you to navigate to {URL to your forum}/install/database_update.php, not just to the main install directory.
Have comments/praise/complaints/suggestions? Please feel free to PM me.

Need private help? Hire me for all your phpBB and web development needs

Giancarlo.Massironi
Registered User
Posts: 63
Joined: Thu Jan 30, 2014 7:14 pm

Re: I have 3.1.0 development Installed

Post by Giancarlo.Massironi » Wed Apr 30, 2014 6:13 am

Marshalrusty wrote:Note that I told you to navigate to {URL to your forum}/install/database_update.php, not just to the main install directory.
Yes, sorry Yuriy I have made a mistake as it keeps giving me the same error even when I point it to my phpBB forum directory, I think I will get one of the SG Team to look at it with more knowledge than poor stupid me, I am trying hard but I still have a very long way to go :(

Thank you for taking the time out for helping me though, I do appreciate it sincerely :)

Locked

Return to “[3.1.x] Support Forum”