Upload from iOS not working in phpBB 3.1

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Scam Warning
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
Johnfli1
Registered User
Posts: 6
Joined: Thu Nov 13, 2014 2:23 am

Re: Upload from iOS not working in phpBB 3.1

Post by Johnfli1 » Thu Nov 13, 2014 6:19 am

Ok, found our how, cleared the cache and it seems to work now

THANK YOU!

bertros
Registered User
Posts: 12
Joined: Mon Oct 20, 2014 3:02 am

Re: Upload from iOS not working in phpBB 3.1

Post by bertros » Thu Nov 13, 2014 6:49 am

Purge your cache in the ACP of your PHPBB install. Front page, bottom button of the "Resynchronise or reset statistics" menu.

edit: missed your above post. All is well that ends well. :)

rxu
Extensions Development Team
Posts: 2912
Joined: Wed Oct 25, 2006 12:46 pm
Location: Siberia, Russian Federation
Name: Ruslan
Contact:

Re: Upload from iOS not working in phpBB 3.1

Post by rxu » Thu Nov 13, 2014 7:19 am

bertros wrote:Purge your cache in the ACP of your PHPBB install.
Caching JavaScript has nothing to do with phpBB cache, this is browser caching ;)

parshakov
Registered User
Posts: 36
Joined: Sun Jul 28, 2013 8:03 pm

Re: Upload from iOS not working in phpBB 3.1

Post by parshakov » Thu Nov 27, 2014 2:48 am

Just want to report that the problem remained after updating to phpBB 3.1.2 :(

User avatar
Volksdevil
Registered User
Posts: 2414
Joined: Sun Oct 03, 2010 2:03 pm
Location: Lancashire, UK
Name: Neil
Contact:

Re: Upload from iOS not working in phpBB 3.1

Post by Volksdevil » Thu Nov 27, 2014 3:04 am

The actual button seems to work for me now (iPhone 4s on latest software), but upon choosing any photo, I get the error message "File too large".

So just need to look at suitable upload sizes as set in 'Attachment settings'. Any suggestions?
My phpBB Extensions
Finally found great Website Hosting from Image KUALO!
Do NOT use 123-reg.co.uk - Incapable of running phpBB!
:ugeek: TekNeil - Streamer on Mixer | My Volkswagen Corrado G60

Swanny
Registered User
Posts: 443
Joined: Sun Apr 14, 2002 2:11 am
Location: Canada

Re: Upload from iOS not working in phpBB 3.1

Post by Swanny » Fri Nov 28, 2014 3:00 pm

Volksdevil wrote:The actual button seems to work for me now (iPhone 4s on latest software), but upon choosing any photo, I get the error message "File too large".

So just need to look at suitable upload sizes as set in 'Attachment settings'. Any suggestions?
That's because by default phpBB is awful at handling photo attachments, not at all user friendly. Put in your request to have uploaded images auto-resized down to fit the ACP limits when uploaded, as others have requested. Hopefully a dev will make that happen somewhere along the way.

User avatar
Volksdevil
Registered User
Posts: 2414
Joined: Sun Oct 03, 2010 2:03 pm
Location: Lancashire, UK
Name: Neil
Contact:

Re: Upload from iOS not working in phpBB 3.1

Post by Volksdevil » Fri Nov 28, 2014 3:43 pm

I've requested it a good few times over the years ;) David, working on the ReImg extension is looking at including file/image resizing. :)
My phpBB Extensions
Finally found great Website Hosting from Image KUALO!
Do NOT use 123-reg.co.uk - Incapable of running phpBB!
:ugeek: TekNeil - Streamer on Mixer | My Volkswagen Corrado G60

Swanny
Registered User
Posts: 443
Joined: Sun Apr 14, 2002 2:11 am
Location: Canada

Re: Upload from iOS not working in phpBB 3.1

Post by Swanny » Fri Nov 28, 2014 5:28 pm

OK you are aware of that other thread going on already then 8-)

parshakov
Registered User
Posts: 36
Joined: Sun Jul 28, 2013 8:03 pm

Re: Upload from iOS not working in phpBB 3.1

Post by parshakov » Mon Dec 08, 2014 6:28 pm

parshakov wrote:Just want to report that the problem remained after updating to phpBB 3.1.2 :(
Sorry, my bad. The user who complained about the feature not working on an iPad now says it works ok ;)

Locked

Return to “[3.1.x] Support Forum”