anything wrong?

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Suggested Hosts
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
Locked
PHIDIAS
Registered User
Posts: 6
Joined: Thu Aug 21, 2014 2:19 pm

anything wrong?

Post by PHIDIAS »

when i try to install it to my new website,i get 2 errors.

Code: Select all

Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /home/a1223515/public_html/forum/index.php on line 59

Code: Select all

Parse error: syntax error, unexpected T_STRING in /home/a1223515/public_html/forum/index.php on line 59
what can I do?

Specs:
Apache ver. 2.2.19 (Unix)
PHP version 5.2.
MySQL ver. 5.1
User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: anything wrong?

Post by Oyabun1 »

Please follow the rules here, including the one about descriptive subjects.

To install 3.1 you need to be running PHP 5.3.3+ on the server.
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests
PHIDIAS
Registered User
Posts: 6
Joined: Thu Aug 21, 2014 2:19 pm

Re: anything wrong?

Post by PHIDIAS »

Oyabun1 wrote:Please follow the rules here, including the one about descriptive subjects.

To install 3.1 you need to be running PHP 5.3.3+ on the server.
Thanks!
Mine website is still running PHP 5.2
User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: anything wrong?

Post by Oyabun1 »

You will need to use phpBB 3.0.12
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests
Locked

Return to “[3.1.x] Support Forum”