Page 1 of 2

[split]Profiles on left - missing config files in KB article

Posted: Thu Dec 25, 2014 10:17 am
by Genebaby
Wow, it's been almost four years, I remember my PC dying, that was very annoying but the replacement has been going strong since. I went a little overboard with the upgrade.

So, I got things sorted last time but now I am back in the same boat after upgrading to 3.1.2 and needing a new, compatible theme.

This time I've gone with WoWDraenor.

Are new instructions needed to move the avatar/profile section over to the left in the 3.1 world?

Thanks

Vic

Re: Profiles on left - missing config files in KB article

Posted: Mon Dec 29, 2014 7:09 am
by Genebaby
Anybody know what is up with moving the profiles to the left in 3.1?

I see they are still on the right here, lol.

Re: Profiles on left - missing config files in KB article

Posted: Mon Dec 29, 2014 10:42 am
by bonelifer

Re: Profiles on left - missing config files in KB article

Posted: Mon Dec 29, 2014 10:50 am
by Genebaby
Thanks, that looks cool, I'll give it a try.

Re: Profiles on left - missing config files in KB article

Posted: Mon Dec 29, 2014 11:06 am
by Genebaby
Ok, I installed it and it's enabled, but the profiles have not moved across.

Is there anything else I need to do?

Re: Profiles on left - missing config files in KB article

Posted: Mon Dec 29, 2014 2:49 pm
by Lumpy Burgertushie
purge the cache. if that doesn't work then updating the style to the latest version would fix it.

as I said in the other post, he fixed some things in the latest version.

remember, you are using styles that have not been finalized yet and extensions that are still in development as well. you have to expect things to change.


robert

Re: Profiles on left - missing config files in KB article

Posted: Tue Dec 30, 2014 2:34 am
by Genebaby
I've updated to the latest version of the style, it fixed my other issue with the PM box colours, but the proflies are still on the right.

I have cleared the cache a lot and what I did was deactivate the style, then reactivated it, all while purging the cache.

Have you seen this extension work?

Re: Profiles on left - missing config files in KB article

Posted: Tue Dec 30, 2014 2:52 am
by bonelifer
Works, just tried it.

Change in one of two places:

UCP -->> Board Preferences -->> Edit display options -- Display postprofile left --> YES

Can also change via viewtopic, via the drop-down WRENCH(next to "Post reply" button). Each user is able to decide whether they want it displayed on the left or right.

Re: Profiles on left - missing config files in KB article

Posted: Tue Dec 30, 2014 3:09 am
by Lumpy Burgertushie
bonelifer wrote:Works, just tried it.

Change in one of two places:

UCP -->> Board Preferences -->> Edit display options -- Display postprofile left --> YES

Can also change via viewtopic, via the drop-down WRENCH(next to "Post reply" button). Each user is able to decide whether they want it displayed on the left or right.
that is strange. when I installed the extension while using that style it just automatically moved them over. I did not have to set anything for using it.
'
let me go check. I guess it must be set to default to yes.


robert

Re: [split]Profiles on left - missing config files in KB article

Posted: Tue Dec 30, 2014 3:31 am
by bonelifer
Correct, the default is set to "yes".

Re: [split]Profiles on left - missing config files in KB article

Posted: Tue Dec 30, 2014 5:42 am
by Genebaby
Interesting, this is still not working for me. I don't have that setting in the UCP or in the wrench.

I'm also after something that changes this setting board wide, for all users and guests, so that everyone sees the same thing, like what I had before.

Re: [split]Profiles on left - missing config files in KB article

Posted: Tue Dec 30, 2014 5:52 pm
by bonelifer
Just to make sure:
ACP -->> Customise Tab -->> Manage extensions -- Disabled Extensions --> Profile side switcher -->> ENBABLE

The Default behavior after installing it is for everyone to have it on the left.

Example from my test install:
WoWDraenor.jpg

Re: [split]Profiles on left - missing config files in KB article

Posted: Thu Jan 01, 2015 12:35 am
by Genebaby
I don't know what's going on here, I just completely removed, re-downloaded and re-installed the Profile Side Switcher and it still isn't working.

Profiles are still on the right and I don't have any of the options mentioned above in the UCP or on each page where the spanner is.

This is very annoying. :evil:

Re: [split]Profiles on left - missing config files in KB article

Posted: Thu Jan 01, 2015 1:50 am
by Lumpy Burgertushie
Please fill out the Support Request Template Generator and post it back here to enable us to assist you better.

robert

Re: [split]Profiles on left - missing config files in KB article

Posted: Thu Jan 01, 2015 11:16 am
by Genebaby
Thanks. As this is to do with an extension, I'm treating it as a MOD from the old days, I hope that's correct.