Suddenly not receiving New Member Applications

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Anti-Spam Guide
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
Locked
zzafio
Registered User
Posts: 38
Joined: Wed May 03, 2006 12:39 pm
Location: Cordoba Spain (ex Cheltenham)

Suddenly not receiving New Member Applications

Post by zzafio »

Support Request Template
What version of phpBB are you using? phpBB 3.1.3
What is your board's URL? www.sloe.biz/pip
Who do you host your board with? httpme.com
How did you install your board? I used the download package from phpBB.com
What is the most recent action performed on your board? Please select your answer
Is registration required to reproduce this issue? Yes
Do you have any MODs installed? No
What styles do you currently have installed? Prosilver
What language(s) is your board currently using? English
Which database type/version are you using? I Don't Know
What is your level of experience? New to PHP but not phpBB
What username can be used to view this issue? No answer given
What password can be used to view this issue? No answer given
When did your problem begin? About a month ago (mid Feb).
Please describe your problem. Spam membership applications suddenly stopped about a month ago... but so did the small number of genuine applications. I hoped that upgrading to the latest 3.1.3 would help, but no change.

I opened a test new account and received the welcome message, but I did not receive a notification of this as Administrator. I am the only admin on this site. I??m pretty sure no changes were made by me to cause this problem as I so rarely tinker in the back-end.

My host is very responsive to help requests, but was not aware of any recent changes to the server when I asked (but I was vague about the problem).

Checking my cPanel for database version (MySQL), I got a warning about the server running an unsupported MySQL v5.1. If this is critical then I can upgrade.
Generated by SRT Generator
"Don't write dirty words on walls
if you can't spell ..." (Tom Lehrer
)
User avatar
Mick
Support Team Member
Support Team Member
Posts: 22733
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket probably.

Re: Suddenly not receiving New Member Applications

Post by Mick »

Generally wiki Email Troubleshooting and or 3.2.2.2. Email settings sort most mail issues out.
"The more connected we get the more alone we become" - Kyle Broflovski©
zzafio
Registered User
Posts: 38
Joined: Wed May 03, 2006 12:39 pm
Location: Cordoba Spain (ex Cheltenham)

Re: Suddenly not receiving New Member Applications

Post by zzafio »

Thanks for the links, but I already read the wiki before posting.

I have done some more digging... and have probably solved this mystery behaviour myself.

I just stumbled across some ´Notifications´in my User Control Panel, and, yes, they are Membership Applications!

I have never seen/used Notifications before, but in

Code: Select all

Board Preferences >Edit Notification Options 
I found that new member applications were only set to open as Notifications and NOT be sent as emails. I have now checked the email option box as well so hope all will return to normal.

I have also Forced Re-activation of a few genuine new users. Strangely, not many spam user applications to delete this month. Anyway, thanks for the help.
"Don't write dirty words on walls
if you can't spell ..." (Tom Lehrer
)
Locked

Return to “[3.1.x] Support Forum”