Can't upgrade from 3.1.4 to 3.1.5

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Scam Warning
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
Locked
lknhan
Registered User
Posts: 400
Joined: Mon Dec 15, 2003 1:15 am

Can't upgrade from 3.1.4 to 3.1.5

Post by lknhan » Fri Aug 14, 2015 3:42 am

It show this error, help me:

Code: Select all

[phpBB Debug] PHP Warning: in file [ROOT]/install/database_update.php on line 220: array_merge() [function.array-merge]: Argument #2 is not an array

lknhan
Registered User
Posts: 400
Joined: Mon Dec 15, 2003 1:15 am

Re: Can't upgrade from 3.1.4 to 3.1.5

Post by lknhan » Fri Aug 14, 2015 3:45 am

The database update has not yet completed.

User avatar
Sven2157
Registered User
Posts: 48
Joined: Thu Jun 25, 2015 5:13 pm

Re: Can't upgrade from 3.1.4 to 3.1.5

Post by Sven2157 » Fri Aug 14, 2015 5:13 am

This:

Code: Select all

[phpBB Debug] PHP Warning: in file [ROOT]/install/database_update.php on line 220: array_merge() [function.array-merge]: Argument #2 is not an array
Is not an error. It is a warning ( as it states ). It usually means, that it was looking for an array, but there wasn't one: because there was no information to fill the array.

I had some weird issues when I updated too, but I ignored them, and the update seemed to be alright ... When the problem happens, try refreshing the page: CTRL+F5.
Regards,

Sven2157

lknhan
Registered User
Posts: 400
Joined: Mon Dec 15, 2003 1:15 am

Re: Can't upgrade from 3.1.4 to 3.1.5

Post by lknhan » Fri Aug 14, 2015 5:22 am

I refresh or click: The database update has not yet completed.
That error still show .
Help me

User avatar
Mick
Support Team Member
Support Team Member
Posts: 21681
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: Can't upgrade from 3.1.4 to 3.1.5

Post by Mick » Fri Aug 14, 2015 6:56 am

How are you UPDATING, what method? Please fill out the Support Request Template and post it back here to enable us to assist you better.
"The more connected we get the more alone we become" - Kyle Broflovski

Locked

Return to “[3.1.x] Support Forum”