Feed Icon

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Ideas Centre
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
Locked
biblexcursion
Registered User
Posts: 168
Joined: Fri Sep 13, 2013 12:11 am
Contact:

Feed Icon

Post by biblexcursion » Sat Sep 26, 2015 5:47 am

Just looking at some settings and I do not have feed icon displayed? I have it turned on but no icon is showing. It has been turned on but I have not noticed it or bothered with it, but would like to have the icon available.

User avatar
Raul [ThE KuKa]
Style Customisations
Style Customisations
Posts: 6754
Joined: Mon Dec 08, 2003 9:24 pm
Location: Spain
Name: Raul Arroyo
Contact:

Re: Feed Icon

Post by Raul [ThE KuKa] » Sat Sep 26, 2015 7:38 am

Hello,

Open your_forum/styles/prosilver/template/forumlist_body.html file

FIND:

Code: Select all

<!-- IF S_ENABLE_FEEDS and forumrow.S_FEED_ENABLED --><!-- <a class="feed-icon-forum" title="{L_FEED} - {forumrow.FORUM_NAME}" href="{U_FEED}?f={forumrow.FORUM_ID}"><img src="{T_THEME_PATH}/images/feed.gif" alt="{L_FEED} - {forumrow.FORUM_NAME}" /></a> --><!-- ENDIF -->
REPLACE WITH:

Code: Select all

<!-- IF S_ENABLE_FEEDS and forumrow.S_FEED_ENABLED --><a class="feed-icon-forum" title="{L_FEED} - {forumrow.FORUM_NAME}" href="{U_FEED}?f={forumrow.FORUM_ID}"><img src="{T_THEME_PATH}/images/feed.gif" alt="{L_FEED} - {forumrow.FORUM_NAME}" /></a><!-- ENDIF -->
Best regards.
All unsolicited PMs will be ignored.
:warning: Knowledge Base | Documentation | Board rules | phpBB Styles Rules & Policies :warning:


If you like my styles, translations, etc. and want to show some appreciation, then feel free to Donate with Image
:flag_es: phpBB Spain - Online Since 2003 :heart:



biblexcursion
Registered User
Posts: 168
Joined: Fri Sep 13, 2013 12:11 am
Contact:

Re: Feed Icon

Post by biblexcursion » Sat Sep 26, 2015 8:13 am

Thanks for the info that worked

Locked

Return to “[3.1.x] Support Forum”