Migrating from 3.0 to 3.1 problem

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Ideas Centre
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
Locked
Johnny2525
Registered User
Posts: 7
Joined: Thu Oct 15, 2015 6:42 pm

Migrating from 3.0 to 3.1 problem

Post by Johnny2525 »

Hello.

I have a little problem while migrating from 3.0.9 to 3.1.6
when updating database its updating to:

Code: Select all

Database type :: mysqli
Previous version :: 3.0.14
Installing Schema: \phpbb\db\migration\data\v310\dev.
Installed Schema: \phpbb\db\migration\data\v310\dev; Time: 1.72 seconds
Installing Data: \phpbb\db\migration\data\v310\dev.
A required module does not exist: ACP_ATTACHMENTS
and when i try to check forum i get this:

Code: Select all

Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template "message_body.html" (looked into: ).' in E:\newxampp\htdocs\phpBB3\vendor\twig\twig\lib\Twig\Loader\Filesystem.php:195 Stack trace: #0 E:\newxampp\htdocs\phpBB3\phpbb\template\twig\loader.php(107): Twig_Loader_Filesystem->findTemplate('message_body.ht...') #1 E:\newxampp\htdocs\phpBB3\vendor\twig\twig\lib\Twig\Loader\Filesystem.php(138): phpbb\template\twig\loader->findTemplate('message_body.ht...') #2 E:\newxampp\htdocs\phpBB3\vendor\twig\twig\lib\Twig\Environment.php(266): Twig_Loader_Filesystem->getCacheKey('message_body.ht...') #3 E:\newxampp\htdocs\phpBB3\vendor\twig\twig\lib\Twig\Environment.php(324): Twig_Environment->getTemplateClass('message_body.ht...', NULL) #4 E:\newxampp\htdocs\phpBB3\phpbb\template\twig\environment.php(151): Twig_Environment->loadTemplate('message_body.ht...', NULL) #5 E:\newxampp\htdocs\phpBB3\vendor\twig\twig\lib\Twig\Environment.php(308): phpbb\template\twig\environment->loadTemplate('message_body.ht in E:\newxampp\htdocs\phpBB3\vendor\twig\twig\lib\Twig\Loader\Filesystem.php on line 195
Please, help me somehow.
Regards Johnny
User avatar
Nikola
Registered User
Posts: 284
Joined: Fri Jun 12, 2015 11:47 am
Name: Nikola

Re: Migrating from 3.0 to 3.1 problem

Post by Nikola »

"What would happen if the autism gene was eliminated from the genetic pool?

You would have a bunch of people standing around in a cave, chatting and socializing and not getting anything done."

- Dr. Temple Grandin, A Personal Look at Autism and Asperger's Syndrome.
User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: Migrating from 3.0 to 3.1 problem

Post by Oyabun1 »

Please fill out the Support Request Template and post it back here to enable us to assist you better.
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests
Locked

Return to “[3.1.x] Support Forum”