Can't convert when trying to upgrade from 3.0.14 to 3.1

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Scam Warning
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
Locked
Pale September
Registered User
Posts: 45
Joined: Sat Jan 08, 2011 10:10 am

Can't convert when trying to upgrade from 3.0.14 to 3.1

Post by Pale September » Tue Nov 17, 2015 5:34 pm

I have tried to upgrade my forum http://www.colchestercreativeshots.net/forum_31 from version 3.0.14 to the latest version downloaded today. I followed the instructions given for converting but when I run the install the tab screen appears but when I chose convert I get an error page.
Screen Shot 2015-11-17 at 17.10.59.png
I checked with my hosting before I started and it wasn't running PHP version 5.3.3 so I contacted them and they made a change to the code in the.htaccess file (located in the public_html directory) of SetEnv DEFAULT_PHP_VERSION 55.

This is all a bit above me. Does anyone know where I have gone wrong?
Many thanks.

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69037
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Can't convert when trying to upgrade from 3.0.14 to 3.1

Post by KevC » Tue Nov 17, 2015 5:37 pm

You hadn't run the install/database_update.php file yet.

I've just done it.
The board is working now :)
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

Pale September
Registered User
Posts: 45
Joined: Sat Jan 08, 2011 10:10 am

Re: Can't convert when trying to upgrade from 3.0.14 to 3.1

Post by Pale September » Tue Nov 17, 2015 5:47 pm

Oh you little star :) . Thank you so much.
Brilliant service!

User avatar
Dragosvr92
Registered User
Posts: 1450
Joined: Sat Sep 12, 2009 7:27 am
Location: Romania
Name: Dragos Valentin Rădulescu
Contact:

Re: Can't convert when trying to upgrade from 3.0.14 to 3.1

Post by Dragosvr92 » Tue Nov 17, 2015 6:01 pm

KevC wrote:You hadn't run the install/database_update.php file yet.

I've just done it.
The board is working now :)
Shouldnt you be logged in as board founder to access install pages? O-o
Formerly known as TheKiller
3.0| Avatar on Memberlist 1.0.3

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69037
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Can't convert when trying to upgrade from 3.0.14 to 3.1

Post by KevC » Tue Nov 17, 2015 7:27 pm

No you don't need to be logged in to run the database update. The install folder is only likely to be there for a couple of minutes.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

Locked

Return to “[3.1.x] Support Forum”