Notifications not showing

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Suggested Hosts
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
jf3000
Registered User
Posts: 56
Joined: Thu Mar 01, 2007 10:11 am

Notifications not showing

Post by jf3000 » Fri Dec 18, 2015 3:33 pm

I have noticed that when I am visiting different topics the notifications don't seem to be working correctly. Is this a bug with the software or have I simply made a fool of myself and not turned this on correctly.
Last edited by jf3000 on Tue Jan 12, 2016 1:36 pm, edited 3 times in total.

User avatar
david63
Registered User
Posts: 16814
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: Notifications 3.1.6

Post by david63 » Fri Dec 18, 2015 3:36 pm

I think you need to explain in a bit more detail what you mean - personally I have not found any problems with notifications

(P.S. - phpBB does not have threads, it has topics ;) )
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

jf3000
Registered User
Posts: 56
Joined: Thu Mar 01, 2007 10:11 am

Re: Notifications 3.1.6

Post by jf3000 » Fri Dec 18, 2015 3:50 pm

1. I create a topic
2. Someone replies to the topic
3. I get a notification at the top
4. I dont get an email saying someone replied to my post

How do I fix this?

Thank you.

User avatar
david63
Registered User
Posts: 16814
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: Notifications 3.1.6

Post by david63 » Fri Dec 18, 2015 3:55 pm

You get either a notification or an email - not both.

You change the setting in your UCP
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

User avatar
mrgoldy
Jr. Extension Validator
Posts: 1201
Joined: Tue Oct 06, 2009 7:34 pm
Location: The Netherlands
Name: Gijs
Contact:

Re: Notifications 3.1.6

Post by mrgoldy » Fri Dec 18, 2015 3:59 pm

david63 wrote:You get either a notification or an email - not both.

You change the setting in your UCP
If I might ask, what's the point then of having checkboxes and being able to select both?
Image

jf3000
Registered User
Posts: 56
Joined: Thu Mar 01, 2007 10:11 am

Re: Notifications 3.1.6

Post by jf3000 » Fri Dec 18, 2015 4:17 pm

Support Request Template
What version of phpBB are you using? phpBB 3.1.6
What is your board's URL? http://www.gegeek.social
Who do you host your board with? enomcentral.com
How did you install your board? I used a tool provided by my host
What is the most recent action performed on your board? Fresh Install
Is registration required to reproduce this issue? Yes
Do you have any MODs installed? No
Do you have any extensions installed? Yes
What extensions do you have installed? Add User
Board Announcements
Board Rules
Category Image
External Links Open in New Window
Online Status
Pages
Share On
Stop Forum Spam
What styles do you currently have installed? -
What language(s) is your board currently using? -
Which database type/version are you using? MySQL 5
What is your level of experience? New to PHP and phpBB
What username can be used to view this issue? TestUser
What password can be used to view this issue? Qwertyuiop987
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? The problem has been an issue from the beginning.
Please describe your problem. 1. Create a topic
2. Get someone else to reply to the topic
3. Get a notification on the forum, but don't get a notification via email that someone has replied to a thread
Generated by SRT Generator

User avatar
janus_zonstraal
Registered User
Posts: 3792
Joined: Sat Aug 30, 2014 1:30 pm

Re: Notifications 3.1.6

Post by janus_zonstraal » Fri Dec 18, 2015 4:18 pm

I always get both ;)
Sorry! My English is bat ;) !!!

jf3000
Registered User
Posts: 56
Joined: Thu Mar 01, 2007 10:11 am

Re: Notifications 3.1.6

Post by jf3000 » Fri Dec 18, 2015 4:29 pm

Well I dont get any, is this a setting in the Admin that I may of turned off or changed something to not get this right?

User avatar
mrgoldy
Jr. Extension Validator
Posts: 1201
Joined: Tue Oct 06, 2009 7:34 pm
Location: The Netherlands
Name: Gijs
Contact:

Re: Notifications 3.1.6

Post by mrgoldy » Fri Dec 18, 2015 4:49 pm

jf3000 wrote:How did you install your board? I used a tool provided by my host
That's never really a good idea in my opinion, but that's off point.

You do receive other e-mails from the board?

jf3000
Registered User
Posts: 56
Joined: Thu Mar 01, 2007 10:11 am

Re: Notifications 3.1.6

Post by jf3000 » Fri Dec 18, 2015 4:53 pm

I first installed the board through the site then once I had that issue I removed it and manually installed, didn't change anything, still the same issue.

I receive no emails at all, the activation doesn't work via email and the notifications don't work either.

So there must be a setting in admin that I have turned off

User avatar
mrgoldy
Jr. Extension Validator
Posts: 1201
Joined: Tue Oct 06, 2009 7:34 pm
Location: The Netherlands
Name: Gijs
Contact:

Re: Notifications 3.1.6

Post by mrgoldy » Fri Dec 18, 2015 5:09 pm

You will have to check your E-Mail Settings in your Administration Control Panel (ACP). But I tried your test account and I can check E-mail notifications, those wouldn't even be available if you didn't have board-wide e-mails enabled.

But perhaps you're e-mail address/e-mail settings are wrong in the ACP, or your host doesn't allow you. But I'm pulling out here as I'm no expert on e-mail settings and hosts allowances etc..

jf3000
Registered User
Posts: 56
Joined: Thu Mar 01, 2007 10:11 am

Re: Notifications 3.1.6

Post by jf3000 » Tue Dec 22, 2015 9:52 am

The seems to be a bug with the actual software, ive done the install twice and still nothing. One minute they work then they stop working, someone here asked for admin access but with only a few posts and not a lot of trust there is no way I would let me have access. Too risky too have everything removed. Seems a shame there doesn't seem to be a pin point as to why this would be happening.

Make a post, reply and no email. Disappointing. Something like this really cripples a forum.

User avatar
janus_zonstraal
Registered User
Posts: 3792
Joined: Sat Aug 30, 2014 1:30 pm

Re: Notifications 3.1.6

Post by janus_zonstraal » Tue Dec 22, 2015 9:56 am

Can you post print screens of your settings?

If you don't give more info and let nobody in your acp it is very difficult to help.
For a expert it is maybe 5min work.
Sorry! My English is bat ;) !!!

jf3000
Registered User
Posts: 56
Joined: Thu Mar 01, 2007 10:11 am

Re: Notifications 3.1.6

Post by jf3000 » Tue Dec 22, 2015 10:06 am

Hmmm didnt even get a notification from this post to my email. So looks like the same issue I am having is happening here.

Which part of the settings should I post?

User avatar
janus_zonstraal
Registered User
Posts: 3792
Joined: Sat Aug 30, 2014 1:30 pm

Re: Notifications 3.1.6

Post by janus_zonstraal » Tue Dec 22, 2015 10:14 am

Start with the e-mail settings ;)
Sorry! My English is bat ;) !!!

Locked

Return to “[3.1.x] Support Forum”