Attachments in posts don't work (3.1.7)

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Scam Warning
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
Locked
travel
Registered User
Posts: 131
Joined: Sun Jan 11, 2015 7:21 pm

Attachments in posts don't work (3.1.7)

Post by travel » Sat Jan 23, 2016 11:11 am

Just wondered, why "insert attachment into post" function doesn't work. :(
Prosilver Special Edition, phpBB 3.1.7.

User avatar
david63
Registered User
Posts: 16165
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: Attachments in posts don't work (3.1.7)

Post by david63 » Sat Jan 23, 2016 11:43 am

travel wrote:Just wondered, why "insert attachment into post" function doesn't work.
That is not really very helpful - in what way does it not work?
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

travel
Registered User
Posts: 131
Joined: Sun Jan 11, 2015 7:21 pm

Re: Attachments in posts don't work (3.1.7)

Post by travel » Sat Jan 23, 2016 12:27 pm

When I try to add/insert jpg files to post, button "insert to text" is not active. Why?

User avatar
david63
Registered User
Posts: 16165
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: Attachments in posts don't work (3.1.7)

Post by david63 » Sat Jan 23, 2016 1:03 pm

I am not sure what you mean by "insert to text" button - where is it? A screen shot would help.
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

travel
Registered User
Posts: 131
Joined: Sun Jan 11, 2015 7:21 pm

Re: Attachments in posts don't work (3.1.7)

Post by travel » Sat Jan 23, 2016 1:14 pm

david63 wrote:where is it? A screen shot would help.
Bez tytułu.jpg

User avatar
Volksdevil
Registered User
Posts: 2414
Joined: Sun Oct 03, 2010 2:03 pm
Location: Lancashire, UK
Name: Neil
Contact:

Re: Attachments in posts don't work (3.1.7)

Post by Volksdevil » Sat Jan 23, 2016 2:09 pm

I think that translates to 'Insert inline'.

Seems to work OK on all my 3.1.7-PL1 boards. Perhaps double check your style against code changes?
https://area51.phpbb.com/code-changes/3.1.0/
My phpBB Extensions
Finally found great Website Hosting from Image KUALO!
Do NOT use 123-reg.co.uk - Incapable of running phpBB!
:ugeek: TekNeil - Streamer on Mixer | My Volkswagen Corrado G60

travel
Registered User
Posts: 131
Joined: Sun Jan 11, 2015 7:21 pm

Re: Attachments in posts don't work (3.1.7)

Post by travel » Sat Jan 23, 2016 11:04 pm

My mistake. :oops:
I didn't delete my browsing history (cookies) after updating to 3.1.7.
Problem fixed.

Locked

Return to “[3.1.x] Support Forum”