Multiple ACP functions causing Twig errors after upgrade

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Suggested Hosts
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
User avatar
3Di
Former Team Member
Posts: 13769
Joined: Mon Apr 04, 2005 11:09 pm
Location: Milan (IT) Frankfurt (DE)
Name: Marco
Contact:

Re: Multiple ACP functions causing Twig errors after upgrade

Post by 3Di » Sun Mar 06, 2016 6:01 am

Thank you for testings. Your configuration seems to be optimal and you could avoid suggestions about those arguments (cache etc..). Seems that your problem lies elsewhere at this point. (if you still have it)

I am quite sure the Support will give you further help.

btw, I updated once more the file minutes ago:
a better checking with the login box, unlikely to happens because the file self-destroys once ran but if someone tries to login with the credentials of a registered users that does not have the right permissions everything stops and the file executes the self-detroying procedure.

Once again, thank you. :)
Please PM me only to request paid works. Thx.
Want to compensate me for my interest? Donate
My development's activity º PhpStorm's proud user
Extensions, Scripts, MOD porting, Update/Upgrades
👨‍🏫 | Take a tour to | The Studio | 👨‍🏫

buksida
Registered User
Posts: 308
Joined: Thu Feb 04, 2010 9:11 am

Re: Multiple ACP functions causing Twig errors after upgrade

Post by buksida » Mon Mar 07, 2016 12:16 am

Thanks, I deleted the file after use.

Any ideas where I can get support on this issue?

buksida
Registered User
Posts: 308
Joined: Thu Feb 04, 2010 9:11 am

Re: Multiple ACP functions causing Twig errors after upgrade

Post by buksida » Tue Mar 08, 2016 3:53 am

?

buksida
Registered User
Posts: 308
Joined: Thu Feb 04, 2010 9:11 am

Re: Multiple ACP functions causing Twig errors after upgrade

Post by buksida » Tue Mar 08, 2016 11:47 pm

Can someone recommend a support site for phpBB then?

User avatar
Solidjeuh
Registered User
Posts: 522
Joined: Wed Oct 06, 2010 11:20 pm
Location: Aalst / Belgium
Name: Andy Dm
Contact:

Re: Multiple ACP functions causing Twig errors after upgrade

Post by Solidjeuh » Wed Mar 09, 2016 3:22 am

I don't suffer from insanity. I enjoy every minute of it.

buksida
Registered User
Posts: 308
Joined: Thu Feb 04, 2010 9:11 am

Re: Multiple ACP functions causing Twig errors after upgrade

Post by buksida » Thu Mar 10, 2016 4:20 am

Thanks, have contacted the host (maybe why none of the support bods wanted to answer here).

Locked

Return to “[3.1.x] Support Forum”