Page 1 of 1

MyQSL

Posted: Tue May 24, 2016 3:12 pm
by isa4325
Is there a way to access MyQSL from my forum vis Account Management?

Re: MyQSL

Posted: Tue May 24, 2016 3:14 pm
by KevC
What is the bigger picture of what you're trying to do?

Re: MyQSL

Posted: Tue May 24, 2016 3:36 pm
by isa4325
I am having a issue with posting anything that exceeds a certain amount or text all of a sudden and my forum has never had this issue. So I wanted to get into the QSL file and change the max amount to a larger number of characters.

Re: MyQSL

Posted: Tue May 24, 2016 3:46 pm
by KevC
The limit is something mad like 65 million characters.

What error are you seeing.

Re: MyQSL

Posted: Tue May 24, 2016 3:48 pm
by KevC

Re: MyQSL

Posted: Tue May 24, 2016 3:56 pm
by isa4325
I'm not sure hows this helps me find my QSL so I can amend it.

Re: MyQSL

Posted: Tue May 24, 2016 4:02 pm
by isa4325
I'm not sure hows this helps me find my SQL so I can amend it. I know I should know how, but it's been YEARS since it was necessary and now I can't figure out how I found it and got in as the Founder and Admin of this club and forum.

Re: MyQSL

Posted: Tue May 24, 2016 4:06 pm
by Lumpy Burgertushie
the point is that it should not be needed. as he said, the default is 65 million characters or so.

the problem is going to be that your host has most likely instituted a new mod_security rule that is causing the problem.

see if you can follow the instructions in that post he linked you to to find the word(s) that is triggering the mod_security setting. then contact your host to have them fix it for you.


robert
oh, to answer your question, no, you can't access the database from your board.
you have to go to your hosting control panel and use phpmyadmin or whatever they provide to manage your databases.
if you do not know what you are doing, you can easily cause total failure of your site by messing around in the database.

luck,

Re: MyQSL

Posted: Tue May 24, 2016 4:41 pm
by isa4325
Does this help?
SQL ERROR [ mysql4 ]

Got a packet bigger than 'max_allowed_packet' bytes [1153]

Re: MyQSL

Posted: Tue May 24, 2016 4:56 pm
by canonknipser
For that error you have to contact your Host:
http://stackoverflow.com/questions/9312 ... cket-bytes