3.1.9 - "The URL you specified is invalid" when trying to set/change remote avatars

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Get Involved
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
Locked
DJBenz
Registered User
Posts: 44
Joined: Mon Feb 25, 2008 2:50 pm

3.1.9 - "The URL you specified is invalid" when trying to set/change remote avatars

Post by DJBenz »

Support Request Template
What version of phpBB are you using? phpBB 3.1.9
What is your board's URL? http://www.horrortalk.com/_forum/
Who do you host your board with? A2 Hosting
How did you install your board? I used the download package from phpBB.com
What is the most recent action performed on your board? Update from a previous version of phpBB3
Is registration required to reproduce this issue? Yes
Do you have any MODs installed? No
Do you have any extensions installed? No
What version of phpBB3 did you update from? phpBB 3.1.8
What styles do you currently have installed? Black by Arty
What language(s) is your board currently using? English
Which database type/version are you using? MySQL 5
What is your level of experience? Comfortable with PHP and phpBB
What username can be used to view this issue? testuser2016
What password can be used to view this issue? t3stU5er6102
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? Not sure, has been OK for a while, but the board isn't so busy and there hasn't been much demand to change avatars
Please describe your problem. Trying to set a remote avatar via UCP is impossible. Adding a working link (such as http://i.imgur.com/gWVJr.jpg) without dimensions gives the message:

"It was not possible to determine the dimensions of the image. Please verify that the URL you entered is correct."

Manually adding the image dimensions (in the case of the image above, 100 x 115), gives the message:

"The URL you specified is invalid."

Problem is the same from Admin down to Registered User.
Generated by SRT Generator
Locked

Return to “[3.1.x] Support Forum”