Update problem from 3.1.9 to 3.1.10

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Scam Warning
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
Locked
User avatar
Rhino.Freak
Registered User
Posts: 275
Joined: Wed Apr 29, 2015 8:32 am
Contact:

Update problem from 3.1.9 to 3.1.10

Post by Rhino.Freak » Tue Nov 15, 2016 10:08 am

I am facing an issue in updating my 3.1.9 board to 3.1.10

I download the automatic update package, extracted it, uploaded it, and started the file checks, download modified files and then proceeded to upload them as well but now I think I am stuck.

It wants me to add these files in the respective locations, but in the zip that I downloaded, the /languages/en/ directory contains no such files.
language/en/search_ignore_words.php » /testy31/language/en/search_ignore_words.php
language/en/search_synonyms.php » /testy31/language/en/search_synonyms.php

how do I proceed? can someone give me those files so I can manually put them in place and try running the installation again?

thank you

User avatar
Mick
Support Team Member
Support Team Member
Posts: 21053
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket - definitely

Re: Update problem from 3.1.9 to 3.1.10

Post by Mick » Tue Nov 15, 2016 10:46 am

Have you edited any of the core code? Core code is that which is supplied in the download.
"The more connected we get the more alone we become" - Kyle Broflovski

User avatar
david63
Registered User
Posts: 16060
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: Update problem from 3.1.9 to 3.1.10

Post by david63 » Tue Nov 15, 2016 11:00 am

Are you sure that it wants you to add them as I thought that 3.1.10 removes those files.
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

User avatar
Rhino.Freak
Registered User
Posts: 275
Joined: Wed Apr 29, 2015 8:32 am
Contact:

Re: Update problem from 3.1.9 to 3.1.10

Post by Rhino.Freak » Tue Nov 15, 2016 2:24 pm

david63 wrote:Are you sure that it wants you to add them as I thought that 3.1.10 removes those files.
ugh that was it I guess.
I didn't pay much attention to what exactly is being written, sorry.

Thanks this is solved now!

Locked

Return to “[3.1.x] Support Forum”