Board not sending the Administrator an email when New Members join

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Ideas Centre
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
Locked
DaveRogers
Registered User
Posts: 8
Joined: Sat Nov 19, 2016 9:13 pm

Board not sending the Administrator an email when New Members join

Post by DaveRogers » Sat Nov 19, 2016 9:28 pm

I'm the founding and only administrator on our new board. I have "Account Activation" set to "By Admin" but when a new member joins I am not receiving an email to allow me to authorise the new member. The board's email settings are set as follows:-
Can anybody please help me as I need to get this solved before I attach the board to my website.
Cheers,
Dave Rogers
Attachments
Screen Shot 2016-11-20 at 8.10.32 am.png

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69417
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Board not sending the Administrator an email when New Members join

Post by KevC » Sat Nov 19, 2016 9:31 pm

Have you turned on the email option in notifications?

Index page, top right, choose the settings in notifications and tick the email option for new members.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

DaveRogers
Registered User
Posts: 8
Joined: Sat Nov 19, 2016 9:13 pm

Re: Board not sending the Administrator an email when New Members join

Post by DaveRogers » Sun Nov 20, 2016 10:01 am

Thanks KevC,
You were so correct, all is fixed now.

User avatar
Zylantex
Registered User
Posts: 59
Joined: Wed Jul 20, 2016 9:45 am

Re: Board not sending the Administrator an email when New Members join

Post by Zylantex » Sun Nov 20, 2016 11:10 am

I have the same issue running 3.1.10 as founder Admin

I followed KevC instruction above but I don't seem to have all the options I need. Have I missed something elsewhere?

Image
Image

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69417
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Board not sending the Administrator an email when New Members join

Post by KevC » Sun Nov 20, 2016 11:13 am

Are you sure you have 'by admin' as the activation method? The option only shows if you do.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

User avatar
Zylantex
Registered User
Posts: 59
Joined: Wed Jul 20, 2016 9:45 am

Re: Board not sending the Administrator an email when New Members join

Post by Zylantex » Sun Nov 20, 2016 11:27 am

Gotcha! I see why now.
I have activation by email as the normal method, I was hoping I could still get an email if someone joined using that method.
Image

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69417
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Board not sending the Administrator an email when New Members join

Post by KevC » Sun Nov 20, 2016 11:36 am

-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

User avatar
Zylantex
Registered User
Posts: 59
Joined: Wed Jul 20, 2016 9:45 am

Re: Board not sending the Administrator an email when New Members join

Post by Zylantex » Sun Nov 20, 2016 11:37 am

Thanks KevC, you are an absolute gem.
Image

Locked

Return to “[3.1.x] Support Forum”