Strange ad at the bottom of my forum pages

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Ideas Centre
Post Reply
Raster02
Registered User
Posts: 13
Joined: Tue Mar 24, 2015 2:58 pm

Strange ad at the bottom of my forum pages

Post by Raster02 » Wed Sep 20, 2017 3:39 pm

Hello guys.

What version of phpBB are you using? 3.1.9
What is your board's URL? http://pesstatsdatabase.com/forum/
Who do you host your board with? Custom VPS
How did you install your board? I used the download package from phpBB.com
What is the most recent action performed on your board? Updated to 3.1.9 when this was released ages ago
Is registration required to reproduce this issue? No
Do you have any MODs installed? Extensions, yes. 24 Hour Activity Stats, First post on every page, Google Analytics, mChat, National Flags, New Topics Need Approval, Stop Forum Spam, Thanks for Posts
What styles do you currently have installed? prosilver and Black by Arty (http://www.artodia.com/)
What language(s) is your board currently using? english
Which database type/version are you using? MySQL 5.0.10 (not sure about this, can check exactly if necessary), PHP version is 5.4.45
What is your level of experience? Rather good with PHP and the likes, don't have much experience with phpBB
When did your problem begin? At least around July, since I had another policy violation report, but I couldn't find the issue then (I'm sure it was present because I kept requesting a review and was declined)

The problem I am experiencing is that I have a strange ad from AdSense that is displaying (or at least loading) in my website after the div with the body-wrapper ID.
This is appearing on every page on my website.

I have tried to look inside the templates (since I am adding other ads like this) but there is no trace of it. I've searched inside my default style (black) and also inside prosilver.
I was thinking it might be an extension so I went ahead and disabled everything, cleared my cache (by deleting the contents of the cache folder) but the problem persisted.

My board URL is included in the template above so you can see this happening on my website if you use the Developer Console feature of your preferred web browser.

Does anyone have an idea on how to proceed in order to identify the source of this issue ?

Thank you.

User avatar
RMcGirr83
Recognised Extension Developer
Posts: 20268
Joined: Wed Jun 22, 2005 4:33 pm
Location: Your display
Name: Rich McGirr
Contact:

Re: Strange ad at the bottom of my forum pages

Post by RMcGirr83 » Wed Sep 20, 2017 3:45 pm

It's coming from this

Code: Select all

<script src="//tags-cdn.deployads.com/a/pesstatsdatabase.com.js" async=""></script>
Which seems to be some sort of sortable thing whatever that is.
In times of change, learners inherit the earth, while the learned find themselves beautifully equipped to deal with a world that no longer exists - Eric Hoffer
Former Modifications/Extensions Team Member | My extensions
Appreciate the extensions/mods/support then buy me a beer
All requests for support via PM will be ignored

User avatar
Froddelaar
Registered User
Posts: 483
Joined: Tue Mar 29, 2016 3:45 am
Location: Aalst (Belgium)
Name: Andy Dm
Contact:

Re: Strange ad at the bottom of my forum pages

Post by Froddelaar » Wed Sep 20, 2017 5:39 pm

Search this in your templates..
Most likely overall_header & overall_footer

Code: Select all

<div id="ad_logo_top">
	<!-- Sortable: forum_top  size:728x90 -->
	<div class="ad-tag" data-ad-name="forum_top" data-ad-size="auto" ></div>
	<script src="//tags-cdn.deployads.com/a/pesstatsdatabase.com.js" async ></script>
	<script>(deployads = window.deployads || []).push({});</script>
</div>

Code: Select all

<div id="ad_logo_bottom">
	<!-- Sortable: forum_bottom [Responsive]  sizes:728x90,300x250 -->
	<div class="ad-tag" data-ad-name="forum_bottom" data-ad-size="auto" ></div>
	<script src="//tags-cdn.deployads.com/a/pesstatsdatabase.com.js" async ></script>
	<script>(deployads = window.deployads || []).push({});</script>
</div>
I'm A Stupid F*ck.. And Proud Of it!
Download +34.000 arcade extension games @ ~ https://www.froddelpower.be ~

Dutch Extension Translations @ https://github.com/Solidjeuh
Donations are always welcome @ https://www.froddelpower.be/donation

Raster02
Registered User
Posts: 13
Joined: Tue Mar 24, 2015 2:58 pm

Re: Strange ad at the bottom of my forum pages

Post by Raster02 » Wed Sep 20, 2017 5:51 pm

RMcGirr83 wrote:
Wed Sep 20, 2017 3:45 pm
It's coming from this

Code: Select all

<script src="//tags-cdn.deployads.com/a/pesstatsdatabase.com.js" async=""></script>
Which seems to be some sort of sortable thing whatever that is.
Thank you.
This is an independent ad publisher that I am using. I will contact them, never thought that might be the source.
If you don't mind the question, how did you figure this out ?
Froddelaar wrote:
Wed Sep 20, 2017 5:39 pm
Search this in your templates..
Most likely overall_header & overall_footer
Thank you. These two tags are not the source of this, I've already looked inside the templates.

User avatar
david63
Jr. Extension Validator
Posts: 12841
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: Strange ad at the bottom of my forum pages

Post by david63 » Wed Sep 20, 2017 6:02 pm

Raster02 wrote:
Wed Sep 20, 2017 5:51 pm
If you don't mind the question, how did you figure this out ?
I would guess that he looked at the page source in the browser - that's what I would have done.
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email or as they will be ignored

Post Reply

Return to “[3.1.x] Support Forum”

Who is online

Users browsing this forum: No registered users and 24 guests