Image attachments no longer show!

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Scam Warning
Post Reply
JohnTurnbull
Registered User
Posts: 5
Joined: Sat Mar 01, 2014 11:47 am

Image attachments no longer show!

Post by JohnTurnbull » Sun Nov 05, 2017 4:18 pm

Image attachments no longer show when browsing. I only see these boxes.....
php.jpg
I guess the files are still there as the filename is shown but why do they not show as graphics?
 

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 47982
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Image attachments no longer show!

Post by stevemaury » Sun Nov 05, 2017 5:21 pm

Please fill out the Support Request Template and post it back here to enable us to assist you better.
For REALLY good and VERY inexpensive hosting CLICK HERE

All unsolicited PMs will be ignored.

JohnTurnbull
Registered User
Posts: 5
Joined: Sat Mar 01, 2014 11:47 am

Re: Image attachments no longer show!

Post by JohnTurnbull » Mon Nov 06, 2017 7:39 am

Support Request Template
What version of phpBB are you using? phpBB 3.1.6
What is your board's URL? http://m8software.com/forum/index.php
Who do you host your board with? Net Firms
How did you install your board? I used a tool provided by my host
What is the most recent action performed on your board? Please select your answer
Is registration required to reproduce this issue? No
Do you have any MODs installed? No
Do you have any extensions installed? No
What styles do you currently have installed? The default style
What language(s) is your board currently using? English
Which database type/version are you using? I Don't Know
What is your level of experience? New to PHP and phpBB
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? Nothing
Please describe your problem. All image attacments no longer show as images. They have been replaced by a box that just shows the file name.
Generated by SRT Generator

JohnTurnbull
Registered User
Posts: 5
Joined: Sat Mar 01, 2014 11:47 am

Re: Image attachments no longer show!

Post by JohnTurnbull » Mon Nov 06, 2017 7:47 am

Please ignore!
Everything is working again!

Post Reply

Return to “[3.1.x] Support Forum”

Who is online

Users browsing this forum: No registered users and 29 guests