Need to Update

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Get Involved
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
Locked
pondrocket
Registered User
Posts: 80
Joined: Sat Jan 02, 2016 1:24 am
Location: Michigan
Contact:

Need to Update

Post by pondrocket » Tue Nov 21, 2017 9:49 pm

I have never update my forum and need to. I'm currently on 3.1.3 and would like to update to the latest model. I would like to use the Automatic update. I need some guidance on this . Also when updating should I shut the site down until done or just update and go from there?

Pondrocket

janus_zonstraal
Registered User
Posts: 2531
Joined: Sat Aug 30, 2014 1:30 pm

Re: Need to Update

Post by janus_zonstraal » Tue Nov 21, 2017 10:07 pm

There is no automatic update for a upgrade from 3.1 to 3.2

See viewtopic.php?f=556&t=2376856#convert3
for the How to.


And yes you have to set the forum offline before the backup and set it online after the update and test.
Sorry! My English is bat ;) !!!

User avatar
Mick
Support Team Member
Support Team Member
Posts: 19738
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket probably . . .

Re: Need to Update

Post by Mick » Wed Nov 22, 2017 8:55 am

FWIW - You’re upgrading not updating and there is no “auto upgrade path”. The upgrade from 3.1 to 3.2 requires a file replacement.
"The more connected we get the more alone we become" - Kyle Broflovski

There are no ‘threads’ in phpBB, they are topics.

Locked

Return to “[3.1.x] Support Forum”

Who is online

Users browsing this forum: No registered users and 26 guests