Download phpBB 3.1 page Error

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Scam Warning
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
Locked
User avatar
bbthailand
Translator
Posts: 62
Joined: Wed Jun 18, 2008 6:00 am
Contact:

Download phpBB 3.1 page Error

Post by bbthailand »

https://www.phpbb.com/downloads/3.1/
phpBB Debug] PHP Warning: in file [ROOT]/phpbb/di/container_builder.php on line 146: require(./../../community/cache/production/autoload_f5580dd475b20cbdafcc3d45fa612f9a.php): failed to open stream: No such file or directory

User avatar
HiFiKabin
Community Team Member
Community Team Member
Posts: 4616
Joined: Wed May 14, 2014 9:10 am
Location: Swearing at the PC, UK
Name: James
Contact:

Re: Download phpBB 3.1 page Error

Post by HiFiKabin »

You do realise that 3.1.x is almost EOL and for a new board you will be better off installing the 3.2.x branch.

While that error persists, you can download the 3.1.x branch from this link https://download.phpbb.com/pub/release/3.1/

Locked

Return to “[3.1.x] Support Forum”