Trouble with installation

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Anti-Spam Guide
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
Post Reply
tweir20
Registered User
Posts: 4
Joined: Sat Mar 10, 2018 11:46 pm

Trouble with installation

Post by tweir20 » Sun Mar 11, 2018 12:02 am

I am having trouble with an installation of phpB.B. 3.1.12. I have installed phpbb once about ten years ago but am having trouble this time probably out of rustiness and lack of skill.

Anyways all goes well until it asks me in the ACP to remove the install directory. Once I delete the directory the board vanishes from the browser I was viewing it in.. not sure what I am overlooking here. Everything goes well I add categories and subforums and can view the board when logged in when I click board index but when I try to remove the install folder everything goes away.

Thanks,

Tyler

Support Request Template
What version of phpBB are you using? phpBB 3.1.12
What is your board's URL? http://www.dwshl.com/msg
Who do you host your board with? yahoo
How did you install your board? I used the download package from phpBB.com
What is the most recent action performed on your board? Fresh Install
Is registration required to reproduce this issue? No
Do you have any MODs installed? No
Do you have any extensions installed? No
What styles do you currently have installed? prosilver
What language(s) is your board currently using? british english
Which database type/version are you using? MySQL 5
What is your level of experience? New to PHP and phpBB
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? Installed board but when I remove install directory it vanishes my board from the url on my site. Can work with the ACP still but once the Install directory was removed it makes the board go away too.
Please describe your problem. No answer given
Generated by SRT Generator
Last edited by tweir20 on Sun Mar 11, 2018 2:46 am, edited 2 times in total.

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 48911
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Trouble with installation

Post by stevemaury » Sun Mar 11, 2018 1:45 am

Please fill out the Support Request Template and post it back here to enable us to assist you better.
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. PM or email me.

All unsolicited PMs will be ignored.

tweir20
Registered User
Posts: 4
Joined: Sat Mar 10, 2018 11:46 pm

Re: Trouble with installation

Post by tweir20 » Sun Mar 11, 2018 2:45 am

Support Request Template
What version of phpBB are you using? phpBB 3.1.12
What is your board's URL? http://dwshl.com/msg
Who do you host your board with? yahoo
How did you install your board? I used the download package from phpBB.com
What is the most recent action performed on your board? Fresh Install
Is registration required to reproduce this issue? No
Do you have any MODs installed? No
Do you have any extensions installed? No
What styles do you currently have installed? prosilver
What language(s) is your board currently using? british english
Which database type/version are you using? MySQL 5
What is your level of experience? New to PHP and phpBB
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? Installed board but when I remove install directory it vanishes my board from the url on my site. Can work with the ACP still but once the Install directory was removed it makes the board go away too.
Please describe your problem. No answer given
Generated by SRT Generator

User avatar
Lumpy Burgertushie
Registered User
Posts: 64098
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Trouble with installation

Post by Lumpy Burgertushie » Sun Mar 11, 2018 5:51 am

are you sure you are deleting the folder named install and not the whole phpbb folder that you installed. some people get that confused.

robert
I am available for custom work on a donation basis. Please send me a PM with your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

tweir20
Registered User
Posts: 4
Joined: Sat Mar 10, 2018 11:46 pm

Re: Trouble with installation

Post by tweir20 » Sun Mar 11, 2018 6:16 am

I have a folder created called forum for example with all the phpbb3 "directories" adm, assets, bin, cache, config, docs, downloads, install, etc etc

and so i load it start working with it...add categories and title my boards etc.. then i go to the main screen (in ACP) and see the red warning about install and i keep deleting the whole install folder which contains install_install.php, install_convert.php, index.php and some others. whatever is going on has to be right under my nose even though I'm not savvy about this I figured it out before and am close again.. for whatever reason it is kicking my ass. I have been loading..and reuploading trying stuff but nothing has clicked thus far. don't know if it has to do with my database(s) as yahoo uses phpmyadmin.. could be doing something wrong there but its seems okay because i can see the forum and i can see it taking on the changes i make through ACP but i can't get it to stand alone free. Unless i can get it to run with the install directory left on but I assumed I could not.

Thanks,

Ty

tweir20
Registered User
Posts: 4
Joined: Sat Mar 10, 2018 11:46 pm

Re: Trouble with installation

Post by tweir20 » Sun Mar 11, 2018 6:35 am

actually once i would get to the last step I had been logging in before altering the install folder. this time i renamed it install2 then i logged in for the first time and this may be working. if that makes any sense.


Ty

Post Reply

Return to “[3.1.x] Support Forum”

Who is online

Users browsing this forum: No registered users and 15 guests