Getting parsing error in 3.1.10

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Anti-Spam Guide
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
Locked
Curmudgeon
Registered User
Posts: 54
Joined: Thu Jun 14, 2012 9:51 am

Getting parsing error in 3.1.10

Post by Curmudgeon » Sun Jun 03, 2018 8:34 am

This usually occurs when I submit for "Preview". I click it a 2nd time and it updates view/post just fine.

phpBB: 3.1.10
Host: Blue Host

Errors: Always these 3 warnings.
-
[phpBB Debug] PHP Warning: in file [ROOT]/includes/message_parser.php on line 84: preg_match(): Compilation failed: unrecognized character after (?< at offset 38
[phpBB Debug] PHP Warning: in file [ROOT]/includes/message_parser.php on line 84: preg_match(): Compilation failed: unrecognized character after (?< at offset 54
[phpBB Debug] PHP Warning: in file [ROOT]/includes/message_parser.php on line 84: preg_match(): Compilation failed: unrecognized character after (?< at offset 35
---

I have reason to think this may be related to the Advance BBCode extension. I tried to go to phpBB 3.2.2 recently but had issues so went back to 3.1.10. When I did I had to go with the 3.1.12 version of BBCode rather than the version I had before for 3.1.10 or whatever compatible version that was.

Locked

Return to “[3.1.x] Support Forum”

Who is online

Users browsing this forum: Majestic-12 [Bot] and 19 guests