[CDB] we_universal 2.4.0

For style authors to post and receive feedback on 3.1.x styles still in development. Any development styles you wish to use on your live board should be installed with caution!
Suggested Hosts
Locked
User avatar
GhostfaceTJW
Registered User
Posts: 253
Joined: Sat Sep 13, 2008 12:32 am
Contact:

Re: [Dev] we_universal 2.4.0

Post by GhostfaceTJW » Fri Feb 13, 2015 4:37 pm

What's the latest on the 'messages' menu display weeb?

sp3ctre
Registered User
Posts: 287
Joined: Sun Jul 15, 2007 11:06 am

Re: [Dev] we_universal 2.4.0

Post by sp3ctre » Tue Feb 17, 2015 3:38 pm

I am having a few issues with the display of this style on Safari on the iPhone.

It seems to behave irratically when I refresh the page, sometimes showing me old prosilver stuff and sometimes showing the words "privagte messages" and "notifications" when they should be hidden. Refreshing usually cures it.

I figured it might be a race condition in the CSS, so I concatinated all the CSS into a single file for the normal CSS and another single file for responsive. This seemed to make things a little better, but I still have the problem where every few refreshes I see "private messages" displayed.

I looked at the code for this and the CSS is supposed to hide the text when it has the class ".compact". The code for defining this is in the prosilver js file forum_fn.js. I'm struggling to see what the problem is but thought I'd share my findings so far to see if anyone can suggest anything. It's weird... sometimes it works, sometimes it doesn't.

User avatar
Walther
Registered User
Posts: 269
Joined: Fri Jul 09, 2004 5:21 pm
Location: The Netherlands

Re: [Dev] we_universal 2.4.0

Post by Walther » Tue Feb 17, 2015 5:07 pm

When drag-and-drop an image into the text area, it becomes an attachment
However, you can not place it in the message, because the button is missing to do so.

Adding a second image by drag and drop into the text area, it becomes attachment too, but now the button apears for this attachment to place inline

Then I dropped 5 images at once to the already holding 2 images text area, and wonder:
The first made attachment, still no button to place inline, but now the 'place inline' button also disappeared for the second made attachment
The 5 attachments dropped in the text area, had the button to place them inline

however, not quit sure if it is theme related or a bug, have not tested that one yet. :?

CD130
Registered User
Posts: 76
Joined: Thu Nov 13, 2014 2:09 pm

Re: [Dev] we_universal 2.4.0

Post by CD130 » Tue Feb 17, 2015 7:33 pm

@Walther, it works fine here on OS X with Safari. I did exactly what you described.

sp3ctre
Registered User
Posts: 287
Joined: Sun Jul 15, 2007 11:06 am

Re: [Dev] we_universal 2.4.0

Post by sp3ctre » Tue Feb 17, 2015 10:28 pm

I think I have resolved the issues I mentioned above, but I have one small request. I would like to put a small graphic log on the far left of the white bar at the top (to the left of notifications and PM's). Whenever I try to do this it stuffs up the responsive menu. I don't mind if the logo disappears once the screen goes to <700px (when the text for notifications and PMs also disappear).

Is there a clean way to do this?

Thanks :)

User avatar
Walther
Registered User
Posts: 269
Joined: Fri Jul 09, 2004 5:21 pm
Location: The Netherlands

Re: [Dev] we_universal 2.4.0

Post by Walther » Wed Feb 18, 2015 5:34 pm

CD130 wrote:@Walther, it works fine here on OS X with Safari. I did exactly what you described.
thanks for testing, shall check if i'm using the most recent version of the theme,although i thought it was up to date.

sp3ctre
Registered User
Posts: 287
Joined: Sun Jul 15, 2007 11:06 am

Re: [Dev] we_universal 2.4.0

Post by sp3ctre » Fri Feb 20, 2015 4:22 pm

Hi,

Is it possible to turn off the floating header feature, and just have it at the top of the page (instead of appearing on scroll-up)?


Thanks,

Jim

User avatar
strelok-by
Registered User
Posts: 119
Joined: Fri Nov 21, 2014 10:22 am
Location: Mozyr / Belarus
Name: Stanislav
Contact:

Re: [Dev] we_universal 2.4.0

Post by strelok-by » Sat Feb 21, 2015 9:22 am

Снимок.PNG

nav56
Registered User
Posts: 13
Joined: Wed Jun 11, 2014 9:59 am

Re: [Dev] we_universal 2.4.0

Post by nav56 » Sat Feb 21, 2015 11:06 am

strelok-by wrote:
Снимок.PNG
Could you precise what problem you have ? And the ext used for these extended features ?

User avatar
strelok-by
Registered User
Posts: 119
Joined: Fri Nov 21, 2014 10:22 am
Location: Mozyr / Belarus
Name: Stanislav
Contact:

Re: [Dev] we_universal 2.4.0

Post by strelok-by » Sat Feb 21, 2015 1:49 pm

nav56 wrote:
strelok-by wrote:
Снимок.PNG
Could you precise what problem you have ? And the ext used for these extended features ?
The problem is that slid down the text. ext installed: Advanced BBCode Box 3.1

Blaxis
Registered User
Posts: 52
Joined: Mon Jan 12, 2015 10:11 pm

Re: [Dev] we_universal 2.4.0

Post by Blaxis » Sat Feb 21, 2015 6:08 pm

Hello,
Can you give me codes for this changes? http://prntscr.com/681te9
I want it to be always visible, while moving or not.

Thanks!!

Xantilyst
Registered User
Posts: 11
Joined: Mon Dec 29, 2014 10:32 am

Re: [Dev] we_universal 2.4.0

Post by Xantilyst » Wed Feb 25, 2015 9:04 pm

Is this style still in development??
Because its during too long, its not even in beta?

Khaos-Rage
Registered User
Posts: 71
Joined: Sun Jul 13, 2008 4:31 am

Re: [Dev] we_universal 2.4.0

Post by Khaos-Rage » Wed Feb 25, 2015 9:23 pm

Xantilyst wrote:Is this style still in development??
Because its during too long, its not even in beta?
Well the author updated the style to phpBB 3.1.3 on github 18 days ago so I would assume so.

https://github.com/inventea/we_universa ... _universal

nav56
Registered User
Posts: 13
Joined: Wed Jun 11, 2014 9:59 am

Re: [Dev] we_universal 2.4.0

Post by nav56 » Wed Feb 25, 2015 9:57 pm

Xantilyst wrote:Is this style still in development??
Because its during too long, its not even in beta?
On my point of view, it is fully useable on a live board, juste have to make a few adjustments but looks good.
Thanks weeb :)

User avatar
GhostfaceTJW
Registered User
Posts: 253
Joined: Sat Sep 13, 2008 12:32 am
Contact:

Re: [Dev] we_universal 2.4.0

Post by GhostfaceTJW » Thu Feb 26, 2015 5:18 pm

nav56 wrote:
Xantilyst wrote:Is this style still in development??
Because its during too long, its not even in beta?
On my point of view, it is fully useable on a live board, juste have to make a few adjustments but looks good.
Thanks weeb :)

its about 98% good.. just when it goes to mobile version on devices and the message display is in need of sorting..

Locked

Return to “[3.1.x] Styles in Development”