[Release] Aluminoid for phpBB 3.1

For style authors to post and receive feedback on 3.1.x styles still in development. Any development styles you wish to use on your live board should be installed with caution!
Suggested Hosts
User avatar
sittig
Registered User
Posts: 16
Joined: Thu Nov 27, 2014 7:45 am
Location: Großenkneten (Lower Saxony)
Name: Ernst Sittig
Contact:

Re: [Release] Aluminoid for phpBB 3.1

Post by sittig »

How do you mean: That link goes to Subsilver2?

Go to the ACP go to styles and then preview Aluminoid then go to a topic and post the the link you have in the browser. Just make sure that its under the Aluminoid preview.

That's exactly what I did.

I also have a test location. There I deactivated Prosilver and Subsilver and only activated Aluminoid.
Still no visible buttons.... http://sittig.nl/phpbb3/viewforum.php?f=2

What am I doing wrong?
Regards,
Ernst

User avatar
Thunderbolt10031
Registered User
Posts: 70
Joined: Fri Jan 31, 2014 7:28 am
Name: Tyler Brasher

Re: [Release] Aluminoid for phpBB 3.1

Post by Thunderbolt10031 »

sittig wrote:How do you mean: That link goes to Subsilver2?

Go to the ACP go to styles and then preview Aluminoid then go to a topic and post the the link you have in the browser. Just make sure that its under the Aluminoid preview.

That's exactly what I did.

I also have a test location. There I deactivated Prosilver and Subsilver and only activated Aluminoid.
Still no visible buttons.... http://sittig.nl/phpbb3/viewforum.php?f=2

What am I doing wrong?
I'm really sorry but I can't figure out what is causing the problem. What version of phpBB are you running(just a wild guess 3.1.2)?
Tyler

User avatar
sittig
Registered User
Posts: 16
Joined: Thu Nov 27, 2014 7:45 am
Location: Großenkneten (Lower Saxony)
Name: Ernst Sittig
Contact:

Re: [Release] Aluminoid for phpBB 3.1

Post by sittig »

Yes, 3.1.2. Too new...?
Regards,
Ernst

Exciple
Registered User
Posts: 2
Joined: Wed Nov 26, 2014 1:09 am
Name: Antonio
Contact:

Re: [Release] Aluminoid for phpBB 3.1

Post by Exciple »

sittig wrote:How do you mean: That link goes to Subsilver2?

Go to the ACP go to styles and then preview Aluminoid then go to a topic and post the the link you have in the browser. Just make sure that its under the Aluminoid preview.

That's exactly what I did.

I also have a test location. There I deactivated Prosilver and Subsilver and only activated Aluminoid.
Still no visible buttons.... http://sittig.nl/phpbb3/viewforum.php?f=2

What am I doing wrong?
Hi,

I had a look at the forum link you posted and the buttons do not show up because the path to the image is incorrect. "http://sittig.nl/phpbb3/styles/Aluminoi ... n/post.gif" Does not exist!
Same goes for the reply button. "http://sittig.nl/phpbb3/styles/Aluminoi ... /reply.gif"

I also had a look in Aluminoid_phpBB_3.1.2.zip file and there is no such file but it contains image files for those buttons with a different prefix. So that is something Thunderbolt10031 has to fix and possibly check some of the other buttons within that same directory, just to make sure.

@Thunderbolt10031
To change the Post topic reply button.
1) Open up stylesheet.css
2) Find ".imageset.button_topic_reply"
3) Replace

Code: Select all

background-image: url("./en/reply.gif");
with

Code: Select all

background-image: url("./en/button_topic_reply.gif");
Follow the same procedure to fix rest of the buttons.

"http://sittig.nl/phpbb3/styles/Aluminoi ... /reply.gif" Old
"http://sittig.nl/phpbb3/styles/Aluminoi ... _reply.gif" New, Works!


Antonio.

User avatar
Thunderbolt10031
Registered User
Posts: 70
Joined: Fri Jan 31, 2014 7:28 am
Name: Tyler Brasher

Re: [Release] Aluminoid for phpBB 3.1

Post by Thunderbolt10031 »

Issue is fixed! ;) Download the updated file.
Tyler

User avatar
sittig
Registered User
Posts: 16
Joined: Thu Nov 27, 2014 7:45 am
Location: Großenkneten (Lower Saxony)
Name: Ernst Sittig
Contact:

Re: [Release] Aluminoid for phpBB 3.1

Post by sittig »

Great! Thanks a lot.

I hope the visitors will appreciate it as much as I do.

Regards,
Ernst

Admin@campertechniek.eu
Regards,
Ernst

User avatar
sittig
Registered User
Posts: 16
Joined: Thu Nov 27, 2014 7:45 am
Location: Großenkneten (Lower Saxony)
Name: Ernst Sittig
Contact:

Re: [Release] Aluminoid for phpBB 3.1

Post by sittig »

Everything works fine. I thought....
The buttons
- profile
- PM
- email
- edit
- quote
- report message
are hidden.

Can you please have a look at it? It looks the same issue as was the case with "new" and "reply"....
Regards,
Ernst

User avatar
sittig
Registered User
Posts: 16
Joined: Thu Nov 27, 2014 7:45 am
Location: Großenkneten (Lower Saxony)
Name: Ernst Sittig
Contact:

Re: [Release] Aluminoid for phpBB 3.1

Post by sittig »

Regards,
Ernst

User avatar
Thunderbolt10031
Registered User
Posts: 70
Joined: Fri Jan 31, 2014 7:28 am
Name: Tyler Brasher

Re: [Release] Aluminoid for phpBB 3.1

Post by Thunderbolt10031 »

Fixed the issue. Come to find out, there were more things out of order so I fixed those and put up new Zip files.

Let me know if something else breaks.
Tyler

User avatar
sittig
Registered User
Posts: 16
Joined: Thu Nov 27, 2014 7:45 am
Location: Großenkneten (Lower Saxony)
Name: Ernst Sittig
Contact:

Re: [Release] Aluminoid for phpBB 3.1

Post by sittig »

I'm going to try later today. Thanks for all the work!
Regards,
Ernst

User avatar
Thunderbolt10031
Registered User
Posts: 70
Joined: Fri Jan 31, 2014 7:28 am
Name: Tyler Brasher

Re: [Release] Aluminoid for phpBB 3.1

Post by Thunderbolt10031 »

No problem.
Tyler

User avatar
sittig
Registered User
Posts: 16
Joined: Thu Nov 27, 2014 7:45 am
Location: Großenkneten (Lower Saxony)
Name: Ernst Sittig
Contact:

Re: [Release] Aluminoid for phpBB 3.1

Post by sittig »

Much better!
The one button which is not yet visible is "email", next to the "PM" button.

Hope you don't mind me nagging, I suppose you're on your way to a perfect style...
Regards,
Ernst

TrAsHeR
Registered User
Posts: 5
Joined: Mon Sep 08, 2008 12:48 pm

Re: [Release] Aluminoid for phpBB 3.1

Post by TrAsHeR »

i like this theme, thanks you

User avatar
Thunderbolt10031
Registered User
Posts: 70
Joined: Fri Jan 31, 2014 7:28 am
Name: Tyler Brasher

Re: [Release] Aluminoid for phpBB 3.1

Post by Thunderbolt10031 »

No worries once again, issue fixed. :)

And even more was messed up but thats ok its fixed.
Tyler

OhioYJ
Registered User
Posts: 31
Joined: Mon Jan 29, 2007 4:39 am

Re: [Release] Aluminoid for phpBB 3.1

Post by OhioYJ »

I must be missing something. So I download the package for 3.1.2, and uploaded that folder to my Styles directory. Then in the ACP I hit install. However once I do that preview, no colors are images are present? I must be skipping a step or overlooking something?

Locked

Return to “[3.1.x] Styles in Development”