[Release] Aluminoid_PRO

For style authors to post and receive feedback on 3.1.x styles still in development. Any development styles you wish to use on your live board should be installed with caution!
Ideas Centre
User avatar
Hippie459MN
Registered User
Posts: 882
Joined: Mon Oct 15, 2007 10:13 pm
Location: Minnesota, USA
Contact:

Re: [Release] Aluminoid_PRO

Post by Hippie459MN » Thu Feb 18, 2016 7:10 pm

Any chance for a update for 3.1.7-PL1? Going to update my board from 3.1.6 and unsure of what the changes needed would be otherwise I would do it manually. Still using and still loving this style.

User avatar
Thunderbolt10031
Registered User
Posts: 70
Joined: Fri Jan 31, 2014 7:28 am
Name: Tyler Brasher

Re: [Release] Aluminoid_PRO

Post by Thunderbolt10031 » Tue Mar 08, 2016 1:30 am

Hippie459MN wrote:Any chance for a update for 3.1.7-PL1? Going to update my board from 3.1.6 and unsure of what the changes needed would be otherwise I would do it manually. Still using and still loving this style.
Sorry for being a little late, but yes. I will get updated links soon.
Tyler

User avatar
null2
Registered User
Posts: 408
Joined: Wed Jan 20, 2010 11:03 am

Re: [Release] Aluminoid_PRO

Post by null2 » Tue Apr 26, 2016 8:55 pm

Thunderbolt10031 wrote:Sorry for being a little late, but yes. I will get updated links soon.
Waiting for 3.1.9 too, please.
Sorry for my bad english. I'm from USA.

User avatar
Thunderbolt10031
Registered User
Posts: 70
Joined: Fri Jan 31, 2014 7:28 am
Name: Tyler Brasher

Re: [Release] Aluminoid_PRO

Post by Thunderbolt10031 » Tue Apr 26, 2016 9:14 pm

null2 wrote:
Thunderbolt10031 wrote:Sorry for being a little late, but yes. I will get updated links soon.
Waiting for 3.1.9 too, please.
Ok, I'll get it updated in a few minutes!
Tyler

User avatar
Thunderbolt10031
Registered User
Posts: 70
Joined: Fri Jan 31, 2014 7:28 am
Name: Tyler Brasher

Re: [Release] Aluminoid_PRO

Post by Thunderbolt10031 » Tue Apr 26, 2016 9:24 pm

*Updated for 3.1.7-PL1, 3.1.8, and 3.1.9*


For you guys on 3.1.7-PL1, please tell me if the style installs and works properly. I'm a little bit iffy on that version. ;)
Tyler

User avatar
Hippie459MN
Registered User
Posts: 882
Joined: Mon Oct 15, 2007 10:13 pm
Location: Minnesota, USA
Contact:

Re: [Release] Aluminoid_PRO (3.1.5 - 3.1.9)

Post by Hippie459MN » Tue Apr 26, 2016 9:45 pm

AWESOME! Thank you for the update(s). Still rocking this awesome theme.

User avatar
Thunderbolt10031
Registered User
Posts: 70
Joined: Fri Jan 31, 2014 7:28 am
Name: Tyler Brasher

Re: [Release] Aluminoid_PRO (3.1.5 - 3.1.9)

Post by Thunderbolt10031 » Tue Apr 26, 2016 11:09 pm

Hippie459MN wrote:AWESOME! Thank you for the update(s). Still rocking this awesome theme.
I'm glad you like the style!

If I'm not mistaken, phpBB should automatically update the styles. It does for me at least.
Tyler

User avatar
null2
Registered User
Posts: 408
Joined: Wed Jan 20, 2010 11:03 am

Re: [Release] Aluminoid_PRO (3.1.5 - 3.1.9)

Post by null2 » Wed Apr 27, 2016 2:23 pm

Im using 3.1.9 style version.

Some lines in style.cfg are not showed fine in windows using notepad++. Something related to eol characters.

In this file, why "parent" option is blank? Shouldnt be prosilver?

There are some bugs using these extensions:

Board3 Portal: I cant see a link to Portal
Forum Legend: Not showed
Google Search & Site Verification: Not showed
Button roll effect: Not showed
National Flags: Not showed
Newest members: Not showed
Posting Buttons: Not showed
Post Models: Not showed
Quick Mod Top: Not showed
Quoted Images as Thumbnails: Dont work
Red title for new topic and new reply: Not showed
Scroll To Up and Bottom: Not showed
smilies scroll box: Dont work
Thanks for posts: Dont work
Top Poster Of The Month: Not showed
Top Stats: Not showed
Background Image in Text Area: Not showed
Birthday Cake: Not showed
Ban Hammer: Not showed

I didnt test all my extensions. Maybe others wont work too.
Last edited by null2 on Wed Apr 27, 2016 2:34 pm, edited 1 time in total.
Sorry for my bad english. I'm from USA.

User avatar
null2
Registered User
Posts: 408
Joined: Wed Jan 20, 2010 11:03 am

Re: [Release] Aluminoid_PRO (3.1.5 - 3.1.9)

Post by null2 » Wed Apr 27, 2016 2:28 pm

I used "parent = prosilver" in style.cfg and its a lot better now! Forget the list above.

I still have problems with smilies scroll box extension.

Google Search & Site Verification extension is not working.

Characters in black in header are not visible with extension "Fade header". White color should solve it.

So far, I didnt find more problems.
Sorry for my bad english. I'm from USA.

User avatar
Thunderbolt10031
Registered User
Posts: 70
Joined: Fri Jan 31, 2014 7:28 am
Name: Tyler Brasher

Re: [Release] Aluminoid_PRO (3.1.5 - 3.1.9)

Post by Thunderbolt10031 » Wed Apr 27, 2016 6:03 pm

null2 wrote:I used "parent = prosilver" in style.cfg and its a lot better now! Forget the list above.

I still have problems with smilies scroll box extension.

Google Search & Site Verification extension is not working.

Characters in black in header are not visible with extension "Fade header". White color should solve it.

So far, I didnt find more problems.
You shouldn't have issues at all. This style is exactly the same as Prosilver. Every extension I've used has worked perfectly with it.

I don't have a style parent because this style is complete and doesn't need it. You only need a parent if you are having extension issues really.
Tyler

User avatar
null2
Registered User
Posts: 408
Joined: Wed Jan 20, 2010 11:03 am

Re: [Release] Aluminoid_PRO (3.1.5 - 3.1.9)

Post by null2 » Wed Apr 27, 2016 11:45 pm

A lot of extensions have "styles" folder with "prosilver" subfolder instead of "all". So, after I set "parent = prosilver", most extensions started to work fine.
Sorry for my bad english. I'm from USA.

User avatar
Thunderbolt10031
Registered User
Posts: 70
Joined: Fri Jan 31, 2014 7:28 am
Name: Tyler Brasher

Re: [Release] Aluminoid_PRO (3.1.5 - 3.1.9)

Post by Thunderbolt10031 » Wed Apr 27, 2016 11:48 pm

null2 wrote:A lot of extensions have "styles" folder with "prosilver" subfolder instead of "all". So, after I set "parent = prosilver", most extensions started to work fine.
That's what I figured. Most of the extensions for me worked right away, but now that you mentioned that, I remember that a few I had to configure to work with this style.
Tyler

User avatar
Hippie459MN
Registered User
Posts: 882
Joined: Mon Oct 15, 2007 10:13 pm
Location: Minnesota, USA
Contact:

Re: [Release] Aluminoid_PRO (3.1.5 - 3.1.9)

Post by Hippie459MN » Thu Apr 28, 2016 12:08 am

Just do like I do, if your extension doesnt have an ALL folder, just rename the Prosilver folder to "all". Works perfect here. I have yet to have a single issue with this theme not working with an extension.

User avatar
null2
Registered User
Posts: 408
Joined: Wed Jan 20, 2010 11:03 am

Re: [Release] Aluminoid_PRO (3.1.5 - 3.1.9)

Post by null2 » Thu Apr 28, 2016 3:27 am

Hippie459MN wrote:Just do like I do, if your extension doesnt have an ALL folder, just rename the Prosilver folder to "all". Works perfect here. I have yet to have a single issue with this theme not working with an extension.
ok, but if it doesnt work, style should be worked a bit more.
Sorry for my bad english. I'm from USA.

User avatar
Thunderbolt10031
Registered User
Posts: 70
Joined: Fri Jan 31, 2014 7:28 am
Name: Tyler Brasher

Re: [Release] Aluminoid_PRO (3.1.5 - 3.1.9)

Post by Thunderbolt10031 » Thu Apr 28, 2016 3:31 am

null2 wrote:
Hippie459MN wrote:Just do like I do, if your extension doesnt have an ALL folder, just rename the Prosilver folder to "all". Works perfect here. I have yet to have a single issue with this theme not working with an extension.
ok, but if it doesnt work, style should be worked a bit more.
Uhh... No, because there is nothing wrong with the style. It's literally prosilver in grey. You are just having a few configure issues. The style itself is perfectly ready for extensions.


If I change this style, you are just going to have the same issues. This style doesn't have anything in it that can affect extensions at all.
Tyler

Post Reply

Return to “[3.1.x] Styles in Development”

Who is online

Users browsing this forum: No registered users and 3 guests