Page 1 of 4

[Release] Aluminoid_PRO

Posted: Sat Jun 20, 2015 7:11 pm
by Thunderbolt10031
This is a follow up to the original Aluminoid theme. It has been re-optimized for the prosilver platform.

Style Name: Aluminoid_PRO
Style Author: Thunderbolt10031
Style Description: This style is a sleek style based on metal.

Style Version: 1.0

Download:
3.1.6: http://www.mediafire.com/file/3ibtjbjtj ... -3.1.6.zip
3.1.10: http://www.mediafire.com/file/9wuo19497 ... 3.1.10.zip
File Size:270 kilo-bytes


Demo: http://myphpbbtestsite.pcriot.com/index ... bebb9e377c

Thumbnail:
Image

Re: [Release] Aluminoid_PRO (3.1.5 only!)

Posted: Fri Aug 28, 2015 1:06 am
by Hippie459MN
Wow! I really love the look of this. Two questions...

1. Is there an easy way to put the profiles on the left? I think there is an extension that will do this but cant remember off hand.

2. can I set this to have a non static width or at least change the width without messing anything up?

Just might give this a go for a planned update. :D

Re: [Release] Aluminoid_PRO (3.1.5 only!)

Posted: Fri Aug 28, 2015 1:16 am
by Hippie459MN
Huge error when I try to access the site via your style...

Code: Select all

Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template "buttons.css" (looked into: ./ext/tierra/topicsolved/styles/all/template, ./ext/tierra/topicsolved/styles/all/theme, ./ext/tierra/topicsolved/styles/all/template, ./ext/tierra/topicsolved/styles/all/theme) in "@tierra_topicsolved/event/overall_header_head_append.html" at line 2.' in /home2/hippie74/public_html/mnmudboggers/vendor/twig/twig/lib/Twig/Loader/Filesystem.php:202 Stack trace: #0 /home2/hippie74/public_html/mnmudboggers/phpbb/template/twig/loader.php(107): Twig_Loader_Filesystem->findTemplate('@tierra_topicso...') #1 /home2/hippie74/public_html/mnmudboggers/vendor/twig/twig/lib/Twig/Loader/Filesystem.php(138): phpbb\template\twig\loader->findTemplate('@tierra_topicso...') #2 /home2/hippie74/public_html/mnmudboggers/phpbb/template/twig/environment.php(202): Twig_Loader_Filesystem->getCacheKey('@tierra_topicso...') #3 /home2/hippie74/public_html/mnmudboggers/cache/twig/86/0b/1c57fe5ecaf1f5fcbaf993ded4f2.php(24): phpbb\templat in /home2/hippie74/public_html/mnmudboggers/vendor/twig/twig/lib/Twig/Loader/Filesystem.php on line 202
How do I fix this? My other 2 styles (Prosilver and Digi) both work perfect with zero errors.

Re: [Release] Aluminoid_PRO (3.1.5 only!)

Posted: Fri Aug 28, 2015 1:20 am
by Hippie459MN
Ok, Its my Topics Solved Ext ( viewtopic.php?f=456&t=2298421&start=150 ) as I disabled that and it seemed to have fixed it. Hmmm....

EDIT: Sorry to be such a pest but is there any way to make this style inherit the Prosilver style? Making it a HUGE pain for installing a lot of the extensions. 80% of them dont work and I will have to sit and figure out how to make them all work with this style otherwise.

Re: [Release] Aluminoid_PRO (3.1.5 only!)

Posted: Fri Aug 28, 2015 6:03 pm
by Hippie459MN
Ok, so I found the style was all messed up on my mobile device so I looked into it more and I have seemed to have fixed it. I havent noticed any other issues so far so for now im going to leave it.

Here is before...
Screenshot_2015-08-28-12-09-03.png
And here is after...
Screenshot_2015-08-28-12-16-05.png
What I did was this

Open styles/Aluminoid_PRO/theme/common.css

Find:

Code: Select all

.logo {
	float: left;
	width: auto;
	padding: 10px 13px 8px 10px;
}
Replace with:

Code: Select all

.logo {
	float: left;
	width: auto;
	padding: 10px 13px 0 10px;
}
For some reason the 8px padding for your logo was messing everything up on the mobile style. It has fixed it here for me.

Re: [Release] Aluminoid_PRO (3.1.5 only!)

Posted: Sat Oct 10, 2015 11:39 am
by Hippie459MN
Any chance of getting this updated for phpbb 3.1.6? Thanks

Re: [Release] Aluminoid_PRO (3.1.5 only!)

Posted: Sat Dec 12, 2015 5:05 am
by Thunderbolt10031
Hippie459MN wrote:Any chance of getting this updated for phpbb 3.1.6? Thanks
Sorry for taking so long to reply. I've been busy with school.

I'll release a copy for 3.1.6 shortly... :)

Re: [Release] Aluminoid_PRO (3.1.5 only!)

Posted: Sat Dec 12, 2015 5:49 am
by Thunderbolt10031
Thunderbolt10031 wrote:I'll release a copy for 3.1.6 shortly... :)
*Updated for 3.1.6*

View original post for download link.

Re: [Release] Aluminoid_PRO (3.1.5 only!)

Posted: Sat Dec 12, 2015 3:58 pm
by Hippie459MN
Thunderbolt10031 wrote:
Thunderbolt10031 wrote:I'll release a copy for 3.1.6 shortly... :)
*Updated for 3.1.6*

View original post for download link.
:mrgreen: Thanks. Love this style.

Re: [Release] Aluminoid_PRO

Posted: Sat Dec 12, 2015 6:15 pm
by Thunderbolt10031
I'm glad you like it. :)

Later I'll see if I can move the profile info to the left side like you requested. ;)

Re: [Release] Aluminoid_PRO

Posted: Sun Dec 13, 2015 12:07 am
by Hippie459MN
Thunderbolt10031 wrote:I'll see if I can move the profile info to the left side like you requested. ;)
Im already using an extension that switches them just perfect so far. :)

Re: [Release] Aluminoid_PRO

Posted: Sun Dec 13, 2015 12:09 am
by Thunderbolt10031
Oh cool.

Re: [Release] Aluminoid_PRO (3.1.5 only!)

Posted: Mon Dec 14, 2015 8:17 pm
by Thunderbolt10031
Hippie459MN wrote:Sorry to be such a pest but is there any way to make this style inherit the Prosilver style? Making it a HUGE pain for installing a lot of the extensions. 80% of them dont work and I will have to sit and figure out how to make them all work with this style otherwise.
This style uses prosilvers codebase in a sense, there's just a few re-colorings and images added. If you are having issues with extensions then either the extension doesn't support your board version or its having issues with 3rd party styles. If that's the case try making prosilver Aluminoid's parent and see if that fixes it.

Re: [Release] Aluminoid_PRO

Posted: Tue Dec 15, 2015 2:25 am
by Hippie459MN
I pretty much figured it out. Just changing the style/prosilver folder name in the extensions to style/all fixes it. No biggie. :)

Re: [Release] Aluminoid_PRO

Posted: Tue Dec 15, 2015 4:10 pm
by Thunderbolt10031
Ok cool. Let me know if you run into anymore issues.