Adding Site Name to Welcome Message but not on Board Index

For support and discussion related to templates, themes, and imagesets in phpBB 3.1.
Anti-Spam Guide
Post Reply
User avatar
AngelM
Registered User
Posts: 47
Joined: Tue Oct 30, 2012 6:30 am
Name: Angel
Contact:

Adding Site Name to Welcome Message but not on Board Index

Post by AngelM » Tue May 26, 2015 2:14 pm

When I add my Site Name in the ACP Board Settings, it shows up on my Board Index in white under my logo.

If I take it out, then it doesn't show up on the Welcome Message for a new member. Their message will say: Welcome to forums

How do I keep it from showing up on my Board Index under my Logo, but still have it showing in the Welcome Message for new members?
Image

Thanks in advance for your help.

Angel

p.s. This is a brand new forum with an install of 3.1.4.

User avatar
RMcGirr83
Recognised Extension Developer
Posts: 20440
Joined: Wed Jun 22, 2005 4:33 pm
Location: Your display
Name: Rich McGirr
Contact:

Re: Adding Site Name to Welcome Message but not on Board Index

Post by RMcGirr83 » Tue May 26, 2015 2:46 pm

Find this in your styles overall_header.html file (styles/xxx/template/overall_header.html)

Code: Select all

<h1>{SITENAME}</h1>
and make it like this

Code: Select all

<!--<h1>{SITENAME}</h1>-->
You will have to download that file, make the change, reupload and then purge the cache in the ACP for the change to show up.
In times of change, learners inherit the earth, while the learned find themselves beautifully equipped to deal with a world that no longer exists - Eric Hoffer
Former Modifications/Extensions Team Member | My extensions
Appreciate the extensions/mods/support then buy me a beer
All requests for support via PM will be ignored

User avatar
Lumpy Burgertushie
Registered User
Posts: 63196
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Adding Site Name to Welcome Message but not on Board Index

Post by Lumpy Burgertushie » Tue May 26, 2015 2:57 pm

I am not completly sure of this , but I think it has to be like this to work:
<!-- <h1>{SITENAME}</h1> -->
note the spaces before the <h1 and after the h1>


robert
I am available for custom work on a donation basis. Please send me a PM with your needs.
Premium phpBB 3.2 Styles by PlanetStyles.net

New phpbb 3.0 support site

User avatar
AngelM
Registered User
Posts: 47
Joined: Tue Oct 30, 2012 6:30 am
Name: Angel
Contact:

Re: Adding Site Name to Welcome Message but not on Board Index

Post by AngelM » Tue May 26, 2015 3:59 pm

Lumpy Burgertushie wrote:I am not completly sure of this , but I think it has to be like this to work:
<!-- <h1>{SITENAME}</h1> -->
note the spaces before the <h1 and after the h1>


robert
Yes... it was this one.

Thank you very much to the both of your for your expert help. All fixed.

Angel

fredericconstant
Registered User
Posts: 4
Joined: Wed Mar 15, 2017 10:56 am

Re: Adding Site Name to Welcome Message but not on Board Index

Post by fredericconstant » Sun Apr 30, 2017 4:11 pm

Hi there,
I've been having the same problem, and aimed to modify the 'overall_header.html file, but it does not have the <h1> bits. What shall I do instead?
I'm with 3.2
I've attached a screen capture of what I see in overall_header.html
Thanks!
Fred
Attachments
Screen Shot 2017-04-30 at 18.06.22.png

User avatar
canonknipser
Registered User
Posts: 1186
Joined: Thu Sep 08, 2011 4:16 am
Location: Germany
Name: Frank Jakobs
Contact:

Re: Adding Site Name to Welcome Message but not on Board Index

Post by canonknipser » Sun Apr 30, 2017 6:02 pm

Use a utf-8-save text editor instead of a html editor ...
Greetings
Frank
phpbb.de support team member
English is not my native language
New arrival - Extensions and scripts for phpBB
no support via PM or mail

Post Reply

Return to “[3.1.x] Styles Support & Discussion”

Who is online

Users browsing this forum: No registered users and 10 guests

cron