Page 1 of 1

ACP does not show new language pack

Posted: Fri May 13, 2016 6:13 pm
by midwire
I know this thread is ancient now but after reading the instructions (current as of this writing) on the language pack page, which says to look under the SYSTEM menu in the ACP, I was confused.

Posting this in case it may help someone else, until the instructions are corrected at the link above. The language packs are now managed and installed under the CUSTOMIZE menu in the ACP. There is a "LANGUAGE MANAGEMENT" heading with a link under that to allow you to install and delete language packs.

Cheers!

Re: ACP does not show new language pack

Posted: Fri May 13, 2016 6:23 pm
by Brf
That link goes to the instructions for 3.0, not 3.1.

Re: ACP does not show new language pack

Posted: Fri May 13, 2016 6:46 pm
by midwire
Brf wrote:That link goes to the instructions for 3.0, not 3.1.
I thought someone might post that comment. However, if you look at the root page for language downloads, here: https://www.phpbb.com/languages/, please notice the link "How to install a language pack". That link points to 3.0. If there are docs available for 3.1, shouldn't that link point to the newer docs?

Anyway, that's how I found the old docs which are not useful for phpBB 3.1.

Re: ACP does not show new language pack

Posted: Fri May 13, 2016 6:51 pm
by Brf
There are no Knowledgebase articles for 3.1 yet.
The Documentation for 3.1 language packs is here:
https://www.phpbb.com/support/docs/en/3 ... _language/