Blog Mod For 3.10

Looking for an Extension? Have an Extension request? Post your request here for help. (Note: This forum is community supported; while there is an Extensions Development Team, said team does not dedicate itself to handling requests in this forum)
Anti-Spam Guide
Post Reply
SweetElite
Registered User
Posts: 5
Joined: Sat Dec 31, 2016 8:52 pm

Blog Mod For 3.10

Post by SweetElite » Sat Jan 07, 2017 3:10 am

Good everyone,

I read alot abot having the Blog mod by VigLink. Has anyone got this working with ver 3.10. I know they say 3.2 will have it build in with it. but i was trying to get it working on my site. any knid of help will be grateful for.. I see Lumpy Burgertushie has a lot of skills maybe you run across by post and lend your input.

Thanks in advance..

User avatar
Lumpy Burgertushie
Registered User
Posts: 66486
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Blog Mod For 3.10

Post by Lumpy Burgertushie » Sat Jan 07, 2017 5:27 am

SweetElite wrote:
Sat Jan 07, 2017 3:10 am
Good everyone,

I read alot abot having the Blog mod by VigLink. Has anyone got this working with ver 3.10. I know they say 3.2 will have it build in with it. but i was trying to get it working on my site. any knid of help will be grateful for.. I see Lumpy Burgertushie has a lot of skills maybe you run across by post and lend your input.

Thanks in advance..
Hi,
I really don't know what VigLink has to do with a blog MOD

3.2 has VigLink but it is not any type of blog. it is an advertising link script that runs in the background if you let it install with 3.2

as far as a blog extension for 3.1/3.2;

this has some blog type abilities:
app.php/db/extension/phpbb_sitemaker_2/

and this one:
viewtopic.php?f=456&t=2383541&hilit=blog
is for 3.2 but it might work in 3.1 with slight problems. read the whole topic to see if you
can use it or not.


robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

SweetElite
Registered User
Posts: 5
Joined: Sat Dec 31, 2016 8:52 pm

Re: Blog Mod For 3.10

Post by SweetElite » Sun Jan 08, 2017 4:29 pm

Thank you for the response. So what i use was sitemaker.. it installed but it wil not enable comes up with the error
A required module does not exist: ACP_SITEMAKER_EXTENSIONS

Any idea ?

Thanks

User avatar
JimA
Community Team Leader
Community Team Leader
Posts: 7620
Joined: Thu Jul 31, 2008 5:54 am
Location: The Netherlands
Name: Jim Mossing Holsteyn
Contact:

Re: Blog Mod For 3.10

Post by JimA » Sun Jan 08, 2017 4:33 pm

SweetElite wrote:
Sun Jan 08, 2017 4:29 pm
Thank you for the response. So what i use was sitemaker.. it installed but it wil not enable comes up with the error
A required module does not exist: ACP_SITEMAKER_EXTENSIONS

Any idea ?
You can best ask those types of question in the support section of the extension. These sections have been centralised so the author will be notified of your question and he can help you along. :)
Image Jim Mossing Holsteyn - Community Team Leader
Knowledge Base | Documentation | Board rules

If you're having any questions about the rules/customs of this website, feel free to drop me a PM.

Post Reply

Return to “Extension Requests”