Push notification

Looking for an Extension? Have an Extension request? Post your request here for help. (Note: This forum is community supported; while there is an Extensions Development Team, said team does not dedicate itself to handling requests in this forum)
Get Involved
nou nou
Registered User
Posts: 181
Joined: Sat Oct 29, 2016 8:08 pm

Re: Push notification

Post by nou nou » Sat Apr 21, 2018 2:42 am

Tarantino wrote:
Fri Apr 20, 2018 11:10 pm
My developer made one for me
A push notifications extension? Is it good? :)

Would you consider making it public/paid? Or is it too custom/non-generic for that?

Lord Phobos
Registered User
Posts: 478
Joined: Tue May 18, 2004 11:41 pm

Re: Push notification

Post by Lord Phobos » Sat May 05, 2018 7:32 pm

Tarantino wrote:
Fri Apr 20, 2018 11:10 pm
You need at least 5.6... My developer made one for me, but 5.6 is required. But you should think to upgrade to 7.0 atleast too.
I tried upgrading my php to 7.1 and the board ceased to function with a general error. :shock:

I now have 5.6 installed and working.


EDIT: solved! :D

Lord Phobos
Registered User
Posts: 478
Joined: Tue May 18, 2004 11:41 pm

Re: Push notification

Post by Lord Phobos » Sun May 06, 2018 11:29 pm

I upgraded my php server to 7.1, made my board working in https, installed che SSL certificate... but nothing, the extension won't install, it keep saying that requisites are missing (no additional information).

What should I do?

Could you help me?

I'm speaking about this: https://github.com/lavigor/notifications

My board is at https://www.anonimagiocatori.it/forum

User avatar
AbaddonOrmuz
Registered User
Posts: 286
Joined: Wed Dec 25, 2013 9:06 pm
Location: /dev/null
Name: Alfredo Ramos
Contact:

Re: Push notification

Post by AbaddonOrmuz » Mon May 07, 2018 12:57 am

Lord Phobos wrote:
Sun May 06, 2018 11:29 pm
I upgraded my php server to 7.1, made my board working in https, installed che SSL certificate... but nothing, the extension won't install, it keep saying that requisites are missing (no additional information).

What should I do?

Could you help me?

I'm speaking about this: https://github.com/lavigor/notifications

My board is at https://www.anonimagiocatori.it/forum
I haven't tested that extension, however from its code the requirements are the following:
  • PHP version equal or greater than 7.0.0
  • phpBB version equal or greater than 3.2.0
  • PHP (not phpBB) extension gmp installed and enabled
  • PHP (not phpBB) extension openssl installed and enabled
https://github.com/lavigor/notification ... hp#L37-L42

In modern web hosting services you can choose the PHP version and enable/disable additional modules/extensions like the last two.
A proudly user of Arch Linux :: /r/sddm_themes

User avatar
david63
Jr. Extension Validator
Posts: 14056
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: Push notification

Post by david63 » Mon May 07, 2018 7:18 am

Lord Phobos wrote:
Sun May 06, 2018 11:29 pm
I'm speaking about this: https://github.com/lavigor/notifications
And that is where you should be asking your support questions
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

Post Reply

Return to “Extension Requests”

Who is online

Users browsing this forum: thecoalman and 15 guests