Page 1 of 1

[DEV] phpBBMyAdmin

Posted: Sat Nov 23, 2013 10:54 am
by Doe Ray Me
Modification Name: phpBBMyAdmin
Author: Doe Ray Me

Modification Description: A versatile database management plugin for your ACP.
Modification Version: 0.5.0

Change Log:
0.5.0 - Initial release for phpBB 3.1 DEV

Requirements:
phpBB 3.1-dev or higher
PHP 5.3 or higher
MySQL 4.0.1 or higher

Modification Download: Download

Re: [DEV] phpBBMyAdmin

Posted: Sat Nov 23, 2013 12:59 pm
by Doe Ray Me
Wondering if someone can help me, i have installed my extension in the phpbb/ext folder, however when i refresh the ACP, i get the following error "Language file ./../language/en/mods/info_acp_phpbbmyadmin.php couldn't be opened.", even though i cant find any referance to that in any of my files.

If i put the lang file in that directory, the error goes away, but the extension doesnt show up in the installable extension screen.

thanks

Re: [DEV] phpBBMyAdmin

Posted: Sun Nov 24, 2013 12:46 am
by _Vinny_
Can you provide this extension for download? We should see the code to find where the error is.

Also, read: Include extension's language files and Extension Structure

Re: [DEV] phpBBMyAdmin

Posted: Sun Nov 24, 2013 9:07 am
by Doe Ray Me
Well I have got rid of all the errors, however it still doesn't show up on my extension page, I have downloaded other extensions to test and they don't either, it's Alpha 2 I have installed, will get my extension up tomorrow, got work today :)

Re: [DEV] phpBBMyAdmin

Posted: Tue Nov 26, 2013 1:16 pm
by Doe Ray Me
First post updated with first release :)

Re: [DEV] phpBBMyAdmin

Posted: Sun Nov 09, 2014 12:16 am
by wkuzma
Doe Ray Me wrote:First post updated with first release :)
The link is broken brings me to a page not found.

Re: [DEV] phpBBMyAdmin

Posted: Sun Nov 09, 2014 12:47 am
by VSE
This topic has been marked as [ABD] - Abandoned as the extension author has not been active recently. If the author wishes to continue development, please PM anyone on the Extensions Team to request this topic be unlocked.

Notice!
We do not recommend that a user of the phpBB software install this extension, or any other extension that is marked as “abandoned” or “in development”, on a live forum. Doing so may cause your forum to not perform in the manner it should.


Thank you,
The phpBB Extensions Team