[ABD] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Any abandoned Extensions will be moved to this forum.

WARNING: Extensions in this forum are not currently being supported or maintained by the original Extension author. Proceed at your own risk.
Forum rules
IMPORTANT: Extension Development Forum rules

WARNING: Extensions in this forum are not currently being supported nor updated by the original Extension author. Proceed at your own risk.
Locked
FFCRUS
Registered User
Posts: 4
Joined: Sun Feb 15, 2015 10:38 am

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by FFCRUS » Thu Apr 30, 2015 6:23 am

Lumpy Burgertushie wrote:it is for embedding videos not google maps.
No. You are wrong. It`s for embedding videos and third-party content. For example, it supports Google+ and Google Sheets. It will be cool, if it will support and Google maps.

P.S. Now I use my own bbcode for embedding Google maps:

Code: Select all

[googlemaps]https://www.google.com/maps/d/edit?mid={SIMPLETEXT}[/googlemaps]

Code: Select all

<iframe src="https://mapsengine.google.com/map/u/0/embed?mid={SIMPLETEXT}" width="640" height="480"></iframe>

User avatar
JoshyPHP
Code Contributor
Posts: 999
Joined: Mon Jul 11, 2011 12:28 am

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by JoshyPHP » Thu Apr 30, 2015 4:18 pm

FFCRUS wrote:Cool extension! Will it support google maps?
I would support Google Maps if there was an easy way to embed a map based on its URL but at the moment it seems too complicated for me. It's best handled by a custom BBCode.
maggador wrote:I want people to be able to post an image link, and have it automatically embed into the post where they put the image link just as when using the Img BBCode button.
That's something I have considered and decided not to support because the benefit is relatively small (it saves one click on the Img button) and it would be confusing to people who just want to post a link to an image without displaying it.
I wrote the thing that does BBCodes in 3.2.

User avatar
Oroton
Registered User
Posts: 70
Joined: Wed Oct 17, 2012 10:40 am

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by Oroton » Fri May 01, 2015 2:51 pm

At work some sites are blocke
Instead of displaying he link it displays nothing at all.

El_Lagarto
Registered User
Posts: 43
Joined: Tue Apr 08, 2014 1:21 pm

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by El_Lagarto » Fri May 01, 2015 5:21 pm

Oroton wrote:At work some sites are blocke
Instead of displaying he link it displays nothing at all.
I don't think there's a heck of a lot you can do about that unless you convince your workplace to unblock those sites.

User avatar
Oroton
Registered User
Posts: 70
Joined: Wed Oct 17, 2012 10:40 am

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by Oroton » Sun May 03, 2015 8:38 am

El_Lagarto wrote:
Oroton wrote:At work some sites are blocke
Instead of displaying he link it displays nothing at all.
I don't think there's a heck of a lot you can do about that unless you convince your workplace to unblock those sites.

would be nice to show url instead if possible.

User avatar
JoshyPHP
Code Contributor
Posts: 999
Joined: Mon Jul 11, 2011 12:28 am

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by JoshyPHP » Mon May 04, 2015 4:30 am

It would be possible keep the original link besides the video but not everyone would want that, which means it would have to be an option. The problem is there's no easy way to add/configure options in the ACP, it takes a bunch of programming. It would probably take me a whole day to gather up the information I need to create a module in the ACP and implement it properly. I'm afraid that's too much work for too little payoff, sorry. :(
I wrote the thing that does BBCodes in 3.2.

User avatar
stlvargas
Registered User
Posts: 55
Joined: Fri Jan 30, 2015 7:21 am
Location: Italia
Contact:

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by stlvargas » Tue May 05, 2015 5:49 am

Hello everyone.
I upgraded version, but when I go to upload videos to youtube, after a few seconds the display stops and restarts from 0 ...
The univco way to see the video is to click on the icon of youtube and see them from there.
Before everything worked perfectly, I tried to uninstall, delete data and replace the old version but the problem persists ....
Here is a link to a video that "jumps"
http://spearfishingteam.altervista.org/ ... 631#p11631
Here the same video, uploaded to a forum test with the old version ....
http://aspettoalghiozzo.altervista.org/ ... 7852#p7852

News aspect, so it is a big deal
Roberto, Italy

User avatar
JoshyPHP
Code Contributor
Posts: 999
Joined: Mon Jul 11, 2011 12:28 am

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by JoshyPHP » Tue May 05, 2015 6:09 am

You have a script that reloads posts every 15 seconds.

Code: Select all

<script>var auto_refresh = setInterval(function(){
$('#posts').load(' #posts');
}, 15000);</script>
I wrote the thing that does BBCodes in 3.2.

User avatar
stlvargas
Registered User
Posts: 55
Joined: Fri Jan 30, 2015 7:21 am
Location: Italia
Contact:

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by stlvargas » Tue May 05, 2015 6:54 am

Where this script, and how can I remove it?
Sometimes I start after 6 seconds, sometimes 11, boh !!!
Now I again installed the latest version, so maybe explain to me ....
I'm sorry but I'm not good with codes phpbb, nor with the HTLM ...
hello thanks
Roberto, Italy

User avatar
JoshyPHP
Code Contributor
Posts: 999
Joined: Mon Jul 11, 2011 12:28 am

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by JoshyPHP » Tue May 05, 2015 7:08 am

I don't know. It could be an extension or it could be in your style. Probably the style.
I wrote the thing that does BBCodes in 3.2.

User avatar
stlvargas
Registered User
Posts: 55
Joined: Fri Jan 30, 2015 7:21 am
Location: Italia
Contact:

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by stlvargas » Tue May 05, 2015 7:16 am

It's strange... before the update it works good, and after update i have no touch other....

In the test board, you haven't found that script?
Roberto, Italy

User avatar
JoshyPHP
Code Contributor
Posts: 999
Joined: Mon Jul 11, 2011 12:28 am

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by JoshyPHP » Tue May 05, 2015 7:23 am

Your test board uses a different style. It doesn't have the script I posted above, that's why it doesn't reload.
I wrote the thing that does BBCodes in 3.2.

User avatar
stlvargas
Registered User
Posts: 55
Joined: Fri Jan 30, 2015 7:21 am
Location: Italia
Contact:

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by stlvargas » Tue May 05, 2015 7:36 am

I'm so sorry, but... is not the same prosilver?
Roberto, Italy

User avatar
JoshyPHP
Code Contributor
Posts: 999
Joined: Mon Jul 11, 2011 12:28 am

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by JoshyPHP » Tue May 05, 2015 7:49 am

I don't know. It looks different and it shows elements that proSilver does not have so I can only guess that it's not proSilver or there are some extensions installed that change how it works. If you're the forum admin, try disabling all styles and extensions, see that the page doesn't reload then re-enable extensions/styles one by one until it starts reloading again. Then you will know which one causes that behaviour.
I wrote the thing that does BBCodes in 3.2.

Schtorsch
Registered User
Posts: 49
Joined: Tue Aug 12, 2008 8:49 am

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by Schtorsch » Tue May 12, 2015 9:48 am

EDIT: Sorry! My mistake... Post can be deleted. :oops:

Locked

Return to “Abandoned Extensions”