[ABD] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Any abandoned Extensions will be moved to this forum.

WARNING: Extensions in this forum are not currently being supported or maintained by the original Extension author. Proceed at your own risk.
Forum rules
IMPORTANT: Extension Development Forum rules

WARNING: Extensions in this forum are not currently being supported nor updated by the original Extension author. Proceed at your own risk.
Locked
User avatar
JoshyPHP
Code Contributor
Posts: 1091
Joined: Mon Jul 11, 2011 12:28 am

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by JoshyPHP »

A couple of files where missing from the archive. I've just published an update that should fix it but I'm unable to test it locally at the moment so please try it out and report whether it fixes the issue.

https://github.com/s9e/phpbb-ext-mediae ... 160204.zip
I wrote the thing that does BBCodes in 3.3.

El_Lagarto
Registered User
Posts: 43
Joined: Tue Apr 08, 2014 1:21 pm

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by El_Lagarto »

JoshyPHP wrote:A couple of files where missing from the archive. I've just published an update that should fix it but I'm unable to test it locally at the moment so please try it out and report whether it fixes the issue.

https://github.com/s9e/phpbb-ext-mediae ... 160204.zip
Looks like it's working now. Thanks!

User avatar
null2
Registered User
Posts: 497
Joined: Wed Jan 20, 2010 11:03 am

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by null2 »

Solved, thanks!
Sorry for my bad english. I'm from USA.

User avatar
sysz
Registered User
Posts: 278
Joined: Mon Jan 30, 2012 11:36 pm
Location: Sweden, Helsingborg
Name: Kimmy Lindell Ekström
Contact:

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by sysz »

Same here, imgur works again.
Currently working on the community

User avatar
sysz
Registered User
Posts: 278
Joined: Mon Jan 30, 2012 11:36 pm
Location: Sweden, Helsingborg
Name: Kimmy Lindell Ekström
Contact:

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by sysz »

JoshyPHP will steam be added to the ext in the future?
https://www.phpbb.com/customise/db/bbco ... ame_embed/
Currently working on the community

richey
Registered User
Posts: 616
Joined: Mon Feb 18, 2002 4:26 pm
Location: now@Cyberspace
Contact:

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by richey »

Can anyone help me out - I've entered the values for AMAZON_ASSOCIATE_TAG etc. in rendering.php, but when posting an Amazon link, the "tag" value is still empty in the rendered embedded link. How can I fix this?

thanks, r.

(p.s. I've also emptied the cache, so that's not the reason I guess)
.

Tom49er
Registered User
Posts: 133
Joined: Sat Jun 07, 2014 4:51 am

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by Tom49er »

Hi,

YouTube playlist is still not working on iPhone. Can you fix it please? Thank you

User avatar
JoshyPHP
Code Contributor
Posts: 1091
Joined: Mon Jul 11, 2011 12:28 am

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by JoshyPHP »

sysz wrote:JoshyPHP will steam be added to the ext in the future?
https://www.phpbb.com/customise/db/bbco ... ame_embed/
No, it's better handled with a custom BBCode.
richey wrote:Can anyone help me out - I've entered the values for AMAZON_ASSOCIATE_TAG etc. in rendering.php, but when posting an Amazon link, the "tag" value is still empty in the rendered embedded link. How can I fix this?
Impossible to tell. Send me your modified rendering.php file and I'll take a look but I don't think it'll help.
Tom49er wrote:YouTube playlist is still not working on iPhone. Can you fix it please? Thank you
Create a new post with a playlist link. If it doesn't work, go to your database (e.g. with phpMyAdmin) and retrieve the post content as it is stored and send it to me.
I wrote the thing that does BBCodes in 3.3.

richey
Registered User
Posts: 616
Joined: Mon Feb 18, 2002 4:26 pm
Location: now@Cyberspace
Contact:

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by richey »

Hi Joshy,

thanks for your reply. Looks like you can't be contacted by PM - here is the file: https://www.dropbox.com/s/unibsc8l600kw ... g.zip?dl=0 . My Amazon ID is rlf ... as it looks to me, I've added it correctly. No idea whatsoever why it doesn't get added in the Amazon links. Can you help?

kind regards
richey
.

LePaul5
Registered User
Posts: 195
Joined: Tue Feb 09, 2016 3:09 pm

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by LePaul5 »

First, thank you! This was a cinch to install and make work

It does YouTube beautifully

However, following the screen shot sample you posted, I could not get it to do the nice previews for Twitter posts? Just posted an ordinary URL link

User avatar
Puchahawa
Registered User
Posts: 768
Joined: Sat Jan 01, 2011 10:33 pm
Name: Randy

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by Puchahawa »

what url did you use for the tweet?
Avatar courtesy of artist Faith Coyotë

LePaul5
Registered User
Posts: 195
Joined: Tue Feb 09, 2016 3:09 pm

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by LePaul5 »

Puchahawa wrote:what url did you use for the tweet?
My bad, my cut and paste was strictly the URL...not the intended Status line. Phew!

Tom49er
Registered User
Posts: 133
Joined: Sat Jun 07, 2014 4:51 am

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by Tom49er »

Hi,
Playlist is still not working on iPhone. It opens to YouTube windows not like desktop, laptop and iPad when I click on it.


Laptop and iPad:

Image

phpMyAdmin:

Image

User avatar
JoshyPHP
Code Contributor
Posts: 1091
Joined: Mon Jul 11, 2011 12:28 am

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by JoshyPHP »

Tom49er wrote:Playlist is still not working on iPhone. It opens to YouTube windows not like desktop, laptop and iPad when I click on it.
That's not something that I can control. Anything that happens inside the iframe (the video) is outside of my control.
I wrote the thing that does BBCodes in 3.3.

LePaul5
Registered User
Posts: 195
Joined: Tue Feb 09, 2016 3:09 pm

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Post by LePaul5 »

One thing I am noticing is that I can embed but regular users are not...is there some magic toggle somewhere for Registered users?

Locked

Return to “Abandoned Extensions”