[ABD] @Mention System

Any abandoned Extensions will be moved to this forum.

WARNING: Extensions in this forum are not currently being supported or maintained by the original Extension author. Proceed at your own risk.
Forum rules
IMPORTANT: Extension Development Forum rules

WARNING: Extensions in this forum are not currently being supported nor updated by the original Extension author. Proceed at your own risk.
Locked
systemcrack
Registered User
Posts: 158
Joined: Thu Jun 24, 2010 4:35 pm
Location: Italy
Contact:

Re: [DEV] @Mention System

Post by systemcrack »

Thank's for this great extension!!! Here the Italian lang pack ;)
Sorry for my bad English ..
Korkel
Registered User
Posts: 391
Joined: Mon Jun 02, 2014 7:09 am
Location: ~/home/Liz/Desktop
Name: Liz Aalderink
Contact:

Re: [DEV] @Mention System

Post by Korkel »

How is it going with it? I really want to use it. :mrgreen:
"If you lose your left arm, your right arm will be left."
“The most important property of a program is whether it accomplishes the intention of its user.”
Image
floxx
Registered User
Posts: 38
Joined: Thu Nov 03, 2011 9:51 pm

Re: [DEV] @Mention System

Post by floxx »

It makes the forum very very slow after activation... :?
Zunflappie
Registered User
Posts: 10
Joined: Sat Nov 27, 2010 10:59 am

Re: [DEV] @Mention System

Post by Zunflappie »

Can I get an email when this extension is ready?

I would love the idea!
User avatar
janus_zonstraal
Registered User
Posts: 4626
Joined: Sat Aug 30, 2014 1:30 pm

Re: [DEV] @Mention System

Post by janus_zonstraal »

Zunflappie wrote:Can I get an email when this extension is ready?

I would love the idea!
Works perfect on my board :mrgreen:
Sorry! My English is bat ;) !!!
Shalashaska
Registered User
Posts: 46
Joined: Sat Dec 17, 2005 11:07 am

Re: [DEV] @Mention System

Post by Shalashaska »

As soon as I enable this extension, my board fails to load. There is no error shown. Just blank page. ACP still works so I'm able to disable it to have my board working again. What could be the problem?

This extension was the reason I upgraded to PHPBB 3.1 :( Very sad that it's not working for me.
jimi007
Registered User
Posts: 11
Joined: Mon Nov 24, 2008 5:57 am

Re: [DEV] @Mention System

Post by jimi007 »

When I enable the option Replace Mentions in Text:
If enabled, mentions in the text will be replaced with the username link in the correct color.
and uses the @ username method to mention some user name its display like this in post

@#FF0000;" class="username-coloured">User avatar jamil
jimi007
Registered User
Posts: 11
Joined: Mon Nov 24, 2008 5:57 am

Re: [DEV] @Mention System

Post by jimi007 »

I think its parser.php some thing around line no 91 that is creating issue
Shalashaska
Registered User
Posts: 46
Joined: Sat Dec 17, 2005 11:07 am

Re: [DEV] @Mention System

Post by Shalashaska »

Shalashaska wrote:As soon as I enable this extension, my board fails to load. There is no error shown. Just blank page. ACP still works so I'm able to disable it to have my board working again. What could be the problem?
Anyone got any ideas what may be causing this?
LawlyPops Inc
Registered User
Posts: 19
Joined: Mon Mar 02, 2015 4:11 pm
Location: {postrow.POSTER_S_ONLINE}

Re: [DEV] @Mention System

Post by LawlyPops Inc »

If enabled, mentions in the text will be replaced with the username link in the correct color.
This setting is not working for me?
FrankPereiro
Registered User
Posts: 59
Joined: Tue Nov 16, 2004 3:36 pm
Location: Spain

Re: [DEV] @Mention System

Post by FrankPereiro »

It was working great until today.

Doesn't give me any errors, it just doesn't work.

Everyone in my forum is loving this extension so far. Hope it gets fixed.
User avatar
Wolfsblvt
Registered User
Posts: 634
Joined: Sun Oct 26, 2014 9:12 pm
Location: Solingen, Germany
Contact:

Re: [DEV] @Mention System

Post by Wolfsblvt »

Wow, much new stuff here.
Sorry for not answering for that long. I am quite busy at the moment. Was on holiday, some other things to do, just finished my study and I am now looking for a new job.
So I have not much time, but I will be here in the forum on a regular basis and will try to do some things with my extensions (:

Now I'll answer your questions. If you quote this post to answer my, please remove all the other answers and only quote your part, that would make it better readable here :P
floxx wrote:It makes the forum very very slow after activation... :?
Yeah, known issue. There are many reasons for that. Code needs improvement, etc. For now you can try to set default value of "Minimum posts to be mentionable" to 1.
See here: https://github.com/Wolfsblvt/mentions/issues/18
This will save a lot of load.
Korkel wrote:How is it going with it? I really want to use it. :mrgreen:
See above. I try my best, but my time is limited at the moment :-/
Zunflappie wrote:Can I get an email when this extension is ready?
You can subscribe to this forum topic and activate email notification for subscribed topics. This would inform you of any post though.
I think bet is to follow on GitHub and activate email notification there.
If you have a specific extension request and you are willing to pay for, you can write me a PM.
My extensions (Trending: @Mention SystemAdvanced PollsUser Online Time)

»Du kamst zu uns. Deine Stimme kam. Du zeigtest uns die Sterne. Sie funkelten. Wir konnten sehen.«
User avatar
Wolfsblvt
Registered User
Posts: 634
Joined: Sun Oct 26, 2014 9:12 pm
Location: Solingen, Germany
Contact:

Re: [DEV] @Mention System

Post by Wolfsblvt »

jimi007 wrote:When I enable the option Replace Mentions in Text:
If enabled, mentions in the text will be replaced with the username link in the correct color.
and uses the @ username method to mention some user name its display like this in post

@#FF0000;" class="username-coloured">User avatar jamil
Can you provide me the exact code you typed into the code editor for this post? This could really help to see where the issue is. Seems to be something with the parser, yes.
LawlyPops Inc wrote:
If enabled, mentions in the text will be replaced with the username link in the correct color.
This setting is not working for me?
What do you mean by "not working"? Are the users notfied for the mention?
And is this mention type you are using activated in ACP?
FrankPereiro wrote:Doesn't give me any errors, it just doesn't work.

Everyone in my forum is loving this extension so far. Hope it gets fixed.
What's not working? Can't help if I don't know the exact problem :-/
You can try to activate the debugging options in your config.php to see if there are error messages.
If you have a specific extension request and you are willing to pay for, you can write me a PM.
My extensions (Trending: @Mention SystemAdvanced PollsUser Online Time)

»Du kamst zu uns. Deine Stimme kam. Du zeigtest uns die Sterne. Sie funkelten. Wir konnten sehen.«
LawlyPops Inc
Registered User
Posts: 19
Joined: Mon Mar 02, 2015 4:11 pm
Location: {postrow.POSTER_S_ONLINE}

Re: [DEV] @Mention System

Post by LawlyPops Inc »

Wolfsblvt wrote:
LawlyPops Inc wrote:
If enabled, mentions in the text will be replaced with the username link in the correct color.
This setting is not working for me?
What do you mean by "not working"? Are the users notfied for the mention?
And is this mention type you are using activated in ACP?
is it ment to display the color if i was to type like Hello Username how r u and have username in the color and link?
User avatar
Wolfsblvt
Registered User
Posts: 634
Joined: Sun Oct 26, 2014 9:12 pm
Location: Solingen, Germany
Contact:

Re: [DEV] @Mention System

Post by Wolfsblvt »

LawlyPops Inc wrote:is it ment to display the color if i was to type like Hello Username how r u and have username in the color and link?
The color is not displayed in the post editor, just in the post after you have sended it.
If you have a specific extension request and you are willing to pay for, you can write me a PM.
My extensions (Trending: @Mention SystemAdvanced PollsUser Online Time)

»Du kamst zu uns. Deine Stimme kam. Du zeigtest uns die Sterne. Sie funkelten. Wir konnten sehen.«
Locked

Return to “Abandoned Extensions”