[ABD] WYSIWYG SCEditor for phpBB 3.1

Any abandoned Extensions will be moved to this forum.

WARNING: Extensions in this forum are not currently being supported or maintained by the original Extension author. Proceed at your own risk.
Forum rules
IMPORTANT: Extension Development Forum rules

WARNING: Extensions in this forum are not currently being supported nor updated by the original Extension author. Proceed at your own risk.
User avatar
CarpCharacin
Registered User
Posts: 473
Joined: Sat Dec 06, 2014 1:59 pm
Location: Salt Lake City, Utah
Name: James Stewart
Contact:

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Post by CarpCharacin » Mon Sep 05, 2016 10:38 pm

I reinstalled the ABBC and then I uninstalled it to reinstall the BBCODES and I am still having the problem.

User avatar
spaceace
Registered User
Posts: 1857
Joined: Wed Jan 30, 2008 8:50 pm
Contact:

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Post by spaceace » Mon Sep 05, 2016 11:31 pm

CarpCharacin wrote:I am on the latest version and I am still having trouble with the fonts. I used to have ABBC3 installed, but I removed it along with the bbcodes.
http://www.fynnmood.sg/forum/viewtopic. ... 270#p68909
from what i see, that font issue is from a broken bbcode that the post can no longer parse. if you have that specific bbcode still installed, you would need to edit the post, making some type of change and then submit it so it can reparse the bbcode. but try just previewing it first to see if the post renders everything correctly.

User avatar
CarpCharacin
Registered User
Posts: 473
Joined: Sat Dec 06, 2014 1:59 pm
Location: Salt Lake City, Utah
Name: James Stewart
Contact:

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Post by CarpCharacin » Mon Sep 05, 2016 11:49 pm

spaceace wrote:
CarpCharacin wrote:I am on the latest version and I am still having trouble with the fonts. I used to have ABBC3 installed, but I removed it along with the bbcodes.
http://www.fynnmood.sg/forum/viewtopic. ... 270#p68909
from what i see, that font issue is from a broken bbcode that the post can no longer parse. if you have that specific bbcode still installed, you would need to edit the post, making some type of change and then submit it so it can reparse the bbcode. but try just previewing it first to see if the post renders everything correctly.
I previewed it and it shows up unparsed, even though it shows up parsed in the editor. I need to fix it.

I disabled the WYSIWYG editor extension, and it still dosen't parse. I am having a very similar issue with the old youtube bbcodes. How do I fix it?
Last edited by JimA on Tue Sep 06, 2016 8:54 am, edited 1 time in total.
Reason: Merged last two posts

User avatar
CarpCharacin
Registered User
Posts: 473
Joined: Sat Dec 06, 2014 1:59 pm
Location: Salt Lake City, Utah
Name: James Stewart
Contact:

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Post by CarpCharacin » Tue Sep 06, 2016 6:00 pm

I am using it with 3.2, and normally in 3.2 there is an arrow by the quote that I can click and it will take me to the post quoted, but it does not have that because I am using the editor. Can you fix it? What should I do about the bbcode issues?

User avatar
Ibedejo
Registered User
Posts: 243
Joined: Tue Feb 21, 2012 12:12 am

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Post by Ibedejo » Tue Sep 06, 2016 6:38 pm

CarpCharacin wrote:I am using it with 3.2
I'll mark it for you:
Name of this Extension: [DEV] WYSIWYG SCEditor for phpBB 3.1

composer.json:
"soft-require": {
"phpbb/phpbb": ">=3.1.5,<3.2.*@dev"

User avatar
CarpCharacin
Registered User
Posts: 473
Joined: Sat Dec 06, 2014 1:59 pm
Location: Salt Lake City, Utah
Name: James Stewart
Contact:

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Post by CarpCharacin » Tue Sep 06, 2016 6:43 pm

Ibedejo wrote:
CarpCharacin wrote:I am using it with 3.2
I'll mark it for you:
Name of this Extension: [DEV] WYSIWYG SCEditor for phpBB 3.1

composer.json:
"soft-require": {
"phpbb/phpbb": ">=3.1.5,<3.2.*@dev"
I was having the same exact problems before I upgraded to 3.2/ The problems are unrelated to me using it with 3.2. Most extensions for 3.1 work for 3.2,

User avatar
CarpCharacin
Registered User
Posts: 473
Joined: Sat Dec 06, 2014 1:59 pm
Location: Salt Lake City, Utah
Name: James Stewart
Contact:

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Post by CarpCharacin » Tue Sep 06, 2016 8:19 pm

I am having the same issue when I embed a video with the editor, it just shows a link with the video ID and when I click it it just say page not found.

User avatar
CarpCharacin
Registered User
Posts: 473
Joined: Sat Dec 06, 2014 1:59 pm
Location: Salt Lake City, Utah
Name: James Stewart
Contact:

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Post by CarpCharacin » Thu Sep 08, 2016 7:08 pm

Is this extension still being supported?

User avatar
cYbercOsmOnauT
Registered User
Posts: 362
Joined: Wed Jun 16, 2004 8:22 am
Location: Goettingen, Germany
Name: Tekin Birdüzen

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Post by cYbercOsmOnauT » Thu Sep 15, 2016 9:28 am

Sure it is. But atm I have alot to do for my real job as a web developer and family stuff. Sorry but I am a family father and double working man. :)
phpBB-installation and reparation. Prof. PHP coding with function guarantee. Just contact me at: t.birduezen@web-coding.eu.
Ex-German Support Team Member | phpBB Development Environment

User avatar
CarpCharacin
Registered User
Posts: 473
Joined: Sat Dec 06, 2014 1:59 pm
Location: Salt Lake City, Utah
Name: James Stewart
Contact:

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Post by CarpCharacin » Fri Sep 23, 2016 2:34 am

I manged to fix the bbcode issues on my own. The problems resulted from an extension I had installed previously. When will it be released on the customization database? Also the quote arrow dosen't work in 3.2 and why dosen't the text start at the top? It almost looks like the text is a space down and to the right. If you go to the demo on the SCEditor website, the text starts in the right corner of the editor and there is no space.

User avatar
cYbercOsmOnauT
Registered User
Posts: 362
Joined: Wed Jun 16, 2004 8:22 am
Location: Goettingen, Germany
Name: Tekin Birdüzen

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Post by cYbercOsmOnauT » Sat Sep 24, 2016 10:33 am

This extension is for phpBB 3.1 mate.
phpBB-installation and reparation. Prof. PHP coding with function guarantee. Just contact me at: t.birduezen@web-coding.eu.
Ex-German Support Team Member | phpBB Development Environment

User avatar
CarpCharacin
Registered User
Posts: 473
Joined: Sat Dec 06, 2014 1:59 pm
Location: Salt Lake City, Utah
Name: James Stewart
Contact:

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Post by CarpCharacin » Sat Sep 24, 2016 11:17 am

cYbercOsmOnauT wrote:This extension is for phpBB 3.1 mate.
It works with 3.2 for the most part. I was having the problem with the text starting down and to the right when I was still using it on 3.1. The quote box just shows up like it did in 3.1 in 3.2.

User avatar
mrgtb
Registered User
Posts: 563
Joined: Wed Oct 03, 2007 10:51 am

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Post by mrgtb » Sat Sep 24, 2016 12:02 pm

But the extension as said is not for 3.2, so why even install it with 3.2 version? :)

User avatar
cYbercOsmOnauT
Registered User
Posts: 362
Joined: Wed Jun 16, 2004 8:22 am
Location: Goettingen, Germany
Name: Tekin Birdüzen

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Post by cYbercOsmOnauT » Sat Sep 24, 2016 12:28 pm

When I find time (atm I have really less of it) I can/will take a look at phpBB 3.2 and how it works with the extension.
phpBB-installation and reparation. Prof. PHP coding with function guarantee. Just contact me at: t.birduezen@web-coding.eu.
Ex-German Support Team Member | phpBB Development Environment

camenne
Registered User
Posts: 8
Joined: Fri Oct 14, 2016 1:29 pm

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Post by camenne » Fri Oct 14, 2016 3:04 pm

I have a little problem with editor. It works just fine until I try to paste text from Word to it. It's looking normal in editor but the result looks like this
Image
Image

Locked

Return to “Abandoned Extensions”