Page 17 of 29

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Posted: Tue Oct 20, 2015 7:48 am
by cYbercOsmOnauT
Guys when you don't answer I cannot really help you. :(

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Posted: Mon Nov 02, 2015 11:16 pm
by Neuropass
Doesn't work at all. BBcodes are gone but no sceditor there. phpBB 3.1.6, prosilver.
in console:

Code: Select all

SecurityError: The operation is insecure.  posting.php?mode=post&f=2
not good I guess. what is that happening?

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Posted: Mon Nov 02, 2015 11:19 pm
by cYbercOsmOnauT
Can you send me a PM with URL and login to see it on my own?

Also a bit more details would be helpful.

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Posted: Tue Nov 03, 2015 7:44 pm
by null2
Where are my custom bbcodes after I install this extension?

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Posted: Tue Nov 03, 2015 9:38 pm
by cYbercOsmOnauT
Custom BBCodes are a big thema with WYSIWYG and also the thing where the phpBB devs are hanging at. Atm I have alot things to do in my job and within my family. As soon as I find time I will look if I can find a good way to handle them.

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Posted: Fri Dec 11, 2015 1:00 am
by dragonl
Hello, my problem is that the bottom of the box is grayed out, I wish he were white.

I leave a screenshot

Image

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Posted: Fri Dec 11, 2015 10:28 am
by cYbercOsmOnauT
Thats because of the inherited CSS. I am no CSS professionell. Maybe some people can tell me what I have to change there :)

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Posted: Fri Jan 08, 2016 7:15 pm
by Rhino.Freak
Hello! :D any progress on this?

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Posted: Fri Jan 08, 2016 8:46 pm
by cYbercOsmOnauT
Atm I have a real hard time in my reallife. I hope to resume the work in the near future. Sorry but beeing alone with two kids doesn't let much time for a code that I write as a hobby and not for money. ;)

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Posted: Thu Jan 21, 2016 2:17 pm
by nicolas.schabram
Neuropass wrote:Doesn't work at all. BBcodes are gone but no sceditor there. phpBB 3.1.6, prosilver.
in console:

Code: Select all

SecurityError: The operation is insecure.  posting.php?mode=post&f=2
not good I guess. what is that happening?
I'm experiencing the exact same error. Activating the plugin makes the old editor's buttons disappear but they are not replaced by the ones from SCEditor (Screenshot: https://www.dropbox.com/s/y16dbsqa6oi45 ... t.png?dl=0)

In Firefox I get this JS error message:

Code: Select all

SecurityError: The operation is insecure.
if (_styleSheets[_i].cssRules) {
My Theme is Quarto Asphalt but switching to prosilver doesn't solve the problem.

Is there a known fix for this issue?

Thanks!
Nicolas

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Posted: Thu Jan 21, 2016 3:19 pm
by cYbercOsmOnauT
This security error appears on pages where you do not allow cookies or set it to "ask me every time".

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Posted: Mon Jan 25, 2016 8:05 pm
by nicolas.schabram
cYbercOsmOnauT wrote:This security error appears on pages where you do not allow cookies or set it to "ask me every time".
You mean my browser cookie settings? I tested the editor in different browsers. Maybe it hasn't anything to with the error message...?

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Posted: Mon Jan 25, 2016 8:07 pm
by cYbercOsmOnauT
Yes. All browser I tested (IE, GC, FF) worked fine. But in all I had "Accept all cookies from site" active.

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Posted: Mon Jan 25, 2016 9:34 pm
by nicolas.schabram
cYbercOsmOnauT wrote:Yes. All browser I tested (IE, GC, FF) worked fine. But in all I had "Accept all cookies from site" active.
I acutally don't think this has anything to do with my browser's cookie settings. The editor doesn't show up in any browser I'm testing. There is this one error message in Firefox, but maybe it's just a random error that has nothing to do with my actual problem.

Re: [DEV] WYSIWYG SCEditor for phpBB 3.1

Posted: Mon Jan 25, 2016 9:54 pm
by cYbercOsmOnauT
hmm hmmm... Lets see if we can analyse this... do you use https on your forum? Is there a way that I could take a look at it with my own browsers?