[ABD] Social Sharing with OpenGraph Metatags

Any abandoned Extensions will be moved to this forum.

WARNING: Extensions in this forum are not currently being supported or maintained by the original Extension author. Proceed at your own risk.
Forum rules
IMPORTANT: Extension Development Forum rules

WARNING: Extensions in this forum are not currently being supported nor updated by the original Extension author. Proceed at your own risk.
Locked
ghost1313
Registered User
Posts: 80
Joined: Sat Aug 27, 2016 7:47 pm

Re: [Beta] Social Sharing with OpenGraph Metatags

Post by ghost1313 » Sun Aug 28, 2016 12:46 am

wont work in 3.1.9?
This is the second social share ext ive tried and both did not appear in my customize tab, uploaded multiple ways. Totally :( I need a solution to share my sire and topics..

elsa23
Registered User
Posts: 180
Joined: Sun Jul 25, 2010 3:36 am

Re: [Beta] Social Sharing with OpenGraph Metatags

Post by elsa23 » Thu Sep 01, 2016 1:57 am

ismenio wrote:Strange, i have already clear the PHPBB cache and the browser cache, i have tried in several computers and always redirect to http://aquaforum.pt/forum/#

I have already uninstalled the extension ant installed again without sucess.

I don´t know sincerely what is wrong.

Regards

PS: Tumblr give the same problem
I have the same issue :(
and can't share facebook on your board
sorry for my bad english

User avatar
RPGPub.net
Registered User
Posts: 17
Joined: Thu Oct 29, 2015 7:34 pm

Re: [Beta] Social Sharing with OpenGraph Metatags

Post by RPGPub.net » Fri Sep 02, 2016 9:47 pm

ghost1313 wrote:wont work in 3.1.9?
This is the second social share ext ive tried and both did not appear in my customize tab, uploaded multiple ways. Totally :( I need a solution to share my sire and topics..
Same happened to me.
In your ext folder create a new folder called lotusjeff. In that folder, create another folder called socialshare. Put all the content of the folder you have downloaded in the socialshare and it will work.

It should look like this:
Image

ghost1313
Registered User
Posts: 80
Joined: Sat Aug 27, 2016 7:47 pm

Re: [Beta] Social Sharing with OpenGraph Metatags

Post by ghost1313 » Sun Sep 04, 2016 3:42 pm

RPGPub.net wrote:
ghost1313 wrote:wont work in 3.1.9?
This is the second social share ext ive tried and both did not appear in my customize tab, uploaded multiple ways. Totally :( I need a solution to share my sire and topics..
Same happened to me.
In your ext folder create a new folder called lotusjeff. In that folder, create another folder called socialshare. Put all the content of the folder you have downloaded in the socialshare and it will work.

It should look like this:
Image

Thanks, I'll give this a shot!

ghost1313
Registered User
Posts: 80
Joined: Sat Aug 27, 2016 7:47 pm

Re: [Beta] Social Sharing with OpenGraph Metatags

Post by ghost1313 » Sun Sep 04, 2016 9:08 pm

RPGPub.net wrote:
ghost1313 wrote:wont work in 3.1.9?
This is the second social share ext ive tried and both did not appear in my customize tab, uploaded multiple ways. Totally :( I need a solution to share my sire and topics..
Same happened to me.
In your ext folder create a new folder called lotusjeff. In that folder, create another folder called socialshare. Put all the content of the folder you have downloaded in the socialshare and it will work.

It should look like this:
Image

Thanks, that worked!

Question: Anyone know why when t share via the main/home page to facebook using this extension instead of a pic in the box it says COMING SOON ? how do I clear that so it picks up images?

Thanks, for the work done to create this. Any one using this have any additional tips and tricks/suggestions they can share regarding use?

elsa23
Registered User
Posts: 180
Joined: Sun Jul 25, 2010 3:36 am

Re: [Beta] Social Sharing with OpenGraph Metatags

Post by elsa23 » Tue Sep 13, 2016 8:23 am

elsa23 wrote:
ismenio wrote:Strange, i have already clear the PHPBB cache and the browser cache, i have tried in several computers and always redirect to http://aquaforum.pt/forum/#

I have already uninstalled the extension ant installed again without sucess.

I don´t know sincerely what is wrong.

Regards

PS: Tumblr give the same problem
I have the same issue :(
and can't share facebook on your board
Any help please
sorry for my bad english

jcocking
Registered User
Posts: 196
Joined: Wed Jun 08, 2005 6:47 pm

Re: [Beta] Social Sharing with OpenGraph Metatags

Post by jcocking » Tue Sep 13, 2016 12:15 pm

elsa23 wrote:
elsa23 wrote:
ismenio wrote:Strange, i have already clear the PHPBB cache and the browser cache, i have tried in several computers and always redirect to http://aquaforum.pt/forum/#

I have already uninstalled the extension ant installed again without sucess.

I don´t know sincerely what is wrong.

Regards

PS: Tumblr give the same problem
I have the same issue :(
and can't share facebook on your board
Any help please
Have you set up a default image? The home page does not have any images associated with it and requires a default image.
LotusElan.net is a fully responsive phpBB forum dedicated to the Lotus Elan Sportscars of the 1960s.

elsa23
Registered User
Posts: 180
Joined: Sun Jul 25, 2010 3:36 am

Re: [Beta] Social Sharing with OpenGraph Metatags

Post by elsa23 » Tue Sep 13, 2016 12:25 pm

jcocking wrote: Have you set up a default image? The home page does not have any images associated with it and requires a default image.
Yes I do that, you can see it for google+ or pinterest

http://forum.elodieonline.com/

In local, all works fine
Thanks
sorry for my bad english

jcocking
Registered User
Posts: 196
Joined: Wed Jun 08, 2005 6:47 pm

Re: [Beta] Social Sharing with OpenGraph Metatags

Post by jcocking » Tue Sep 13, 2016 2:00 pm

elsa23 wrote:
jcocking wrote: Have you set up a default image? The home page does not have any images associated with it and requires a default image.
Yes I do that, you can see it for google+ or pinterest

http://forum.elodieonline.com/

In local, all works fine
Thanks
What is the file type? Facebook does not allow gifs. Must be a png or jpg.
LotusElan.net is a fully responsive phpBB forum dedicated to the Lotus Elan Sportscars of the 1960s.

elsa23
Registered User
Posts: 180
Joined: Sun Jul 25, 2010 3:36 am

Re: [Beta] Social Sharing with OpenGraph Metatags

Post by elsa23 » Tue Sep 13, 2016 2:04 pm

jcocking wrote:
elsa23 wrote:
jcocking wrote: Have you set up a default image? The home page does not have any images associated with it and requires a default image.
Yes I do that, you can see it for google+ or pinterest

http://forum.elodieonline.com/

In local, all works fine
Thanks
What is the file type? Facebook does not allow gifs. Must be a png or jpg.
This is the image link :

http://forum.elodieonline.com/images/El ... ficiel.jpg
Last edited by elsa23 on Tue Sep 13, 2016 2:05 pm, edited 1 time in total.
sorry for my bad english

elsa23
Registered User
Posts: 180
Joined: Sun Jul 25, 2010 3:36 am

Re: [Beta] Social Sharing with OpenGraph Metatags

Post by elsa23 » Tue Sep 13, 2016 2:04 pm

delete
sorry for my bad english

jcocking
Registered User
Posts: 196
Joined: Wed Jun 08, 2005 6:47 pm

Re: [Beta] Social Sharing with OpenGraph Metatags

Post by jcocking » Tue Sep 13, 2016 2:14 pm

elsa23 wrote:
jcocking wrote:
elsa23 wrote:
jcocking wrote: Have you set up a default image? The home page does not have any images associated with it and requires a default image.
Yes I do that, you can see it for google+ or pinterest

http://forum.elodieonline.com/

In local, all works fine
Thanks
What is the file type? Facebook does not allow gifs. Must be a png or jpg.
This is the image link :

http://forum.elodieonline.com/images/El ... ficiel.jpg
I'm remote and don't have access to a browser to look at it. Give me a couple of hours.
LotusElan.net is a fully responsive phpBB forum dedicated to the Lotus Elan Sportscars of the 1960s.

jcocking
Registered User
Posts: 196
Joined: Wed Jun 08, 2005 6:47 pm

Re: [Beta] Social Sharing with OpenGraph Metatags

Post by jcocking » Tue Sep 13, 2016 5:15 pm

jcocking wrote:
elsa23 wrote:
jcocking wrote:
elsa23 wrote:
jcocking wrote: Have you set up a default image? The home page does not have any images associated with it and requires a default image.
Yes I do that, you can see it for google+ or pinterest

http://forum.elodieonline.com/

In local, all works fine
Thanks
What is the file type? Facebook does not allow gifs. Must be a png or jpg.
This is the image link :

http://forum.elodieonline.com/images/El ... ficiel.jpg
I'm remote and don't have access to a browser to look at it. Give me a couple of hours.
Take a look at this page. https://github.com/LotusJeff/socialshar ... e5c3a4ff71

We have a user that has indicated a bug with titles containing single quotes. Being a French site, you have a large number of single quotes. I have not finished testing this bug fix, but it should resolve your issue.

jeff
LotusElan.net is a fully responsive phpBB forum dedicated to the Lotus Elan Sportscars of the 1960s.

User avatar
girello
Registered User
Posts: 169
Joined: Tue Mar 30, 2010 8:53 am
Location: italia
Contact:

Re: [Beta] Social Sharing with OpenGraph Metatags

Post by girello » Thu Sep 15, 2016 5:47 pm

hi
work with 3.2.0-RC1 version?
tnx
http://www.photolandia.net
version phpbb 3.2

jcocking
Registered User
Posts: 196
Joined: Wed Jun 08, 2005 6:47 pm

Re: [Beta] Social Sharing with OpenGraph Metatags

Post by jcocking » Thu Sep 15, 2016 6:57 pm

girello wrote:hi
work with 3.2.0-RC1 version?
tnx
It has only been tested with 3.1.9
LotusElan.net is a fully responsive phpBB forum dedicated to the Lotus Elan Sportscars of the 1960s.

Locked

Return to “Abandoned Extensions”

Who is online

Users browsing this forum: Tbot [Bot] and 7 guests

cron