[ABD] User Map

Any abandoned Extensions will be moved to this forum.

WARNING: Extensions in this forum are not currently being supported or maintained by the original Extension author. Proceed at your own risk.
Forum rules
IMPORTANT: Extension Development Forum rules

WARNING: Extensions in this forum are not currently being supported nor updated by the original Extension author. Proceed at your own risk.
neckflo
Registered User
Posts: 25
Joined: Thu Aug 01, 2013 7:55 pm

Re: [DEV] User Map

Post by neckflo » Fri Jan 08, 2016 9:28 pm

I have the same issue. This will be happen if in the profile no data in the coordinates. If some if set, you are able to edit your profile

All the users on the board cant change her/his profile at the moment.
I hope the autor will fix this. I also open an issue on github.

GhostMaster
Registered User
Posts: 28
Joined: Sat Dec 06, 2014 4:55 pm

Re: [DEV] User Map

Post by GhostMaster » Sat Jan 09, 2016 10:25 pm

I tryed to add this to my forum but after the activation of the extension the forum inde got a blank page.

User avatar
Fast_Eddie
Registered User
Posts: 197
Joined: Tue Jun 09, 2015 8:32 pm
Name: Ed

Re: [DEV] User Map

Post by Fast_Eddie » Sun Jan 10, 2016 12:30 pm

I'm no expert, but that sounds like a PHP error. Check what php version is required against what version is on your server. (maybe some of the regulars can chirp in on this)

BTW: is this extension still in active dev? It's been forever from the last update

GhostMaster
Registered User
Posts: 28
Joined: Sat Dec 06, 2014 4:55 pm

Re: [DEV] User Map

Post by GhostMaster » Mon Jan 11, 2016 8:09 pm

Fast_Eddie wrote:I'm no expert, but that sounds like a PHP error. Check what php version is required against what version is on your server. (maybe some of the regulars can chirp in on this)

BTW: is this extension still in active dev? It's been forever from the last update
I have php 5.6 on my server.

User avatar
Fast_Eddie
Registered User
Posts: 197
Joined: Tue Jun 09, 2015 8:32 pm
Name: Ed

Re: [DEV] User Map

Post by Fast_Eddie » Mon Jan 11, 2016 8:37 pm

Mine is 5.4.45 so that must not the problem. I do know a white screen is a is a php error *most of the time anyway) Was this on a test board I hope? I had no problems with the install on my end. If you have it on a test board I would disable it. delete the data and try to re-install.

User avatar
tas2580
Registered User
Posts: 295
Joined: Wed May 30, 2007 1:56 am
Location: Stuttgart, Germany
Contact:

Re: [DEV] User Map

Post by tas2580 » Tue Jan 12, 2016 12:11 am

Volksdevil wrote:Updated, the searching now works! 8-)

Slight issue for me though. If I go to my profile, and I want to remove my co-ordinates (Delete them from the two fields) to remove myself from the map, and then hit submit...I get two errors at the top of the UCP page:
WRONG_DATA
WRONG_DATA
Fix is here

User avatar
Volksdevil
Registered User
Posts: 2413
Joined: Sun Oct 03, 2010 2:03 pm
Location: Lancashire, UK
Name: Neil
Contact:

Re: [DEV] User Map

Post by Volksdevil » Tue Jan 12, 2016 12:49 am

Wicked, thanks for that :)

Can I simply make those changes to the files while the extension is 'live' and then all will be OK?

EDIT: I notice I have V 1.0.3 but on github is 1.0.0?
Oh, and the fix above works just fine. 8-)
My phpBB Extensions
Finally found great Website Hosting from Image KUALO!
Do NOT use 123-reg.co.uk - Incapable of running phpBB!
My Volkswagen Corrado G60 | Opel Manta Owners Forum

User avatar
Fast_Eddie
Registered User
Posts: 197
Joined: Tue Jun 09, 2015 8:32 pm
Name: Ed

Re: [DEV] User Map

Post by Fast_Eddie » Tue Jan 12, 2016 9:14 pm

What do we do with that code on gethub link above for that fix?

neckflo
Registered User
Posts: 25
Joined: Thu Aug 01, 2013 7:55 pm

Re: [DEV] User Map

Post by neckflo » Tue Jan 12, 2016 9:49 pm

The fix working very well. Thank you very much for the map.

User avatar
Fast_Eddie
Registered User
Posts: 197
Joined: Tue Jun 09, 2015 8:32 pm
Name: Ed

Re: [DEV] User Map

Post by Fast_Eddie » Tue Jan 12, 2016 11:52 pm

What do we do with that code on gethub link above for that fix?
Figured it out, installed and looking good so far!
!!!! Thank you for the update !!!!!!
:D :D :D

User avatar
Fast_Eddie
Registered User
Posts: 197
Joined: Tue Jun 09, 2015 8:32 pm
Name: Ed

Re: [DEV] User Map

Post by Fast_Eddie » Wed Jan 13, 2016 12:24 am

Update: All functions seem to be going great, however I just noticed as in older versions on the top nav bar where notifications and private messages are located, the text for these links are gone but link icons can still be seen.

Booster1304
Registered User
Posts: 18
Joined: Sun Jun 21, 2015 7:42 am

Re: [DEV] User Map

Post by Booster1304 » Wed Feb 10, 2016 12:33 pm

I´m looking for something like this for months. Great job!

Unfortunaly the Avatar Pictures are not shown on the map. Instead of them are little symbols with broken pictures.
Can anyone help me out please?

CCRoiDanton
Registered User
Posts: 35
Joined: Thu Oct 18, 2012 11:17 pm

Re: [DEV] User Map

Post by CCRoiDanton » Wed Feb 10, 2016 7:10 pm

Hello,

great extension, I'm already loving it. :-) Just what I needed to migrate my forum to phpBB 3.1.

As I run the forum on HTTPS:

Could you please change the URLs? I get this:

Code: Select all

Blocked loading mixed active content "http://www.openlayers.org/api/OpenLayers.js"
No surprise, the browsers don't like it.

I think a suitable URL would be:

Code: Select all

//www.openlayers.org/api/OpenLayers.js
Then the browser loads it from the same protocol (HTTP or HTTPS) the site is running on.

In this case it does not work because unless most shared libraries it is only reachable via HTTP. :-( Can you change the library location to something else?

Cheers,
Roi

Booster1304
Registered User
Posts: 18
Joined: Sun Jun 21, 2015 7:42 am

Re: [DEV] User Map

Post by Booster1304 » Sat Feb 13, 2016 12:24 pm

I´m looking for something like this for months. Great job!

Unfortunaly the Avatar Pictures are not shown on the map. Instead of them are little symbols with broken pictures.
Can anyone help me out please?

Image

LePaul5
Registered User
Posts: 172
Joined: Tue Feb 09, 2016 3:09 pm

Re: [DEV] User Map

Post by LePaul5 » Fri Feb 19, 2016 8:26 pm

I found the files, little unsure the installation instructions?

Locked

Return to “Abandoned Extensions”

Who is online

Users browsing this forum: No registered users and 3 guests

cron