Page 3 of 4

Re: [DEV] User Map

Posted: Fri Jan 08, 2016 9:28 pm
by neckflo
I have the same issue. This will be happen if in the profile no data in the coordinates. If some if set, you are able to edit your profile

All the users on the board cant change her/his profile at the moment.
I hope the autor will fix this. I also open an issue on github.

Re: [DEV] User Map

Posted: Sat Jan 09, 2016 10:25 pm
by GhostMaster
I tryed to add this to my forum but after the activation of the extension the forum inde got a blank page.

Re: [DEV] User Map

Posted: Sun Jan 10, 2016 12:30 pm
by Fast_Eddie
I'm no expert, but that sounds like a PHP error. Check what php version is required against what version is on your server. (maybe some of the regulars can chirp in on this)

BTW: is this extension still in active dev? It's been forever from the last update

Re: [DEV] User Map

Posted: Mon Jan 11, 2016 8:09 pm
by GhostMaster
Fast_Eddie wrote:I'm no expert, but that sounds like a PHP error. Check what php version is required against what version is on your server. (maybe some of the regulars can chirp in on this)

BTW: is this extension still in active dev? It's been forever from the last update
I have php 5.6 on my server.

Re: [DEV] User Map

Posted: Mon Jan 11, 2016 8:37 pm
by Fast_Eddie
Mine is 5.4.45 so that must not the problem. I do know a white screen is a is a php error *most of the time anyway) Was this on a test board I hope? I had no problems with the install on my end. If you have it on a test board I would disable it. delete the data and try to re-install.

Re: [DEV] User Map

Posted: Tue Jan 12, 2016 12:11 am
by tas2580
Volksdevil wrote:Updated, the searching now works! 8-)

Slight issue for me though. If I go to my profile, and I want to remove my co-ordinates (Delete them from the two fields) to remove myself from the map, and then hit submit...I get two errors at the top of the UCP page:
WRONG_DATA
WRONG_DATA
Fix is here

Re: [DEV] User Map

Posted: Tue Jan 12, 2016 12:49 am
by Volksdevil
Wicked, thanks for that :)

Can I simply make those changes to the files while the extension is 'live' and then all will be OK?

EDIT: I notice I have V 1.0.3 but on github is 1.0.0?
Oh, and the fix above works just fine. 8-)

Re: [DEV] User Map

Posted: Tue Jan 12, 2016 9:14 pm
by Fast_Eddie
What do we do with that code on gethub link above for that fix?

Re: [DEV] User Map

Posted: Tue Jan 12, 2016 9:49 pm
by neckflo
The fix working very well. Thank you very much for the map.

Re: [DEV] User Map

Posted: Tue Jan 12, 2016 11:52 pm
by Fast_Eddie
What do we do with that code on gethub link above for that fix?
Figured it out, installed and looking good so far!
!!!! Thank you for the update !!!!!!
:D :D :D

Re: [DEV] User Map

Posted: Wed Jan 13, 2016 12:24 am
by Fast_Eddie
Update: All functions seem to be going great, however I just noticed as in older versions on the top nav bar where notifications and private messages are located, the text for these links are gone but link icons can still be seen.

Re: [DEV] User Map

Posted: Wed Feb 10, 2016 12:33 pm
by Booster1304
I´m looking for something like this for months. Great job!

Unfortunaly the Avatar Pictures are not shown on the map. Instead of them are little symbols with broken pictures.
Can anyone help me out please?

Re: [DEV] User Map

Posted: Wed Feb 10, 2016 7:10 pm
by CCRoiDanton
Hello,

great extension, I'm already loving it. :-) Just what I needed to migrate my forum to phpBB 3.1.

As I run the forum on HTTPS:

Could you please change the URLs? I get this:

Code: Select all

Blocked loading mixed active content "http://www.openlayers.org/api/OpenLayers.js"
No surprise, the browsers don't like it.

I think a suitable URL would be:

Code: Select all

//www.openlayers.org/api/OpenLayers.js
Then the browser loads it from the same protocol (HTTP or HTTPS) the site is running on.

In this case it does not work because unless most shared libraries it is only reachable via HTTP. :-( Can you change the library location to something else?

Cheers,
Roi

Re: [DEV] User Map

Posted: Sat Feb 13, 2016 12:24 pm
by Booster1304
I´m looking for something like this for months. Great job!

Unfortunaly the Avatar Pictures are not shown on the map. Instead of them are little symbols with broken pictures.
Can anyone help me out please?

Image

Re: [DEV] User Map

Posted: Fri Feb 19, 2016 8:26 pm
by LePaul5
I found the files, little unsure the installation instructions?