Page 4 of 4

Re: [DEV] User Map

Posted: Fri Feb 19, 2016 9:00 pm
by Fast_Eddie
Hi, for future reference all you need to look at is the composer.json file and it will show the path needed to install. for User Maps it is:

ext/tas2580/usermap

Re: [DEV] User Map

Posted: Fri Feb 19, 2016 9:13 pm
by LePaul5
Fast_Eddie wrote:Hi, for future reference all you need to look at is the composer.json file and it will show the path needed to install. for User Maps it is:

ext/tas2580/usermap
Fantastic, I thank you for this guidance

I just installed it and it looks to be running great on the latest phpBB build

Re: [DEV] User Map

Posted: Sat Feb 20, 2016 12:20 am
by LePaul5
So like many, I couldn't read German :)

I went in and changed the maps to GoogleMaps and that's very nice.

I went into my User Profile and cleared out my lat/long so I could try out making a new one.

But...in the UserMap, I see the KLICK_TO_ADD above and there isn't a way to add coordinates?

Re: [DEV] User Map

Posted: Sat Feb 20, 2016 8:31 pm
by stefd75
don't work with bootstrap, error in local


Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template "@tas2580_usermap/style.css" (looked into: ./ext/tas2580/usermap/styles/all/template, ./ext/tas2580/usermap/styles/all/template) in "@tas2580_usermap/event/overall_header_head_append.html" at line 1.' in C:\wamp\www\toto\vendor\twig\twig\lib\Twig\Loader\Filesystem.php on line 195

Re: [DEV] User Map

Posted: Mon Jul 25, 2016 10:45 pm
by thecaretaker1
Can anyone help, I'm currently on version 0.1.3 and want to update to the latest version 2.2. Although everything seems to work alright, I've no markers showing on the main map. Nothing I seem to do will fix this. I've got the marker showing in individual profiles, just nothing on the main map.

I keep having to revert back to 0.1.3 where everything works fine. I'm using the standard prosilver theme and default English language.

Any ideas? :?:

Yes, markers are in the image folder as in the upload.

Re: [DEV] User Map

Posted: Sun Sep 25, 2016 1:10 pm
by aospades
thecaretaker1 wrote:Can anyone help, I'm currently on version 0.1.3 and want to update to the latest version 2.2. Although everything seems to work alright, I've no markers showing on the main map. Nothing I seem to do will fix this. I've got the marker showing in individual profiles, just nothing on the main map.
I encounter the exact same problem except that I can see a broken image marker for every position. Any way to fix this?

Edit: The dev pointed me to the solution. You have to assign a marker to a user group in the ACP.

Dirk

Re: [DEV] User Map

Posted: Tue Sep 27, 2016 4:43 am
by Kinsman
Thanks for that, had a poke around my test board and I cannot see where to do this?

Re: [DEV] User Map

Posted: Tue Nov 29, 2016 9:31 pm
by Fast_Eddie
How can we add the United States in the list of countries ? It's missing :(

EDIT:
Found the file country_codes in the language folder and added this:

Code: Select all

'CC_US'		=> 'United States',
And seems to have done the trick! :D

Re: [DEV] User Map

Posted: Tue Nov 29, 2016 9:41 pm
by CCRoiDanton
I have an issue with OSM on a HTTPS domain. It seems that it is loading all data from HTTP recources from openstreetmap. Here's the link to my map.

Can this be changed somehow? Would be great to not have HTTPS warnings in the browsers because of unsafe content on the page.

Cheers,
Roi

Re: [DEV] User Map

Posted: Tue Nov 29, 2016 9:43 pm
by CCRoiDanton
Forget it, I only had 0.2.2 installed. ;-)

Re: [DEV] User Map

Posted: Sat Aug 12, 2017 9:19 am
by bisus
Guys I get this error
phpBB Debug] PHP Notice: in file [ROOT]/ext/tas2580/usermap/controller/main.php on line 92: Indirect modification of overloaded property phpbb/user::$lang has no effect
anyone can help ?

thanks a lot

Re: [ABD] User Map

Posted: Sat Aug 12, 2017 10:54 am
by Paul
This topic has been marked as [ABD] - Abandoned as the extension author has not been active recently. If the extension author wishes to continue development, please PM anyone on the Extension Customisations Team to request this topic be unlocked.

Notice!
We do not recommend that a user of the phpBB software install this extension, or any other extension that is marked as “abandoned” or “in development”, on a live forum. Doing so may cause your forum to not perform in the manner it should.


Thank you,
The phpBB Extension Customisations Team