[ABD] Topic/Post attachments on index/view forum pages

Any abandoned Extensions will be moved to this forum.

WARNING: Extensions in this forum are not currently being supported or maintained by the original Extension author. Proceed at your own risk.
Forum rules
IMPORTANT: Extension Development Forum rules

WARNING: Extensions in this forum are not currently being supported nor updated by the original Extension author. Proceed at your own risk.
User avatar
John Rambo
Registered User
Posts: 49
Joined: Tue Jun 18, 2013 8:46 pm

Re: [3.2][DEV] Topic/Post attachments on index/view forum pages

Post by John Rambo » Sat Apr 08, 2017 11:01 pm

thank you 👍🏻

maras2626
Registered User
Posts: 63
Joined: Tue Feb 07, 2017 4:48 pm

Re: [3.2][DEV] Topic/Post attachments on index/view forum pages

Post by maras2626 » Sun Apr 09, 2017 8:30 am

Steve wrote:
Sat Apr 08, 2017 4:20 pm
version 0.0.8-dev released.

Added latest attachments in viewtopic pages, ability to disable attachments in forum categories placing them at the top of the page, and few other small changes.
Thanks Steve 👍

maras2626
Registered User
Posts: 63
Joined: Tue Feb 07, 2017 4:48 pm

Re: [3.2][DEV] Topic/Post attachments on index/view forum pages

Post by maras2626 » Thu Apr 20, 2017 8:22 pm

Hi, do you know what is the reason that the attachments are not displayed on the main site of thr forum (index) ? Forum is working without "category". Each subject is working as a forum, not a category. Hope you know what I mean. It is difficult for me to explain it in English.

User avatar
Steve
Registered User
Posts: 992
Joined: Tue Apr 07, 2009 7:48 pm
Location: UK ,up north!!
Name: Steven Clark
Contact:

Re: [3.2][DEV] Topic/Post attachments on index/view forum pages

Post by Steve » Thu Apr 20, 2017 8:38 pm

Do you have a link you your forum along with a screenshot of your settings in acp > attachment settings ?

maras2626
Registered User
Posts: 63
Joined: Tue Feb 07, 2017 4:48 pm

Re: [3.2][DEV] Topic/Post attachments on index/view forum pages

Post by maras2626 » Thu Apr 20, 2017 9:20 pm

Steve wrote:
Thu Apr 20, 2017 8:38 pm
Do you have a link you your forum along with a screenshot of your settings in acp > attachment settings ?
http://dawnytczew.pl/forum

Image

User avatar
Steve
Registered User
Posts: 992
Joined: Tue Apr 07, 2009 7:48 pm
Location: UK ,up north!!
Name: Steven Clark
Contact:

Re: [3.2][DEV] Topic/Post attachments on index/view forum pages

Post by Steve » Fri Apr 21, 2017 10:26 am

Did it previously work? you have lots of extensions that modify the forumlist_body.html file.

maras2626
Registered User
Posts: 63
Joined: Tue Feb 07, 2017 4:48 pm

Re: [3.2][DEV] Topic/Post attachments on index/view forum pages

Post by maras2626 » Fri Apr 21, 2017 12:05 pm

Steve wrote:
Fri Apr 21, 2017 10:26 am
Did it previously work?.
No 😕

I used this extension:
viewtopic.php?f=501&t=2274841
Last edited by JimA on Fri Apr 21, 2017 12:15 pm, edited 1 time in total.
Reason: Corrected accidental quote

User avatar
Steve
Registered User
Posts: 992
Joined: Tue Apr 07, 2009 7:48 pm
Location: UK ,up north!!
Name: Steven Clark
Contact:

Re: [3.2][DEV] Topic/Post attachments on index/view forum pages

Post by Steve » Fri Apr 21, 2017 12:31 pm

I just copied your settings on my forum and it works fine. I cant see why it doesn't work. Does it work with prosilver?

maras2626
Registered User
Posts: 63
Joined: Tue Feb 07, 2017 4:48 pm

Re: [3.2][DEV] Topic/Post attachments on index/view forum pages

Post by maras2626 » Fri Apr 21, 2017 1:10 pm

in Prosilver also does not work :(

maras2626
Registered User
Posts: 63
Joined: Tue Feb 07, 2017 4:48 pm

Re: [3.2][DEV] Topic/Post attachments on index/view forum pages

Post by maras2626 » Fri Apr 21, 2017 2:23 pm

Steve have any idea :?:

User avatar
Steve
Registered User
Posts: 992
Joined: Tue Apr 07, 2009 7:48 pm
Location: UK ,up north!!
Name: Steven Clark
Contact:

Re: [3.2][DEV] Topic/Post attachments on index/view forum pages

Post by Steve » Fri Apr 21, 2017 2:39 pm

Unfortunately not :|

goldencoin5
Registered User
Posts: 8
Joined: Tue May 14, 2013 9:04 pm

Re: [3.2][DEV] Topic/Post attachments on index/view forum pages

Post by goldencoin5 » Sun Jul 30, 2017 9:17 pm

maras2626 wrote:
Thu Apr 20, 2017 8:22 pm
Hi, do you know what is the reason that the attachments are not displayed on the main site of thr forum (index) ?
i am also facing the same problem.
Steve kindly look into this particular problem that why its not showing up on index page ?

goldencoin5
Registered User
Posts: 8
Joined: Tue May 14, 2013 9:04 pm

Re: [3.2][DEV] Topic/Post attachments on index/view forum pages

Post by goldencoin5 » Mon Jul 31, 2017 3:24 pm

actually this particular option is not working at all (Display latest attachments in forum categories)
by selecting Yes attachments are not showing in categories
likewise
by selecting No attachments are not showing on Index page

thecaretaker1
Registered User
Posts: 24
Joined: Tue Dec 30, 2014 8:38 pm

Re: [3.2][DEV] Topic/Post attachments on index/view forum pages

Post by thecaretaker1 » Mon Aug 14, 2017 6:29 pm

Not working for me either. :cry:

User avatar
Steve
Registered User
Posts: 992
Joined: Tue Apr 07, 2009 7:48 pm
Location: UK ,up north!!
Name: Steven Clark
Contact:

Re: [3.2][DEV] Topic/Post attachments on index/view forum pages

Post by Steve » Tue Aug 15, 2017 5:35 am

I will try have a look one day this week.

Locked

Return to “Abandoned Extensions”

Who is online

Users browsing this forum: Anuj Dhawan and 3 guests

cron