Unable to Login when Offline

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
User avatar
IamKangy
Registered User
Posts: 7
Joined: Fri Aug 09, 2019 11:52 am
Name: Zac
Contact:

Unable to Login when Offline

Post by IamKangy » Tue Aug 13, 2019 10:36 am

I did a complete fresh install of the latest phpBB and after the install I turned the board offline so as I could set things up etc.

However, if I logout, I can't seem to log back in at all and it doesn't find my email I used to setup the account with. Obviously this is the admin/founder account that I am attempting to login to. This is also logging into the main board. So not sure what is wrong.

Has anyone else had this issue and how can I fix it. I don't want to setup a new forum whilst it is online.

User avatar
Mick
Support Team Member
Support Team Member
Posts: 21333
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket - definitely

Re: Unable to Login when Offline

Post by Mick » Tue Aug 13, 2019 11:37 am

You could try manually deleting everything in the /cache folder except index.htm and .htaccess. If that doesn’t help please fill out the Support Request Template and post it back here to enable us to assist you better.
"The more connected we get the more alone we become" - Kyle Broflovski

User avatar
warmweer
Registered User
Posts: 2388
Joined: Fri Jul 04, 2003 6:34 am
Location: Van Allen Belt ... well actually Belgium

Re: Unable to Login when Offline

Post by warmweer » Tue Aug 13, 2019 11:40 am

IamKangy wrote:
Tue Aug 13, 2019 10:36 am
However, if I logout, I can't seem to log back in at all and it doesn't find my email I used to setup the account with. Obviously this is the admin/founder account that I am attempting to login to. This is also logging into the main board. So not sure what is wrong.

Has anyone else had this issue and how can I fix it. I don't want to setup a new forum whilst it is online.
Mick wrote:
Wed Aug 07, 2019 3:03 pm
You can try this:

In phpMyAdmin, run the following, which will create an admin user named Admin1 with a password of admin. From that point you should be able to get into the ACP using the new credentials.
Full post = viewtopic.php?p=15299621#p15299621

and don't forget to immediately change the password for Admin1

As for setting up a new forum whilst it is online? It's a fresh install so it shouldn't be that much work.
My board's not broken, it just went peculiar

User avatar
IamKangy
Registered User
Posts: 7
Joined: Fri Aug 09, 2019 11:52 am
Name: Zac
Contact:

Re: Unable to Login when Offline

Post by IamKangy » Wed Aug 14, 2019 12:37 am

Mick wrote:
Tue Aug 13, 2019 11:37 am
You could try manually deleting everything in the /cache folder except index.htm and .htaccess. If that doesn’t help please fill out the Support Request Template and post it back here to enable us to assist you better.
This did nothing. So did the Support Request and this is the information from that:


Support Request Template
What version of phpBB are you using? phpBB 3.2.7
What is your board's URL? https://forum.hydrawebservices.com
Who do you host your board with? A friends VPS
How did you install your board? I used the download package from phpBB.com
What is the most recent action performed on your board? Fresh Install
Is registration required to reproduce this issue? No
Do you have any MODs installed? No
Do you have any extensions installed? No
What styles do you currently have installed? No other styles added
What language(s) is your board currently using? No other languages added
Which database type/version are you using? MySQL 5
What is your level of experience? New to phpBB but not PHP
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? Installed a fresh copy of the latest phpBB. Under Board Settings in the ACP turned the Board Offline. Added a custom Offline Message. Logged out.
Please describe your problem. With the Board Offline I can not login to my account. I only have 1 account on the Board which is the account I signed up during the install process. When I click on the Login and enter my username and password I get the following Error message:
The submitted form was invalid. Try submitting again.

I did post a topic on the Forum about this and Mick suggested clearing the cache folder without removing the htaccess and index file. This was done and made no difference.
Generated by SRT Generator

mdkdio
Registered User
Posts: 37
Joined: Sun Jan 21, 2018 6:25 pm

Re: Unable to Login when Offline

Post by mdkdio » Wed Aug 14, 2019 8:07 am

Checked if cookie settings are correct?
https://www.phpbb.com/support/docs/en/3 ... -settings/

User avatar
Mick
Support Team Member
Support Team Member
Posts: 21333
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket - definitely

Re: Unable to Login when Offline

Post by Mick » Wed Aug 14, 2019 8:18 am

The cookies are good. Did you try creating the temporary admin account warmweer suggested?

Can you PM me your admin credentials to see if I can get in please?
"The more connected we get the more alone we become" - Kyle Broflovski

User avatar
Mick
Support Team Member
Support Team Member
Posts: 21333
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket - definitely

Re: Unable to Login when Offline

Post by Mick » Wed Aug 14, 2019 11:15 am

Thanks for that.

I managed to log in ok, re-enabled your board and left a message. I suggest you clear your browser cache and try other browsers.
"The more connected we get the more alone we become" - Kyle Broflovski

User avatar
IamKangy
Registered User
Posts: 7
Joined: Fri Aug 09, 2019 11:52 am
Name: Zac
Contact:

Re: Unable to Login when Offline

Post by IamKangy » Wed Aug 14, 2019 6:48 pm

Mick wrote:
Wed Aug 14, 2019 11:15 am
Thanks for that.

I managed to log in ok, re-enabled your board and left a message. I suggest you clear your browser cache and try other browsers.
Thank you Mick ... Very grateful for your help.

Post Reply

Return to “[3.2.x] Support Forum”