Problem with "FTP - Autmatic files update"

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 50558
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Problem with "FTP - Autmatic files update"

Post by stevemaury » Sat Mar 18, 2017 6:56 pm

ledgands wrote:
Mon Feb 13, 2017 10:51 am
This is very annoying.

I am having a terrible time with the update from 3.1.10 to 3.2.0

I had the time out error when trying to evaluation the files. So i deleted the shop/install_config.php file and managed to get past that stage. I then tried to proceed to the next step...updating the database and the same thing happened again.

I have my execution timeout set to 250s.

Why doesn't this work? My error says that this processes has also timed out!!!

Thanks for any advice
PLEASE start your own topic.
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)

ScottieDog
Registered User
Posts: 268
Joined: Fri Nov 20, 2009 8:26 pm

Re: Problem with "FTP - Autmatic files update"

Post by ScottieDog » Mon Jun 19, 2017 2:02 pm

Genebaby wrote:
Tue Jan 10, 2017 10:17 am
I always did the auto update via FTP as it was the easiest and I didn't want to have to redo any little tweaks in code in case something got reset. Either way, it always worked for me.

Then I tried updating to 3.2 and got the error mentioned and found this thread. It didn't help much as I didn't want to do a manual method, but I was able to delete the file needed to start the process again.

This time I chose the other auto update method, can't remember now what it said, and chose zip for the file type, though I don't think that matters.

This time it worked flawlessly and I am on 3.2 on my board.
This is what worked for me, above in bold.

~Sentinel~
Registered User
Posts: 255
Joined: Tue Jun 03, 2003 3:19 pm

Re: Problem with "FTP - Autmatic files update"

Post by ~Sentinel~ » Sat May 11, 2019 9:56 pm

Mathieu M. wrote:
Sun Jan 08, 2017 10:54 am
Ok, thanks both !

It seems to be the store/install_config.php file. I deleted it and I've accomplished the update proccess (but manually this time... don't know why the automatic way failed since my server time_execution is big enough).

Well, again... thank you ! 😄
Thank you. I had a somewhat similar problem and this solved it for me.
viewtopic.php?f=556&t=2511491

Post Reply

Return to “[3.2.x] Support Forum”