Incompatible Extensions for 3.2

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
User avatar
Aros010
Registered User
Posts: 23
Joined: Fri Jul 29, 2016 10:47 pm
Location: Miami, Florida
Name: Aros Row
Contact:

Re: Incompatible Extensions for 3.2

Post by Aros010 » Mon Jan 16, 2017 12:55 pm

I'm having trouble with the extension sitemaker (Not compatible to 3.2.0) and extension Thank for post too.

:?
Last edited by Aros010 on Tue Jan 17, 2017 1:16 am, edited 1 time in total.

janus_zonstraal
Registered User
Posts: 1806
Joined: Sat Aug 30, 2014 1:30 pm

Re: Incompatible Extensions for 3.2

Post by janus_zonstraal » Mon Jan 16, 2017 1:11 pm

Recent Topics

Sortables captcha

topic solved
The work on php3.2 and php7.0 on my board :?:
Sorry! My English is bat ;) !!!

cpg-at-work
Registered User
Posts: 46
Joined: Sat Sep 22, 2012 6:38 pm
Location: Germany

Re: Incompatible Extensions for 3.2

Post by cpg-at-work » Mon Jan 16, 2017 1:20 pm

Hallo,

ThanksForPosts: try this version: https://github.com/rxu/thanks_for_posts ... elop-3.2.x

In my forum it works well.

Regards
cpg

panhead
Registered User
Posts: 600
Joined: Sat Dec 20, 2003 8:17 pm

Re: Incompatible Extensions for 3.2

Post by panhead » Mon Jan 16, 2017 1:22 pm

Can the topic starter make 1 list with incompatible extensions, it's getting a bit messy now.

User avatar
RMcGirr83
Recognised Extension Developer
Posts: 20431
Joined: Wed Jun 22, 2005 4:33 pm
Location: Your display
Name: Rich McGirr
Contact:

Re: Incompatible Extensions for 3.2

Post by RMcGirr83 » Mon Jan 16, 2017 1:26 pm

John connor wrote:
Mon Jan 16, 2017 12:15 pm
National flags half works
National flags works but the styling is off which is why there is another version sitting in the queue waiting to be validated.
In times of change, learners inherit the earth, while the learned find themselves beautifully equipped to deal with a world that no longer exists - Eric Hoffer
Former Modifications/Extensions Team Member | My extensions
Appreciate the extensions/mods/support then buy me a beer
All requests for support via PM will be ignored

User avatar
HiFiKabin
Community Team Member
Community Team Member
Posts: 2303
Joined: Wed May 14, 2014 9:10 am
Location: Swearing at the PC, UK
Name: James
Contact:

Re: Incompatible Extensions for 3.2

Post by HiFiKabin » Mon Jan 16, 2017 1:32 pm

John connor wrote:
Mon Jan 16, 2017 12:15 pm
During my testing some I have noted not working. Using PHP 5.6

Font Size

<snip>
Font Size should not have a problem with any php version. I have it locally on 5.6.21 On Line 5.6.29 and 7.0.14

If it not working for you, try disable, delete data and re enable.

divingbrit
Registered User
Posts: 86
Joined: Fri Mar 21, 2003 3:18 pm

Re: Incompatible Extensions for 3.2

Post by divingbrit » Mon Jan 16, 2017 3:40 pm

Announcement on Index 1.01 , caused problems, with display, disabling the extension cleared the problem,
(Re eneabled and problem came back, cleared cache, still problem, so disabled extension, display returned to normal)
Shy but working at it

User avatar
noth
Registered User
Posts: 2434
Joined: Fri Jan 07, 2005 7:10 pm
Location: North Surrey
Contact:

Re: Incompatible Extensions for 3.2

Post by noth » Mon Jan 16, 2017 5:14 pm

advocatus wrote:
Fri Jan 13, 2017 5:59 pm

That's a php 7 error, not a phpBB 3.2 error.
what is a php7 error?

this means effecting servers which have php7 or running with versions below? I actually am unsure

my server = PHP Version 5.6.29
UK planning forums got a planning application in the UK?

User avatar
Mick
Support Team Member
Support Team Member
Posts: 18119
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: Incompatible Extensions for 3.2

Post by Mick » Mon Jan 16, 2017 6:25 pm

noth wrote:
Mon Jan 16, 2017 5:14 pm
my server = PHP Version 5.6.29
That is within the boundaries of PHP 5.4.0+ as per the user guide.
"The more connected we get the more alone we become" - Kyle Broflovski

There are no ‘threads’ in phpBB, they are topics.
Forza Garibaldi

User avatar
noth
Registered User
Posts: 2434
Joined: Fri Jan 07, 2005 7:10 pm
Location: North Surrey
Contact:

Re: Incompatible Extensions for 3.2

Post by noth » Mon Jan 16, 2017 6:53 pm

Mick I want to get the most out of 3.2 that I can

would you suggest writing a note to the hosts e.g. "my server = PHP Version 5.6.29 and I need it to be PHP7.1"

I mean they can only say no I suppose but what is the highest that PHP goes to right now anyway? PHP7.1 I suppose

my favourite extensions are not working properly since update to 3.2 and it looks like because of my PHP version
UK planning forums got a planning application in the UK?

janus_zonstraal
Registered User
Posts: 1806
Joined: Sat Aug 30, 2014 1:30 pm

Re: Incompatible Extensions for 3.2

Post by janus_zonstraal » Mon Jan 16, 2017 6:58 pm

my favourite extensions are not working properly since update to 3.2 and it looks like because of my PHP version
:?:
And which ones are that?
Sorry! My English is bat ;) !!!

User avatar
noth
Registered User
Posts: 2434
Joined: Fri Jan 07, 2005 7:10 pm
Location: North Surrey
Contact:

Re: Incompatible Extensions for 3.2

Post by noth » Mon Jan 16, 2017 7:00 pm

recent topics (index body)
similar topics (viewtopic)
gallery (add on)

are my absolute favourites, all 3 just look a mess, covered in icons, completely unusable, actually I think there are already screenshots in this topic from someone else
UK planning forums got a planning application in the UK?

janus_zonstraal
Registered User
Posts: 1806
Joined: Sat Aug 30, 2014 1:30 pm

Re: Incompatible Extensions for 3.2

Post by janus_zonstraal » Mon Jan 16, 2017 7:04 pm

noth wrote:
Mon Jan 16, 2017 7:00 pm
recent topics (index body)
similar topics (viewtopic)

are my absolute favourites, both just look a mess, covered in icons, completely unusable, actually I think there are already screenshots in this topic from someone else
Nothing to do with the php version.

For resent topics there is a 3.2 version
https://www.phpbb.com/customise/db/exte ... pic/169516
Sorry! My English is bat ;) !!!

User avatar
Mick
Support Team Member
Support Team Member
Posts: 18119
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: Incompatible Extensions for 3.2

Post by Mick » Mon Jan 16, 2017 7:05 pm

noth wrote:
Mon Jan 16, 2017 6:53 pm
Mick I want to get the most out of 3.2 that I can . . . my favourite extensions are not working properly since update to 3.2 and it looks like because of my PHP version
You can ask them, most hosts are offering 7.0/7.1 (often you can do it yourself in cPanel) but personally I don't think going to the latest PHP version will help or be noticeable but there's no harm trying. The issue is you have 3.1 extensions that don't work nicely with 3.2. Well, unless they've been upgraded to 3.2 you wouldn't expect them to though some might. Have you checked with the authors?
"The more connected we get the more alone we become" - Kyle Broflovski

There are no ‘threads’ in phpBB, they are topics.
Forza Garibaldi

User avatar
noth
Registered User
Posts: 2434
Joined: Fri Jan 07, 2005 7:10 pm
Location: North Surrey
Contact:

Re: Incompatible Extensions for 3.2

Post by noth » Mon Jan 16, 2017 7:12 pm

oh fair comment Mick

thanks for the advice, also thanks Janus
UK planning forums got a planning application in the UK?

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: Christian 2.0, david63, eggplant, noudle, Tarantino and 187 guests

cron