Page 8 of 10

Re: Incompatible Extensions for 3.2

Posted: Wed May 31, 2017 8:13 am
by John connor
ALXGS wrote:
Tue May 16, 2017 3:52 pm
I want to ask if someone know if it works on 3.2 the bellow for 3.1.9 version extensions

Advanced Polls 1.1.0-b1
Last Post Avatar 1.0.3
Posts merging 2.0.2
Quickedit 1.0.1
Share On 2.0.0
Sortables Captcha 2.0.0

Thanks
I use Sortables Captcha in 3.2.

Re: Incompatible Extensions for 3.2

Posted: Wed May 31, 2017 2:58 pm
by ALXGS
John connor wrote:
Wed May 31, 2017 8:13 am
ALXGS wrote:
Tue May 16, 2017 3:52 pm
I want to ask if someone know if it works on 3.2 the bellow for 3.1.9 version extensions

Advanced Polls 1.1.0-b1
Last Post Avatar 1.0.3
Posts merging 2.0.2
Quickedit 1.0.1
Share On 2.0.0
Sortables Captcha 2.0.0

Thanks
I use Sortables Captcha in 3.2.
Thanks man! I will try it

Re: Incompatible Extensions for 3.2

Posted: Thu Jun 01, 2017 10:16 am
by John connor

Re: Incompatible Extensions for 3.2

Posted: Thu Jun 01, 2017 10:40 am
by ALXGS
Thanks again!

Re: Incompatible Extensions for 3.2

Posted: Fri Jun 16, 2017 8:46 am
by White Phoenix
Don’t care what will not work. I want a list of extension that WILL work. This should have been developed in tandem with upgrading phpBB since you knew that some, if not all extensions would not be working with 3.2. This strikes me as very poor planning.

Re: Incompatible Extensions for 3.2

Posted: Fri Jun 16, 2017 8:55 am
by RMcGirr83
White Phoenix wrote:
Fri Jun 16, 2017 8:46 am
Don’t care what will not work. I want a list of extension that WILL work. This should have been developed in tandem with upgrading phpBB since you knew that some, if not all extensions would not be working with 3.2. This strikes me as very poor planning.
Who is "you"?

PS All of my extensions work in 3.2 except for the auto backup one.

Re: Incompatible Extensions for 3.2

Posted: Fri Jun 16, 2017 10:06 am
by david63
White Phoenix wrote:
Fri Jun 16, 2017 8:46 am
Don’t care what will not work. I want a list of extension that WILL work. This should have been developed in tandem with upgrading phpBB since you knew that some, if not all extensions would not be working with 3.2. This strikes me as very poor planning.
Thanks for the motivational update, I am sure that extension developers will really appreciate it.

Did you even consider looking in the CDB to see which extensions have been released for 3.2, bearing in mind that many that were released for 3.1 work with 3.2. And then there are many extensions in the Extensions in Development forum that are tagged as being for 3.2 - no sorry you want somebody else to do that for you.

It may come as a surprise to some that some of us actually have a life away from phpBB and at times that takes over and becomes more important.

Re: Incompatible Extensions for 3.2

Posted: Fri Jun 16, 2017 10:11 am
by Crizzo
White Phoenix wrote:
Fri Jun 16, 2017 8:46 am
Don’t care what will not work. I want a list of extension that WILL work. This should have been developed in tandem with upgrading phpBB since you knew that some, if not all extensions would not be working with 3.2. This strikes me as very poor planning.
Are you aware, that the list of working extensions is the CDB?

And are you aware, that extensions and phpBB are created and developed by different independent people?

Seems like the answer to both questions is "no".

Re: Incompatible Extensions for 3.2

Posted: Sat Jun 17, 2017 4:45 pm
by ALXGS
ALXGS wrote:
Wed May 31, 2017 2:58 pm
John connor wrote:
Wed May 31, 2017 8:13 am
ALXGS wrote:
Tue May 16, 2017 3:52 pm
I want to ask if someone know if it works on 3.2 the bellow for 3.1.9 version extensions

Advanced Polls 1.1.0-b1
Last Post Avatar 1.0.3
Posts merging 2.0.2
Quickedit 1.0.1
Share On 2.0.0
Sortables Captcha 2.0.0

Thanks
I use Sortables Captcha in 3.2.
Thanks man! I will try it
Βy the way, the Share on extension, updated to 2.0.1 and works fine :)

Re: Incompatible Extensions for 3.2

Posted: Sun Jun 18, 2017 11:36 am
by Miri4ever
Advanced Polls 1.1.0-b1
Last Post Avatar 1.0.3
Sortables Captcha 2.0.0


Those working but checking for latest updates and github pages. Often extensions got updated but without any note to PHPBB itself that there was an update. For Advanced poll I only could say lots of translations are missing there. I you use english it might be fine, but with differ languages there is might missing a lot of texts.

For last post avatar check it there are updates.

Re: Incompatible Extensions for 3.2

Posted: Sun Jun 18, 2017 1:14 pm
by javiexin
Regarding Advanced Polls, it has not been updated to 3.2 yet. The part that is known to NOT work is the notifications on poll end. If you want to use it in 3.2, just follow indications in this post, and it should work WITHOUT NOTIFICATIONS: viewtopic.php?p=14726696#p14726696

Regarding translations, true. I cannot make sure that they are up to date, and some of them are not.

You can only rely 100% on English and Spanish, the only translations I do maintain myself. All the others are at different levels (some quite complete, other quite old, like German, not updated for quite a while).

Regards,
-javiexin

Re: Incompatible Extensions for 3.2

Posted: Thu Jun 22, 2017 9:54 pm
by Toxyy
Prime Notifications does not work.

http://www.absoluteanime.com/admin/mods.htm#notify

The instructions are updated to install for 3.1.10, and even though I followed them and edited the proper files (and changed the right code to work with 3.2), I can't even see the extension to install. Really strange. There are only 2 php files I the extension folder, so it's probably an easy fix, but I have no idea where to start.

Re: Incompatible Extensions for 3.2

Posted: Thu Jun 22, 2017 10:07 pm
by Mick
If that "MOD" was available for 3.2 it would be in the form of an extension (no file editing) and I don't recall seeing it. Any support for any MOD is as it is with extensions, with the author.

Re: Incompatible Extensions for 3.2

Posted: Thu Jun 22, 2017 10:17 pm
by Toxyy
Apparently it works all the way up to 3.1.10, even though it acts as a mod.

A waste of time and energy!

Posted: Fri Jun 23, 2017 5:41 pm
by nomad666
This Thread is rather pointless since compatible Extensions in the DB already list what is compatible with 3.2 Just saying! its like whacking a dead horse!