Page 3 of 10

Re: Incompatible Extensions for 3.2

Posted: Fri Jan 13, 2017 4:45 pm
by remoss
The Board Rules extension can give http 500 errors. See viewtopic.php?f=556&t=2401226#p14611851

Re: Incompatible Extensions for 3.2

Posted: Fri Jan 13, 2017 5:59 pm
by advocatus
remoss wrote:
Fri Jan 13, 2017 4:45 pm
The Board Rules extension can give http 500 errors. See viewtopic.php?f=556&t=2401226#p14611851
That's a php 7 error, not a phpBB 3.2 error.

Re: Incompatible Extensions for 3.2

Posted: Fri Jan 13, 2017 6:52 pm
by remoss
Before the switch to php 7 the forum ran on php 5.5.31 with exactly the same problem. Only i didn't notice it in error logs.

Re: Incompatible Extensions for 3.2

Posted: Sat Jan 14, 2017 1:08 pm
by Highway Rider
I have created a test forum before I up grade to 3.2 and when trying out Board3 Portal I get this
portal image.jpg
This is the only extension that is currently on the test forum. Every thing else within the Board3 Portal looks correct.

Re: Incompatible Extensions for 3.2

Posted: Sat Jan 14, 2017 1:18 pm
by HiFiKabin
Have you purged your browsers cache? ctrl+f5 in windows

Re: Incompatible Extensions for 3.2

Posted: Sat Jan 14, 2017 1:31 pm
by Highway Rider
Yes I have I have. I heven cleared the board cache by removing all that is whith in the production file of the cache

Re: Incompatible Extensions for 3.2

Posted: Sat Jan 14, 2017 1:34 pm
by david63
I don't think that Board3 Portal works with phpBB 3.2 - you will need to ask about compatibility within the support topic for the extension.

Re: Incompatible Extensions for 3.2

Posted: Sat Jan 14, 2017 2:16 pm
by advocatus
Board3 Portal requires some CSS changes to work. I do not know what the changes are, unfortunately.

Re: Incompatible Extensions for 3.2

Posted: Sat Jan 14, 2017 2:20 pm
by Highway Rider
Yes there is what I call a temp fix till the compatible version is available, This is where I found it and it did take care of the issue shown abovehttp://www.board3.de/viewtopic.php?f=71&t=11270

Re: Incompatible Extensions for 3.2

Posted: Sat Jan 14, 2017 5:13 pm
by rocketjedi
david63 wrote:
Sat Jan 14, 2017 1:34 pm
I don't think that Board3 Portal works with phpBB 3.2 - you will need to ask about compatibility within the support topic for the extension.
works fine for me. Upgraded with no issues with board 3 portal

Re: Incompatible Extensions for 3.2

Posted: Sat Jan 14, 2017 5:54 pm
by Mick
Mick wrote:
Wed Jan 11, 2017 12:42 pm
This topic is only for reporting incompatible extensions for 3.2 not seeking support. If you have an issue post upgrade then you should report it in the relevant support forum.

Re: Incompatible Extensions for 3.2o deactivat

Posted: Sun Jan 15, 2017 2:35 pm
by null2
Smile Signs not working too: viewtopic.php?f=456&t=2339951

I had to deactivated it in phpmyadmin because it crashed whole forum.

Re: Incompatible Extensions for 3.2

Posted: Sun Jan 15, 2017 7:00 pm
by rocketjedi
rocketjedi wrote:
Wed Jan 11, 2017 4:04 am
@Mention System not working completely
QuickReply Reloaded not working

mention system now working for me on 3.2 I disabled the ext deleted all files. then deleted the mod from the ext folder on ftp then added it again and enabled voila working.. idk how

maybe it had something to do with quick reply. Im going to try the same thing to see if that works.

edit never mind it looked like it was working until i actually tested it.. no go sorry fro the wasted posts

Re: Incompatible Extensions for 3.2

Posted: Mon Jan 16, 2017 12:15 pm
by John connor
During my testing some I have noted not working. Using PHP 5.6

Font Size

Reputation

National flags half works

Recent Topics

Sortables captcha

topic solved

Re: Incompatible Extensions for 3.2

Posted: Mon Jan 16, 2017 12:45 pm
by ultragigatank
John connor wrote:
Mon Jan 16, 2017 12:15 pm
During my testing some I have noted not working. Using PHP 5.6

Font Size

Reputation

National flags half works

Recent Topics

Sortables captcha

topic solved
Recent Topics, Sortables Captcha and Font Size work fine in my install using 5.6