phpBB 3.2 - problem with PHP 7.0.14

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
Raintek
Registered User
Posts: 36
Joined: Wed Dec 14, 2011 11:54 am

phpBB 3.2 - problem with PHP 7.0.14

Post by Raintek » Mon Jan 09, 2017 2:22 pm

Hi,
after enabling php 7.0.14 I get this informations above the header (listing 4 times):

Code: Select all

[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 121: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead

Edit:
Okey, I got it. The problem was a extension:


phpbb 3.1 WYSIWYG BBCode Editor by COSMO (sceditor).

Is there any WYSIWYG editir which will be compatible with phpbb 3.2?

Post Reply

Return to “[3.2.x] Support Forum”