board crashing of fresh install

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
User avatar
Fast_Eddie
Registered User
Posts: 237
Joined: Tue Jun 09, 2015 8:32 pm
Name: Ed

board crashing of fresh install

Post by Fast_Eddie »

Hello,
I just did a fresh install of 3.2 over the weekend and when submitting a new custom profile field it's crashing with a white screen and this error:

Code: Select all

Fatal error: Call to a member function variable() on a non-object in /home1/******/public_html/phpbb/profilefields/type/type_date.php on line 75


I think this is a php error? but thats about all I know. Is there a fix for this or should i do a new install?
(( I have about 6hours of work into it at this point.
User avatar
Fast_Eddie
Registered User
Posts: 237
Joined: Tue Jun 09, 2015 8:32 pm
Name: Ed

Re: board crashing of fresh install

Post by Fast_Eddie »

Not getting any ideas so i went did another 3.2 install .....this time i went straight to custom profile fields after the install was done and tried to enter a new one. (( a date )) and it crashed again with i think the same error:

Code: Select all

Fatal error: Call to a member function variable() on a non-object in /home1/*EDIT*/public_html/phpbb/profilefields/type/type_date.php on line 75


I was thinking some ext. caused this before. BUT this time there were NO ext. installed at all.

BYE BYE 3.2 :(
User avatar
Lumpy Burgertushie
Registered User
Posts: 68833
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: board crashing of fresh install

Post by Lumpy Burgertushie »

are you downloading the full released version of 3.2.0 ?

the problem you are seeing was a problem that was fixed before release I thought.


robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

I am pleased to announce that I have completed the first item on my bucket list. I have the bucket.
User avatar
Fast_Eddie
Registered User
Posts: 237
Joined: Tue Jun 09, 2015 8:32 pm
Name: Ed

Re: board crashing of fresh install

Post by Fast_Eddie »

are you downloading the full released version of 3.2.0 ?
yes


Confirmed bug from a different site. Same result
User avatar
JimA
Former Team Member
Posts: 7831
Joined: Thu Jul 31, 2008 5:54 am
Location: The Netherlands
Name: Jim Mossing Holsteyn
Contact:

Re: board crashing of fresh install

Post by JimA »

To confirm, you have this happening when creating a new Custom Profile Field in your ACP?

I've just tested it on my test board, and I don't see that happening there, so something must differ between our installs. Could you please fill out the Support Request Template and post it back here? In addition to the questions it already asks, I'd also like to know what PHP version you're running.
Jim Mossing Holsteyn - Former Community Team Leader
Knowledge Base | Documentation | Board rules

If you're having any questions about the rules/customs of this website, feel free to drop me a PM.
User avatar
Fast_Eddie
Registered User
Posts: 237
Joined: Tue Jun 09, 2015 8:32 pm
Name: Ed

Re: board crashing of fresh install

Post by Fast_Eddie »

php version 5.4

error occurs when you try to create a new custom profile field that uses a date
example: Date of birth

crashes with error code posted above. This happened on a fresh install with no ext. installed. confirmed on a different site/board
User avatar
JimA
Former Team Member
Posts: 7831
Joined: Thu Jul 31, 2008 5:54 am
Location: The Netherlands
Name: Jim Mossing Holsteyn
Contact:

Re: board crashing of fresh install

Post by JimA »

I can confirm that's happening on my test board as well, good catch. :)

Could you please report that to our Bug Tracker so the developers can take a look at solving it?
Jim Mossing Holsteyn - Former Community Team Leader
Knowledge Base | Documentation | Board rules

If you're having any questions about the rules/customs of this website, feel free to drop me a PM.
User avatar
peopleinside
Registered User
Posts: 192
Joined: Sat Jan 31, 2015 10:37 pm
Name: Marco
Contact:

Re: board crashing of fresh install

Post by peopleinside »

User avatar
JimA
Former Team Member
Posts: 7831
Joined: Thu Jul 31, 2008 5:54 am
Location: The Netherlands
Name: Jim Mossing Holsteyn
Contact:

Re: board crashing of fresh install

Post by JimA »

peopleinside wrote: Sat Jan 14, 2017 1:16 pm BUG report: https://tracker.phpbb.com/browse/STT-342 created.
Thanks for the report. You've accidentally posted it in the Support Team Tools tracker, so I moved it here.
https://tracker.phpbb.com/browse/PHPBB3-15010
Jim Mossing Holsteyn - Former Community Team Leader
Knowledge Base | Documentation | Board rules

If you're having any questions about the rules/customs of this website, feel free to drop me a PM.
User avatar
peopleinside
Registered User
Posts: 192
Joined: Sat Jan 31, 2015 10:37 pm
Name: Marco
Contact:

Re: board crashing of fresh install

Post by peopleinside »

Thanks for be kind with me and sorry for my error.
I done some mistakes sin your tracker system and seems I have no power for correct, close and cancel it. Thank you.
Thanks for the report. You've accidentally posted it in the Support Team Tools tracker, so I moved it here.
https://tracker.phpbb.com/browse/PHPBB3-15010
User avatar
RMcGirr83
Former Team Member
Posts: 21966
Joined: Wed Jun 22, 2005 4:33 pm
Location: Your display
Name: Rich McGirr

Re: board crashing of fresh install

Post by RMcGirr83 »

Former Modifications/Extensions Team Member | My extensions | github | All requests for support via PM will be ignored
Appreciate the extensions/mods/support then buy me a beerImage
User avatar
peopleinside
Registered User
Posts: 192
Joined: Sat Jan 31, 2015 10:37 pm
Name: Marco
Contact:

Re: board crashing of fresh install

Post by peopleinside »

Thank you, works!
Post Reply

Return to “[3.2.x] Support Forum”